Problem mit der GPU bei KDE

Hallo zusammen,
Ich bin neu in der Community und nutze Linux erst seit ca. 4 monate, leider hab ich das problem seit der Installation auf meinem Lenovo Ideapad:
wenn ich KDE nutzen möchte sind bestimmte Fenster und die Taskleiste eingefroren und somit unnutzbar. Esist wie als ob sie nicht richtig aktualisiert werden (das Problem hab ich aberallerdings nicht bei allen programmen wie zB. Pacman oder firefox, diese kann ich ohne probleme nutzen). Ich hab mir zum ausweichen die Deepin desktopenviroment installiert hier hab ich das problem nicht. ich suche schon seit längeren leider vergebens nach einer lösung.
hier die fehlermeldung:
sudo journalctl -p3 -xb

-- Logs begin at Fri 2020-01-31 19:32:39 CET, end at Wed 2020-02-26 16:58:50 CET. --
Feb 26 16:30:43 kilian-Lenovo kernel: intel-spi 0000:00:1f.5: invalid resource
Feb 26 16:30:57 kilian-Lenovo lightdm[1168]: gkr-pam: unable to locate daemon control file
Feb 26 16:31:04 kilian-Lenovo wpa_supplicant[805]: dbus: wpa_dbus_property_changed: no property SessionLength in object /fi/w1/wpa_supplicant1/Interfaces/0
Feb 26 16:31:04 kilian-Lenovo wpa_supplicant[805]: dbus: wpa_dbus_property_changed: no property RoamTime in object /fi/w1/wpa_supplicant1/Interfaces/0
Feb 26 16:31:04 kilian-Lenovo wpa_supplicant[805]: dbus: wpa_dbus_property_changed: no property RoamComplete in object /fi/w1/wpa_supplicant1/Interfaces/0
Feb 26 16:56:01 kilian-Lenovo lightdm[5232]: gkr-pam: unable to locate daemon control file
Feb 26 16:56:03 kilian-Lenovo daemon/network[5297]: utils_dbus_nm.go:187: unknown device type 30
-> utils_dbus_nm.go:209
-> manager_device.go:133
-> manager_device.go:370
-> manager_device.go:95
-> manager.go:196
-> module.go:58
-> module.go:114
-> asm_amd64.s:1337
Feb 26 16:56:03 kilian-Lenovo daemon/network[5297]: utils_dbus_nm.go:187: unknown device type 30
-> utils_dbus_nm.go:209
-> utils_dbus_nm.go:217
-> manager_device.go:134
-> manager_device.go:370
-> manager_device.go:95
-> manager.go:196
-> module.go:58
-> module.go:114
-> asm_amd64.s:1337
Feb 26 16:56:03 kilian-Lenovo daemon/network[5297]: nm_custom_type.go:86: unknown device type 30
-> manager_device.go:375
-> manager_device.go:95
-> manager.go:196
-> module.go:58
-> module.go:114
-> asm_amd64.s:1337

Kann mir jemand mit diesem fehler helfen?

zum oben genannten Problem möchte ich jetzt ein Update rausgeben.
Nach einer Schlaflosen Nacht in diesem Forum bin ich auf den beitrag von
@ armaccloud
gestoßen
Screen tearing
ich möchte mich bei @xircon bedanken.
In der Hardware configuration video-linux zu deinstallieren und video-modsetting zu installieren hat mein Problem gelöst. :sunglasses: :+1:
anscheinend war es ein tearing problem, was mit der fehlermeldung nichts zu tun hat.
Was mich auf die Frage bringt ob ich diese Fehlermeldungen ignorieren sollte :thinking:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by