Problem That Manjaro XFCE 18.1.3 Minimal Cannot Install On Vmware

I Have A Problem For Manjaro Installer On Vmware That Cannot Installed

Did you test VirtualBox? We optimized it for it.

No But Journactl Cannot Start In Systemd And Cannot Install

Is there a specific reason to use VMWare? If not, give it a try with VirtualBox instead...

Well The Virutalbox Also The Same

The Original XFCE Installer Version Cannot Install Too

Here The Proof That Manjaro XFCE Cannot Install https://drive.google.com/file/d/1172zTseHoXw_DBzociU_c8XhMg1SbePT/view?usp=sharing

Your screenshot indicates you're still using VMWare though. Sorry, I have never used vmware. Maybe you need set up partitions manually.

Well It Only Works With Manjaro XFCE 18.1.2

I've just tried manjaro-xfce-18.1.3-191114-linux53.iso
Works fine here on virtualbox...

Maybe there was something wrong with your download (did you check if the sha hash was ok?).

Anyways, since it worked with 18.1.2 just upgrade and you're good :wink:

edit
Woops, just recognized you used the minimal iso. Tried that one as well and it's also working.

Try to change the driver you may use in VirtualBox. Most likely you select the VMware driver for graphics

JournalCTL Does Not Work And Does Not Recognized As /dev /sda / On Manjaro 18.1.5 On Vmware And Virtualbox

As the majority of users here are using Manjaro as their primary OS, and VMware is not supported by Manjaro, you are not going find many people using it. You'll have a better chance of getting help with your problem in their forums.

Virtualbox on the other hand is very popular and used daily by many of this forums users.

Ball is in your court.

VMware forums
Running Manjaro under VMware
Running Manjaro under Virtualbox

Install Manjaro XFCE On Vmware Or Virtualbox As Guest

It Works On Manjaro 19.0 XFCE

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by