problem w/ latest update on KDE

Latest update has broken my system unable to boot, working off live usb now

after POST get this


warning /lib/modules/4.19.78-1/Manjaro/modules.devname Not found

mount /new_root can't find UUID b5ff887b-,,,
dropped in emergency shell


basically cant find my system partition, on the live usb i cant see it fine..

any ideas how to fix this?


Hi @txhammer68

This worked for me: Tutorial: How to magically fix most computers that will not boot after a manjaro update!


ok tried it -getting this

manjaro@manjaro ~]$ manjaro-chroot -a
==> Detected systems:
 --> 0) ManjaroLinux
==> Select system to mount [0-0] : 
==> ERROR: You can't mount 0!
[manjaro@manjaro ~]$ 

Try 1

1 Like

ok that did something, thanks

ok rebooted, same problem cant see system partition...

You can try these tutorials, the tute I suggested worked when I needed it, earlier this year.


1 Like

ok got back in, thanks
here is what worked
Boot live Manjaro USB
had to run pacman -Syu before ch-root as it locks DB
manjaro-chroot -a
choose 1, (0 does not work)

mkinitcpio -P

whats caused all this?

1 Like

how can in rerun the pamac updates from the last boot, i dont think it completed properly...

I guess your system should be up-to-date since you ran the update in chroot. However you could open a terminal and run: sudo pacman -Syyu to make sure.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by