Probleme beim aktualisieren : Fehler 522

Hallo!
Ich wollte nur ein paar Programme nachinstallieren, doch es wurde gleich ein Systemupgrade mit gefahren, das sich natürlich aufhing - mit folgender Fehlermeldung:

Herunterladen von blender (17:2.83-1) beendet
https://mirror.deace.id/manjaro/stable/extra/x86_64/lua-5.3.5-3-x86_64.pkg.tar.zst: Fehler 522
https://mirror.deace.id/manjaro/stable/extra/x86_64/pamac-common-9.5.6-1-x86_64.pkg.tar.zst: Fehler 522

Vorgang abgebrochen.

Herunterladen von blender (17:2.83-1) beendet

Wie kriege ich nun meine Programme noch installiert ?

Vielen Dank im vorraus.

sudo pacman -Sy lua pamac-common -y && sudo pacman -Sy blender -y

Hallo Lehmeier,
Fehler 522 bedeutet eigentlich nur, daß der Server gerademal nicht erreichbar ist. Aber statt zu versuchen, Software ausgerechnet aus Indonesien (.id) zu holen, würde ich mal die pacman-mirrors auf näherliegende Länder einzurichten. Z.B. so
sudo pacman-mirrors --country Germany,France,Austria && sudo pacman -Syyu
oder
sudo pacman-mirrors --fasttrack 5 && sudo pacman -Syyu
https://wiki.manjaro.org/index.php?title=Pacman-mirrors#Commands_using_defaults

viele Grüße gosia

Hallo @gosia, was muss ich hier einsetzen, um NUR https-Server auszuwählen? Habe das bisher immer nur manuell gemacht.

Hallo Scruggs,
nur https-Server bekommst Du mit den Optionen
--api --protocol https
https://wiki.manjaro.org/index.php?title=Pacman-mirrors#Use_specific_protocols_.28prioritized.29

viele Grüße gosia

1 Like

Dankeschööön! :relaxed:

Danke, für die Tips, es läuft wieder.

Forum kindly sponsored by