Problems with install

hi everyone,
i just tried to install manjaro 16.8 only because i am still running 32 bit till next month and wanted to try out manjaro. well everything was going great till i got to the summary of the install. i viewed the summary and was ok with it and clicked next and installer just closes. and ive been sitting here for 45 minutes with nothing happening. any help would be greatly appreciated.

Use this instead:

1 Like

Neither one worked. One wouldn't boot the other just gave me a message on screen saying format not supported

We'll need more information about your system; if you can boot the 16.08 installer, post the output of inxi -Fxxxz to start with.

manjaro@manjaro ~]$ inxi -Fxxxz

System:    Host: manjaro Kernel: 4.4.28-2-MANJARO i686 (32 bit gcc: 6.2.1)
           Desktop: Xfce 4.12.3 (Gtk 2.24.31) info: xfce4-panel dm: lightdm
           Distro: Manjaro Linux
Machine:   System: Dell product: Dimension 4600i Chassis: type: 6
           Mobo: Dell model: 0N2828 BIOS: Dell v: A12 date: 08/26/2004
CPU:       Single core Intel Pentium 4 (-UP-) cache: 512 KB
           flags: (pae sse sse2) bmips: 5321 speed: 2659 MHz (max)
Graphics:  Card: NVIDIA NV34 [GeForce FX 5200]
           bus-ID: 01:00.0 chip-ID: 10de:0322
           Display Server: X.Org 1.18.4 driver: nouveau
           Resolution: 1360x768@60.02hz
           GLX Renderer: Gallium 0.4 on NV34
           GLX Version: 1.5 Mesa 13.0.0-rc2 Direct Rendering: Yes
Audio:     Card-1 Creative Labs EMU10k1X [SB Live! Value/OEM Series]
           driver: snd_emu10k1x port: df20 bus-ID: 02:02.0 chip-ID: 1102:0006
           Card-2 Intel 82801EB/ER (ICH5/ICH5R) AC'97 Audio Controller
           driver: snd_intel8x0 ports: ee00 edc0 bus-ID: 00:1f.5 chip-ID: 8086:24d5
           Sound: Advanced Linux Sound Architecture v: k4.4.28-2-MANJARO
Network:   Card-1: Intel 82562EZ 10/100 Ethernet Controller
           driver: e100 v: 3.5.24-k2-NAPI port: df40
           bus-ID: 02:08.0 chip-ID: 8086:1050
           IF: enp2s8 state: up speed: 100 Mbps duplex: full mac: <filter>
           Card-2: Realtek RTL8188CUS 802.11n WLAN Adapter
           driver: rtl8192cu usb-ID: 001-004 chip-ID: 0bda:8176
           IF: wlp0s29f7u4 state: N/A mac: N/A
Drives:    HDD Total Size: 55.7GB (4.9% used)
           ID-1: /dev/sda model: ST340014A size: 40.0GB serial: 5JV4EW36
           ID-2: USB /dev/sdb model: USB_Flash_Drive size: 15.7GB serial: 4C530001101109103595-0:0
Partition: ID-1: / size: 944M used: 39M (5%) fs: overlay dev: N/A
           ID-2: swap-1 size: 1.34GB used: 0.01GB (0%) fs: swap dev: /dev/sda5
Sensors:   None detected - is lm-sensors installed and configured?
Info:      Processes: 150 Uptime: 10:38 Memory: 615.4/1257.6MB
           Init: systemd v: 231 Gcc sys: 6.2.1
           Client: Shell (bash 4.3.461 running in xfce4-terminal) inxi: 2.3.1

so that everyone knows i have had debian9 and i currently have linux mint installed on this system. so i don't see a reason it shouldn't work. im stumped! the install desktop on majaro boots just fine i go through configuring drives and such get to summary page review everything and click next and the installer closes!

The final "official" i686 installer image was 17.0.3,

That one might be worth checking.

Can you be more specific about what you tried here? (e.g. which "one" is which?")

these two didn't work, and now i know why cuz 17.0.3 was the last that supported 32

I still don't understand. Which two?

There's a single 17.1.1-rc2 Xfce installer image, not two.

And given it works fine for many other people, this comment

comes across as a little facetious.

Not two just the one sorry. Been so many I've tried it's hard to keep track. If 17.0.3 was the last supported by 32 bit, knowing that's what there running why would u recommend to someone 17.1.1? Just a question sir. Not a dig or insult in anyway shape or form

This has been covered in the various update threads and blog posts over the past year or more.

Since Arch announced they were dropping i686 support, a group of people started archlinux32 which picks up the i686 package building and maintenance. This is what I use to produce manjaro32.

archlinux32 is not Arch, manjaro32 is not strictly Manjaro, but you get the same Manjaro packages and tooling (kernels, drivers, etc.) as the main project, but with a different package base.

The 17.0.3 image was the last one which used the combined i686 and x86_64 repos, i.e. the "old" way where both architectures were supported by Arch (and Manjaro). The 17.1.1-rc2 image is the latest one which uses the "pure" i686-only manjaro32 package repos, hence it should have the best/most current/etc. hardware support and the best chance of working without whatever issues that were fixed (e.g. in Calamares) since 17.0.3 was released.

If none of the installer images work (16.08, 17.0.3, 17.1.1-rc2) then there's some other issue with supporting your hardware. You're the one who is sitting in front of that hardware, so you're the one best placed to work out what.

I appreciate the answer and explanation sir! I have currently Linux mint 18.3 installed and have successfully installed Debian 8 and 9. When I started the computer with 17.1.1 rc2 it never booted up cuz I get an error on the screen that says format not supported. But it's from the video card cuz it's not a computer error it's a monitor error

it's almost as if the video card is not supported by 17.1.1 rc2

Ah, now, this little bit of extra information is useful.

When you try to boot, at what point does the monitor display the message? Do you see the graphical GRUB boot menu at all?

Nope. Soon as it gets past fast past bios the screen goes black and then the message

I'm trying 17.03 right now. Wish me luck

Nevermind I'm going to hold off on 17.0.3 and see if we can't get 17.1.1 working

What resolution(s) does your monitor support?

Up to 1360x ? Lol

So you telling me the new grub menu doesn't work on your PC but the isolinux menu does, which was used in older install ISOs?

I know it's 13xx something I just can't remember the exact.

Phil and Jonathon give me ten minutes. I'm trying another download of 17.1.1 and I'm going to try it again. I might have gotten a bad download the first time

And also I'm reformatting my flash drive. Everytime I've put an os on it I've done a quick format so I'm doing a full format just to make sure all my t's are crossed

Forum kindly sponsored by