[Resuelto]Libre Office 6.4.5.2 No funciona. Fontconfig warning

Funcionaba bien pero ahora ninguno se activa.

Desde terminal el mensaje es:
libreoffice
Fontconfig warning: FcPattern object weight does not accept value [0 205)
Application Error.

Desinstale e instale LibreOffice-Still 6.3.6-1 y esta funciona.

Agradezco vuestra ayuda. Saludos

Intenta ejecutar el siguiente comando

sudo fc-cache -f -v

y vuelve a usar el LibreOffice 6.4

Igual.
Desde terminal
libreoffice
Fontconfig warning: FcPattern object weight does not accept value [0 205)
Application Error
libreoffice --writer
Fontconfig warning: FcPattern object weight does not accept value [0 205)
Application Error

Se desinstalo LibreOffice 6.4.5.2 (repositorio SNAP) y se descargo del sitio oficial de LibreOffice el paquete de instalacion de la suite. Se instalo y funciona de maravillas.

Gracias !

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by