(RIP: Netty) "She's dead, Jim!"

Indeed, in all fairness, XP used in turn to have its own "FLP" cut down version - which I think was even original-Pentium-rated..
But jesus christ (putting aside it takes 30 minutes to find such venerable software among the warez) there's a limit to how much backwards one should go before starting to humiliate himself.

Anyway, I'd hope in all these comparisons basic services like updater, lock and wallapaper were kept - otherwise it's kind of artificial.

I never run an updater. Never have, never will. If my computer needs updating, I'll tell it so. :wink:

I like feh for wallpaper and have some killer conkys (which are probably the old version, darn it). :smiley:

Anyway, I'd like to keep the side chat to a minimum (including my own), so those interested in i686 can find the data without sifting through too many trees. :smiley:

cp -a /from/. /to/

just replace your * with a .

cp -a /etc/skel/. ~/


[Bonus points]
Check out shopt
You can run
shopt -s dotglob
Which should then make '*' include dotfiles. Nifty?

1 Like

I've got a bit of a virus sniffle --back in a couple days. Today's a travel-day to go get medicine. snort hack cough

Wow! What a shot in the butt does! Felling much better this morning...wife still sleeping...will begin again in a bit... :smiley:

Just started a new install of @philm's new i686 Xfce spin...

Interestingly, the "free" drivers boot was unsuccessful, but "nonfree" worked. Now installing...

You are the second one to report this... :thinking:

Think I'll do that...I'm running out of today's time, and don't wish to face the Wrath of Debbie if she doesn't have this back and working well by sundown...

Installing ,manjaro-jwm-settings

They don't install a complete JWM. You will need at least to install jwm additionally.

LOL! As I found out. Even then, it appears about as usable as a vanilla OB. Gonna try BPSWM next...

BSPWM profile & packages installed, booted into, copied /etc/skel over to /home, rebooted into BSPWM. About the only thing that works, is rebooting.

pacman.log to check what is missing.

I'm not familiar with BSPWM at all. While I look at pacman.log I'm d/l-ing 17.0.5 Bspwm & i3 spins...

Then install LDXE. It should work OOTB and coexist with any additional WM session (tested), only probelm might be with an empty menu and lxde-session-logout not working. Should be resolvable, but I don't remeber exactly how.

But if you install manjaro-lxde-setting you will need to remove some bloat like msm-notifier, pamac-tray etc.

In any case I can give my compton.conf from my EeePC.

Just doing some clean-up from within Xfce,,,

I've got a pretty good compton.conf from old OB installs. But let me finish what I'm dong first...

1 Like

LOL! No, the session is selectable, but bounces me back to the login. :wink:

What could I not do, using 17.0.5 i3 or bspwm ISOs? Using the same methods I did with the old 17.0.6 Xfce, using @jonathon's methods?

Is there anything with default session in .xinitrc? Comment out that line if you use a DM - I assume LightDM from Xfce install.

I would recommend manjaro-architect from the current Xfce install. Free some space on another partition and install there.

But it should work with an i3 ISO the way it worked with Xfce + conversion guide, the bspwm ISO doesn't have Calamares, m-a only. But I always get lost in i3 (or sway) after not having used it for a week or so. bspwm works well with the mouse, on the other hand.

I'll try that tomorrow with BSPWM via M-A.

Xinitrc had bspwm as the default and I # it, but it stll bounces back to login.

Cleaned up most of the mess, Xfce is running @ 159 (free) and 219 (ps_mem). Important thing for tonight is it is no worse than yesterday, :wink:

1 Like

If you want you can post ps_mem from Xfce I can tell wat you can else remove - xfdesktop, notification daemon ...

1 Like

Forum kindly sponsored by