SAMBA problem after update

Hi All,

I've tried to check if there is such kind of topic. Found some in Technical support, but as on my point of view with no clear solution. So decided to ask here.

After updating for 20.0 (I use Manjaro KDE), got to a trouble with Samba connection. It worked well with 19.0.2 and problems started with updating.
I see all my Saved Access Points but cannot connect them (TIMEOUT)

All settings are default, like out of the box. Too newbie to change anything. Just using Manjaro because before it was going exactly like it is.

Maybe someone could advise any easy way to restore samba connections?
If is possible to solve using GUI - so absolutely perfect. If not, please for a little bit more details description.

Thank you in advance!

*Add1: I've re-installed Manjaro back to 19.0.2 (without Internet connection) and connected to Server without any problem with turned WiFi but before updates.
After updating back to 20.0.1 - cannot connect again :frowning:
**Add2: Server is running Windows (maybe it could be useful)

Hello,

Try this



or

Hi,
thanks for reply!

Was set by default. Just needed to add min protocol = SMB2
Unfortunately, nothing happened.

I've also tried all other options, restarting PC after each one. The same thing. No connection.

Need to check router if updated to support SMB2. Let you know.
Otherwise no more idea why it could be so...

Had the Problem too and solved it with help from @philm:

DK3

Thanks all.
In KDE nothing helped.
I've switched to XFCE. Not so nice looking, but very friendly.
Installed samba config from pamac
then in Terminal:
sudo systemctl enable samba
sudo nano /etc/samba/smb.conf
And it was enough just to change SMB2 to NT1 in smb.conf and everything goes with no problem

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by