Scanning Brother DCP 7065DN

Hi,
I own a Brother DCP 7065DN, wired to my router. Printing just fine, but scanning drives me crazy. Manjaro "sees" the scanner, but nothing happens. I installed brscan4 and brscan-skey. For some reason I can not use brscan-skey as in the terminal is returns "command not found".

I've tried numerous guides but nothing seems to solve the scanning problem. I even think the whole scanning software on my machine is a big mess.

Can someone help me? Maybe I need to start over with installing the scanner driver, but don't know where to start.
On the Windows-machine of my wife the scanner works fine

I'm not sure what desktop environment you're on (and not sure if it matters), but this works for me any time I install a KDE version:

  1. install brscan4 from AUR (I never used brscan-skey)
  2. after install, open a terminal and type: sudo brsaneconfig4 -a name=Brother-7065DN model=DCP7065DN ip=xxx.xxx.xxx.xxx (Substitute your printer's local ip address)

I use "document scanner" and/or "gscan2pdf" for my scanning gui. I've installed 2 different Brother MFC models using the above method.

I am pretty sure I did al that, but a used a space in the "name" - parameter. So I just copy/paste your code and it worked just fine. Well; except from the scanbutton on the printer itself. But this works fine for now.
Thnx...

This topic was automatically closed after 90 days. New replies are no longer allowed.

Forum kindly sponsored by