Screen Cut off etc

Hello, so I have been trying to install Linux on my Laptop. It's the Lenovo G505. It has an AMD E1-2100 Cpu 1ghz and Radeon HD 8210 Gpu. I have installed almost 3 Linux distros since past 2-3 days and this issue has been there since then and it couldn't be solved. I installed Arch,LXLE people suggested me to install Catalyst drivers but they cannot be installed since it requires me to downgrade Xorg-server and it's quite a hassle. And also I am a newbie. This image was taken when I was on Arch Linux. Sorry I could post only 1 image. IMG_20191004_000930_794

That's a character-mode root shell prompt, which tells us nothing about any "screen cutoff" as per the title of your thread ─ other than that you obviously haven't figured out yet how to set your cellphone camera to landscape and hold it accordingly when taking photos ─ and neither does the information in your opening post :frowning:

If you expect people to be able to help you, then please read this first. :arrow_down:


Sorry for that15702612577271496326313816207377
What logs should I post here? So that it's easier for you guys to know the issue?

Is the auto adjust button to your SyncMaster SA10 Monitor stuck? Have you tried to press it?


Hmm... I'm not sure but it looks like a monitor calibration issue ─ I had that with PCLinuxOS too a couple of years ago ─ because not only do you have a black border at the top and on the right, but it would appear that your panel is shifted too far down and too far to the left.

Go through the setup menu of your monitor and see if you can get the picture to fill the screen and center the picture ─ many monitors can do this automatically with a single selection, and then it will remember this new calibration.

1 Like

My Monitor only has an On Off Button.

It cannot be adjusted or calibrated. Since my monitor only has One button. My AMD Catalyst Control center driver had that option where I was able to align it perfectly in Windows using mouse to drag it to the correct position. I can be able to do that if I get that driver installed.

Sure ... then you have a ripoff


Try pressing the On/Off button for 5 seconds, see if a menu pops up.

I used to have a similar SyncMaster, that's how it was adjusted.

EDIT - oops, Bog beat me to it! :grin:


It isn't a Rip Off and the monitor in this video also has On Button, he just long pressed it. Would have to try :v:t2:, Hope it works.

Is all mentioned in the Monitor manual ... I didn't deny nor say it has to have more buttons, i asked if is stuck ...

It should :wink:


It worked. Thanks

Thanks a lot. You saved my day.

1 Like

Also, make sure you read the update announcements. This is the latest one (on stable branch):

And do the updates regularly (it seems you have some pending right now). That will save you more days on the run ...


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by