Seamless mode in Vbox doesn't work as desired

I recently installed windows 7 home on virtualbox with Manjaro KDE 20 as host OS. When I tried to switch to seamless mode it did worked but not as desired. Some applications in Vbox like ms office didn't load in full screen. Is there any fix for it. I have And APU A8 7410 laptop with Radeon r5 graphics. Also suggest me should I enable acceleration in display menu and how much MB of video graphics should I give to win7 home for smooth functioning. I have 3.3 GB of ram with 1.2 GB assigned for virtual machine since more than that causes lag in my laptop.
Pls help me out, a Newbie here.

Check the settings:
I had issues, made a new machine with this driver...
VB-graphics
and itunes is seamless:
VB-Seamless

Which driver?
Sorry I'm unable to understand. Please can u elaborate

Look at the cursor in the screenshot.

Thanks but I have the same setting set for the graphics controler. But I assigned 178 mb for graphics. Does it matter? Should I assign greater graphics memory or less would do nice.

I don't know, but the driver was my problem - I don't know if RAM is an issue with seamless display... sorry. Back to Duckduckgo with you :wink:

Thank you! I got the problem solved.

1 Like

Can you give us your solution?

I removed the taskbar and instead opted for dock alongside(like yours pc) the screen and opted for full-screen inside windows 7(inside vm) and the apps started to work in full screen mode. Thank you :blush: for your screenshot. I got inspired for mac like interface after seeing it.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by