[Security] Thunderbird Version < 52.5

Hey guys,

there is a security notification at https://www.mozilla.org/en-US/security/advisories/mfsa2017-26/ about Thunderbird.

Security vulnerabilities are fixed in Thunderbird 52.5

Just to inform you.

Cheers haselere

2 Likes

It's currently flagged out-of-date in Arch: https://www.archlinux.org/packages/extra/x86_64/thunderbird/

@philm should I start a build against stable?

1 Like

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by