Security update for Chromium

According to AVG-1088 the vulnerability is critical and therefore needs attention, it is recommended to update to the latest version of Chromium.

[ASA-202001-5] chromium: multiple issues - ARCH LINUX
[manjaro-security] [ASA-202001-5] chromium: multiple issues

1 Like

Forum kindly sponsored by