Series of odd system freezing breaking my heart

i've recently installed manjaro arch on my computer (and am in love with it) but have been having a series of odd problems since then. whenever i try to shut down my computer, restart it, or simply log out, my system totally freezes. When i try to run certain programs they will freeze and i am unable to terminate them (using the gui prompts or commands in the terminal) and these app freezes lead directly to a system freeze. additionally, when i try to run the inxi -Fxz command in my terminal this also leads to my system freezing. i removed and reinstalled manjaro and ran into the exact same issues. im currently using the kde 5.14.5 with the 4.19.20-1-manjaro kernal

1 Like

You most likely do not have your video drivers configured/installed properly.

Please post:

inxi -Fxxxz

Please post all terminal commands as text with code tags, (not as pics).

Information on how to properly post hardware specs and logs:

Please format any terminal output with three backticks before and after, as shown in this picture:

Try running inxi from a live environment.

1 Like


hwinfo --gfxcard

i tried running inxi -Fxxxz but it freezes my computer the same way inxi -Fxz does

tried hwinfo --gfxcard but it just crashed my computer as well

Use a live boot disk.

used a boot disk to run inxi -Fxz and these were the results

[manjaro@manjaro ~]$ inxi -Fxz
  Host: manjaro Kernel: 4.19.13-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.2.1 Desktop: KDE Plasma 5.14.4 Distro: Manjaro Linux 
  Type: Laptop System: ASUSTeK product: TUF GAMING FX504GE_FX80GE v: 1.0 
  serial: <filter> 
  Mobo: ASUSTeK model: FX504GE v: 1.0 serial: <filter> 
  UEFI: American Megatrends v: FX504GE.312 date: 07/13/2018 
  ID-1: BAT1 charge: 41.1 Wh condition: 41.1/48.1 Wh (86%) 
  model: ASUS A32-K55 status: Full 
  Device-1: hidpp_battery_0 model: Logitech Performance MX 
  charge: 10% (should be ignored) status: Discharging 
  Topology: Quad Core model: Intel Core i5-8300H bits: 64 type: MT MCP 
  arch: Kaby Lake rev: A L2 cache: 8192 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 36872 
  Speed: 900 MHz min/max: 800/4000 MHz Core speeds (MHz): 1: 900 2: 900 
  3: 900 4: 900 5: 900 6: 901 7: 900 8: 900 
  Device-1: Intel UHD Graphics 630 vendor: ASUSTeK driver: i915 v: kernel 
  bus ID: 00:02.0 
  Device-2: NVIDIA GP107M [GeForce GTX 1050 Ti Mobile] vendor: ASUSTeK 
  driver: nouveau v: kernel bus ID: 01:00.0 
  Display: x11 server: X.Org 1.20.3 driver: intel,nouveau 
  unloaded: modesetting resolution: 1920x1080~60Hz, 1280x720~60Hz 
  OpenGL: renderer: Mesa DRI Intel UHD Graphics 630 (Coffeelake 3x8 GT2) 
  v: 4.5 Mesa 18.3.1 direct render: Yes 
  Device-1: Intel Cannon Lake PCH cAVS vendor: ASUSTeK 
  driver: snd_hda_intel v: kernel bus ID: 00:1f.3 
  Sound Server: ALSA v: k4.19.13-1-MANJARO 
  Device-1: Intel Wireless-AC 9560 [Jefferson Peak] driver: iwlwifi 
  v: kernel port: 5000 bus ID: 00:14.3 
  IF: wlo1 state: down mac: <filter> 
  Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  vendor: ASUSTeK driver: r8169 v: kernel port: 3000 bus ID: 03:00.0 
  IF: enp3s0 state: down mac: <filter> 
  Local Storage: total: 2.17 TiB used: 83.8 MiB (0.0%) 
  ID-1: /dev/nvme0n1 vendor: Intel model: SSDPEKKR256G7 size: 238.47 GiB 
  ID-2: /dev/sda vendor: Seagate model: ST2000LM015-2E8174 size: 1.82 TiB 
  ID-3: /dev/sdb type: USB vendor: Samsung model: Flash Drive FIT 
  size: 119.53 GiB 
  ID-1: / size: 5.74 GiB used: 83.8 MiB (1.4%) fs: overlay 
  source: ERR-102 
  System Temperatures: cpu: 56.0 C mobo: 27.8 C gpu: nouveau temp: 511 C 
  Fan Speeds (RPM): cpu: 0 
  Processes: 238 Uptime: 1m Memory: 7.65 GiB used: 690.9 MiB (8.8%) 
  Init: systemd Compilers: gcc: 8.2.1 Shell: bash v: 4.4.23 inxi: 3.0.28

Try changing the grub boot options:

At the grub selection screen choose ‘e’ to edit the boot options and add after ‘quiet’
acpi_osi=! acpi_osi="Windows 2009"

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by