Several Display Issues on New Dell G5 15 SE

I seem to be having 3 issues, that may or may not all be related as they all affect the display in some manner.

  1. When I set my external monitor as the primary display, all plasmashell UI elements are severely slowed down.

  2. External display can sporadically drop off. If I see it happening while I have the Display Settings window open I see a toast message saying something about device removed.

  3. Sporadically the UI will lock up and freeze. Only way I've been able to recover so far is to cold boot.

Some guidance or what logs I should be looking for would be greatly appreciated. Thank you in advance for any help or tips.

 ██████████████████  ████████     swelch@manjaro-book
 ██████████████████  ████████     OS: Manjaro 20.0.3 Lysia
 ██████████████████  ████████     Kernel: x86_64 Linux 5.7.0-3-MANJARO
 ██████████████████  ████████     Uptime: 1h 7m
 ████████            ████████     Packages: 1339
 ████████  ████████  ████████     Shell: bash 5.0.17
 ████████  ████████  ████████     Resolution: 4479x1440
 ████████  ████████  ████████     DE: KDE 5.70.0 / Plasma 5.18.5
 ████████  ████████  ████████     WM: KWin
 ████████  ████████  ████████     GTK Theme: Breath [GTK2/3]
 ████████  ████████  ████████     Icon Theme: breeze-dark
 ████████  ████████  ████████     Disk: 62G / 461G (15%)
 ████████  ████████  ████████     CPU: AMD Ryzen 7 4800H with Radeon Graphics @ 16x 2.9GHz
 ████████  ████████  ████████     GPU: AMD RENOIR (DRM 3.37.0, 5.7.0-3-MANJARO, LLVM 10.0.0)
                                  RAM: 4368MiB / 15438MiB

:+1: Welcome to Manjaro! :+1:

Please read this:


and post some more information so we can see what's really going on. Now we know the symptom of the disease, but we need some more probing to know where the origin lies...

:innocent:

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by