[Solved]Blank dark screen

Hello 20 mins ago I update 2 package arch Linux keyring and manjaro system.

Now after starting system 232 I have blank black screen and I am not able to use any kind of command or even can not restart Ctrl+alt+delete.

Please help me I was writing a report and deadline is today :disappointed:

4 Likes

[quote="mozhan, post:1, topic:20849"]
Please help me I was writing a report and deadline is today :disappointed:
[/quote]if you a temp solution use a usb drive the live boot

after booting does Ctrl + ALT + F1 and Ctrl + ALT + F2 work?
also do you see the manjaro load screen (the one with the dots that blink) if so when you press DEL does something happen

I don't have live USB unfortunately and Ctrl combinations not working. I removed manjaro load screen before. I tried to press delete all steps but not working.

After starting 232 and Dev/sda screen accualy changing thank cust one cursor waiting that's all.

I don't know but probably when x start.

Also I am sorry about writing style I am on phone Bec i can not use totally my computer

so you have access to a terminal yes or no?

also if your phone is rooted you can use it as a LIVEUSB and boot from it with DriveDroid

1 Like

I don't have a access to command lone. My phone is not rooted

I seem to have the same exact problem. Updated manjaro system, then my system froze shortly afterwards and now I am greeted with a blinking cursor after boot. I can login via tty, but do not really now how to proceed from here.

Any suggestions / help are much appreciated.

Exacly same I restart computer because it froze. But I can not login via try how you do that ??

which manjaro update branch are you on stable/testing/unstable (if you do not what i am talking about you are on stable) also was did this issue occur in the 04/02/2017 update?

I am using stable one and I am always updating my computer that isuue cane with today's update

did you know which kernel you ware using

Stable here, Kernel 4.9. I updated only manjaro-systems and did not perform todays update. I intended to, but wanted to go through my usual backup routine first. Before I could do so, everything got unresponsive. Described error occured after forced shutdown.

Let's one it should be last of 4.4.xx

I updated manjaro-systems too I think that's why

any hardware details you could give would be usefull to finding the issue and fixing the issue

I check kernel is 4.4.55-1 x64
ATI Radeon 875(I am not sure about number) open source
i5 core 3.2 turbo

same problem here with cinnamon stable kernel 4.10.4 (intel/ati). boot stops with blank screen, no terminal access.

i updated 2 manjaro packages, the further process failed (broken packages warning) and sys got unresponsive.

this update ( 02-04-2017) come with update pgp and upgrade distro
if you have only accepted first , all symbolic links links drivers videos are suppressed ,
you have to complete all update in this case

any reboot before accepting upgrade distro will let you without GUI interface

if any trouble , give return inxi -Gxx
if possible

3 Likes

I haven't made a reboot after partial upgrade but here are mine:

➜  ~ inxi -Gxx
Graphics:  Card: Intel 2nd Generation Core Processor Family Integrated Graphics Controller
           bus-ID: 00:02.0 chip-ID: 8086:0116
           Display Server: X.Org 1.19.3 driver: intel Resolution: 1366x768@60.00hz
           GLX Renderer: N/A GLX Version: N/A Direct Rendering: N/A

I don't have any opportunities to put that command

1 Like

My system froze after updating the Manjaro settings and keyrings, so I had to reboot. Now I am staring at a blank screen. Can't even get a session with alt+F1, alt+F2.

Forum kindly sponsored by