[SOLVED] Boot Stuck at Started TLP system startup/shutdown

Hey, I know this problem is already fixed to a lot of people. But I'm not sure what I should do.
I'm new in Manjaro and I have installed it on my laptop, but I can't install it on my PC.
I tried different versions but I still got no luck in that.
if you can help me with some kind of code, please tell me where I should put it and how to get there, because I'm new in all that.
if you didn't see my problem from the title, it's stuck in the boot load on "Started TLP system startup/shutdown".
I'll thank to everyone that will try to help me.

I have an RTX 2080 ti with i7 7700 3.6GHz, My motherboard is MS-7996.
My fast boot and MSI fast boot is turned off already, and I don't know how to navigate to the secure boot option. The problem is still unfixed.
[EDIT 2]
Now I’m running Manjaro on my computer.
If you have an RTX 2080Ti, try using the Manjaro 18.1.0 ( thanks to jonathon)

Moving to #newbies

What kind of PC is it?
Give us some kind of specs for this thing or we're in the dark.

SO you can't use a LiveUSB on the PC?

The first thing..

  • Go into BIOS and turn off:
  • Secure boot/fast boot/CSM

1 Like

I have an RTX 2080ti, i7 7700 3.6GHz.
It's a desktop pc
I have an msi motherboard but I don't remember if that's necessary.
Thank you that you're trying to help me btw :slight_smile:

Yep, mobo is very relevant.

Did you go into the BIOS and check the settings I suggested?

1 Like

Yes, I did and now I edited the text above.
I have an MSI mobo, MS-7996.

The drivers on the 18.0.4 installer image won't work for this GPU.

Try with the latest 18.1.0-preview release.

1 Like

I tried even with version 17, are you sure this is gonna work?

That's even older, so the wrong direction for new hardware.

Am I 100% certain? No. Am I fairly confident you'll get a better result? Yes.

1 Like

OK, thank you. I'm literally smiling. I'll be back here in 20 mins to tell you if that worked.

Thank you so much!!!
It helped. Now I’m running manjaro and Im replying from my phone.

You should turn your monitor right side up. That must be murder on your back hunched over looking at the screen!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by