[SOLVED] Borked 4.20 kernel?

I just installed the 4.20 kernel a moments ago before posting this but when I boot into the new kernel to try it, the kernel just give me a kernel panic that basically says "WHERE THE F__K IS MY INIT?!". I searched around for a bit but I cannot find anything about this at all. How do I fix this? This problem is such a bummer :frowning:

How did you installed it? Through mhwd-kernel, either CLI or graphical? Or you just installed the main kernel package through package manager?

By rebuilding grub and initramfs?

I installed the kernel from Manjaro Settings Manager

It cant even access the init

What can't?

Is there it's related profile at /etc/mkinitcpio.d/ ??

If affirmative, try sudo mkinitcpio -P followed by sudo update-grub.

If not, I don't know, try to delete and re-install.

That worked wonderfully, thanks!
Now I can use the so-hyped 4.20 kernel :smiley:

Its just that

This topic was automatically closed after 180 days. New replies are no longer allowed.

Forum kindly sponsored by