[ SOLVED ] brother MFC-5890CN install

I have look at several threads on how to install the " driver install tool " https://support.brother.com/g/b/downloadend.aspx?c=us&lang=en&prod=mfc5890cn_all&os=128&dlid=dlf006893_000&flang=4&type3=625
In Linux mint and ubuntu I use : https://easylinuxtipsproject.blogspot.com/p/brother-printers.html ; which is very easy because all I have to do is copy and paste, but in here can not even get started :
[jr@jr-z68 ~]$ yay -S package
bash: yay: command not found
[jr@jr-z68 ~]$
since I'm new to Manjaro and I'm not a power user of Linux I would appreciate if I could set up my printer/scanner then I'm going to go to the tutorials see if can get some understanding of the command line.

I have try to use pacman , but the problem is that the download is not a package but a file , so I try bash and this is the result :
[jr@jr-z68 ~]$ cd Downloads/
[jr@jr-z68 Downloads]$ ls
linux-brprinter-installer-2.2.2-1 linux-brprinter-installer-2.2.2-1.gz
[jr@jr-z68 Downloads]$ sudo bash ~/Downloads/linux-brprinter-installer-2.2.2-1
[sudo] password for jr:
Rpm or dpkg is required.
Hit Enter/Return key.
[jr@jr-z68 Downloads]$
what else can I try

I found the drivers in the AUR , so now all I need is to add the printer to the scanner files , so I need to translate this type of mint editing < xed admin:///lib/udev/rules.d/60-libsane1.rules > , into what we use in manjaro I believe the path is /lib/udev/rules.d/49-sane.rules ;

I edit the file and added the printer ; turn " document scanner " but it can not find scanner , any suggestions would be appreciated

I needed to add brscan 3 from the AUR ; problem solved

Forum kindly sponsored by