[SOLVED] Input not supported after installing NVIDIA drivers

So I installed NVIDIA drivers after i installed Manjaro and when I rebooted and it showed input not supported but then i switched my VGA cable to the motherboard and it worked but whenever i connect back to my GPU it doesn't work (I'm using a VGA to display port to connect to my GPU)

running inxi -Fxz showed me this

System: Host: hamzailer Kernel: 5.7.9-1-MANJARO x86_64 bits: 64 compiler: gcc

v: 10.1.0 Desktop: KDE Plasma 5.19.3 Distro: Manjaro Linux

Machine: Type: Desktop System: HP product: HP Pavilion Desktop 590-p0xxx v: N/A

serial:

Mobo: HP model: 8433 v: 11 serial: UEFI: AMI v: F.40

date: 10/31/2019

CPU: Topology: Quad Core model: AMD Ryzen 3 2200G with Radeon Vega Graphics

bits: 64 type: MCP arch: Zen L2 cache: 2048 KiB

flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm

bogomips: 27956

Speed: 1477 MHz min/max: 1600/3500 MHz Core speeds (MHz): 1: 1476 2: 1475

3: 1477 4: 3674

Graphics: Device-1: NVIDIA GP106 [GeForce GTX 1060 3GB] vendor: Hewlett-Packard

driver: nvidia v: 440.100 bus ID: 10:00.0

Device-2: AMD Raven Ridge [Radeon Vega Series / Radeon Vega Mobile Series]

vendor: Hewlett-Packard driver: amdgpu v: kernel bus ID: 38:00.0

Display: x11 server: X.Org 1.20.8 driver: amdgpu,nvidia FAILED: ati

unloaded: modesetting,nouveau resolution: 1440x900~60Hz

OpenGL: renderer: AMD RAVEN (DRM 3.37.0 5.7.9-1-MANJARO LLVM 10.0.0)

v: 4.6 Mesa 20.1.3 direct render: Yes

Audio: Device-1: AMD Raven/Raven2/Fenghuang HDMI/DP Audio vendor: Hewlett-Packard

driver: snd_hda_intel v: kernel bus ID: 38:00.1

Device-2: AMD Raven/Raven2/FireFlight/Renoir Audio Processor

vendor: Hewlett-Packard driver: N/A bus ID: 38:00.5

Device-3: AMD Family 17h HD Audio vendor: Hewlett-Packard

driver: snd_hda_intel v: kernel bus ID: 38:00.6

Sound Server: ALSA v: k5.7.9-1-MANJARO

Network: Device-1: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter

vendor: Hewlett-Packard driver: N/A port: e000 bus ID: 17:00.0

Device-2: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet

vendor: Hewlett-Packard driver: r8168 v: 8.048.03-NAPI port: d000

bus ID: 2e:00.0

IF: enp46s0 state: up speed: 100 Mbps duplex: full mac:

Drives: Local Storage: total: 1.03 TiB used: 77.94 GiB (7.4%)

ID-1: /dev/sda vendor: Samsung model: MZ7PD128HCFV-000H1 size: 119.24 GiB

ID-2: /dev/sdb vendor: Seagate model: ST91000640NS size: 931.51 GiB

Partition: ID-1: / size: 116.38 GiB used: 23.09 GiB (19.8%) fs: ext4 dev: /dev/sda1

ID-2: /home size: 915.89 GiB used: 54.85 GiB (6.0%) fs: ext4 dev: /dev/sdb1

Sensors: System Temperatures: cpu: 47.8 C mobo: N/A gpu: amdgpu temp: 48 C

Fan Speeds (RPM): N/A

Info: Processes: 228 Uptime: 28m Memory: 6.76 GiB used: 2.32 GiB (34.2%)

Init: systemd Compilers: gcc: 10.1.0 clang: 10.0.0 Shell: bash v: 5.0.18

inxi: 3.0.37

Also if it helps I'm using video hybrid amd nvidia 440x prime driver

Ok so it turned it just showed me it at the login screen all I had to do was type in my password I couldnt see the login screen but when I finished typing it and pressed enter my display worked again

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by