(SOLVED) KDE Connect broken after latest big upgrade?

Hi all,

(I have searched to see if there are similar posts but didnt find any. Apologies if i have missed something, or if i posted in the wrong place)

After the latest big upgrade the KDE Connect on my DT and NB no longer are able to discover the mobile clients on mobile phone and tablet. This has worked just fine for a long time.

I assume the following possible issues:

  1. KDE Connect app on Manjaro is broken
  2. Android KDE Connect app is broken (I have cleaned data / cache, plus also installed on my tablet)
  3. Network issue (unlikely though)
  4. User issue (more likely than (3))

Any ideas?

Many thanks!

Actually the KDE Connect app on Manjaro works just fine. Case in point I have a second install of Manjaro KDE Testing on the backend of my OS drive that I only installed a while back cause no matter what I did I couldn't get into or chroot into my main OS. For whatever reason after installing the second copy of Manjaro I was able to boot my main OS just fine. Yesterday for the first time I decided to Pair my phone in the second OS using KDE Connect and it paired in less than 5 seconds, and has been auto-reconnecting just fine after every reboot.

Weird. Both my laptop and desktop worked fine before the big upgrade but now neither will discover my phone or tablet.

That's strange. KDE Connect works on my 2x KDE systems, 1x Openbox system, 1x LXQt system without and issue with any of my Android devices.

You can always try uninstalling and reinstalling them.

Might as well try and start fresh - 'forget' the devices/connections and start over.

1 Like

Have you done anything or changed anything in your firewall in the upgrade? Happened to me once on mint, the rule for kde connect in my firewall got removed so it couldn't connect

I haven't done any changes (aside from pacman -Syu) on either machines. Will poke more around on the system to see if i can find out whats going on.....

Solved!!

For whichever reason it was a router problem. Restarted it and problem solved.

3 Likes

Forum kindly sponsored by