[Solved] Live USB Instalation failed.


I have tried a community edition on a desktop cd and I had no issues installing Manjaro-openbox.

As I wanted to switch to a more noob-friendly DE and WE, I decided to brun a live USB with Manjaro XFCE but as I launch the live usb installer I received theses error messages after the welcome message from manjaro:


I tried to burn it several times but it always turns like it.

Thank you for your help !


1 Like

Welcome at the forum,

in addition to the link of @SGS, here is a nice thread with details how to prepare the USB stick:

1 Like


Thank you.

As I said, I already installed Manjaro-Openbox via USB Live install that I burned with etcher.
I did the same using the xfce version after checking the sha1sum and the GPG key.
I also tried the USB Image writer available by default Manjaro-Openbox.
I tried using the CLI Installer and it did load without having the previous output.
PS: I am trying to install on a desktop pc, not a laptop.

You could try a fresher built, 18.1.0-rc10. You find it here:


Thank you, I'll try with this one. But is it a stable version ?

Edit: The Live USB worked with the 18.1.0-rc10. The problem seems to come from the xfce 18.0.4 file.
Strangely, the checksum and the GPG keys matched.

1 Like

This is only the install medium. You can use whatsoever kernel you want in the final install, e.g. you are able to use to the 4.19 in stable branch.

That's one of the very nice features in Manjaro, you can install several kernals and switch between them at grub boot menu. Also changing from stable to testing to instable and other way around is possible without problems.

So being stable just relates to the kernel and not the versions' packages ?
I will try to work with the rc version but I don't understand why the stable version didn't work.

Edit: after the install from the rc live USB, Manjaro seems to be caught in a reboot loop. :confused:

Here is a good description how to change branches and what needs to be considered:


If you are interested in a most stable system Linux 4.19 kernel can be recommended.


mhwd-kernel -li

you can see the kernel you are currently running and what kernels are installed. The most comfortable tool for kernel installation is the MSM (Manjaro Setting Manager).


pacman-mirrors -G

you get the current branch.

Anyway, when you have a fresh install then update your system via

sudo pacman-mirrors -f 5
sudo pacman -Syyu
1 Like

Can you describe more in detail what is happening, exactly?

P.S. If you don't get it to work, I guess it's linked to your AMD Ryzen 3700x CPU.

See the following threads to this matter already, maybe one post could be helpful in your case:


I did have the same issue as this thread: 18.1.0-rc10 stuck at boot with Ryzen 3700 and 5700RXT but with the computer rebooting after 1~2 minutes.

I went through the installer twice and now, it seems I can log in in my session (using the free drivers for GPU). It might break later though.

Try to install several kernels via MSM, so that you have a chance to select any at the grub boot menu. This could be helpful if not all kernels would be usable for your hardware.

It's worth to study how others got some improvements. Does not say it works in your case but at least, have a look:

A procedure for rather experienced users I would say...

1 Like

Update: I had no major issues until now, it's working seemingly fine with the proprietary driver of nvidia + 18.1.0-rc10 ISO

I guess we can say it's resolved for my install.

I'm glad to hear it. :smile:

So installing with 18.1.0-rc10 ISO and selecting the proprietary nvidia driver has solved it? What driver did you use exactly?

Would be very nice to show us output of

mhwd -l -d

and let us know what is in the Installed paragraph for your video driver.

I installed the OS with the free driver and installed the nvidia ones afterwards

Here the result of mhwd -l -d


   NAME:	video-nvidia-435xx
   VERSION:	2019.08.25
   INFO:	Closed source NVIDIA drivers for linux.
   FREEDRIVER:	false
   CONFLICTS:	video-intel video-nvidia-430xx video-nvidia-418xx video-nvidia-390xx video-nvidia-340xx video-hybrid-intel-nvidia-430xx-bumblebee video-hybrid-intel-nvidia-418xx-bumblebee video-hybrid-intel-nvidia-390xx-bumblebee video-hybrid-intel-nvidia-340xx-bumblebee video-hybrid-intel-nouveau-bumblebee 
   CLASSIDS:	0300 0302 
   VENDORIDS:	10de
1 Like

Thanks! This is helpful for everybody having similar issues. :slightly_smiling_face:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by