[SOLVED] Missing font or characters in some applications

On many programs, much or all of the text will show up like this. I haven't been able to pinpoint what could be causing it.
notext

My system is set to en_US.utf8 so I imagine it's not about missing language characters.

I'm not sure if I'm correct but it could be that the fonts are simply not installed. You could try installing something like the google fonts from AUR, it's a big collection of fonts.

It should include a bunch of fonts so maybe it will include the right one, or if you use a certain language that requires other characters you should look into that

I tried installing some fonts, but I haven't seen any change. My language is English which doesn't really use other characters that wouldn't be there to my knowledge. Is there a way to find out what fonts a program is asking for?

Is that a snap application? Try this:

1 Like

Thanks, doing all the commands suggested worked.

This topic was automatically closed 180 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by