[SOLVED] Need to manually start NetworkManager after boot

Hello folks,

New to arch.
Well title says it all. I need to sudo NetworkManager after a boot. I didn't looked further into the problem, as I could live with this (or script it). Is this a known issue? Any quickfix?

Works fine for me, when I do an Arch-style Manjaro cli install, install it and eanble the service, using an applet in various DE's.

How did you install it?

Oh yeah, that was it. Service not enabled.
sudo systemctl enable NetworkManager
It's now running after cold boot. Thanks
I don't get why this is not enabled by default tho...

It makes more sense to me to have to remember enabling stuff, than having to remember to disable and remove stuff, especially in an Arch style system. :slightly_smiling_face:

Did you by any chance install with Manjaro Architect? There is a bug that does not enable the wifi and Bluetooth service.

Yes, it is an Architect install! I'm glad this is a known bug, and not my install...
Thanks for that info.

1 Like

Installed via Architect a few days ago, and I've been having the same problem. Great to finally find a solution!

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by