[Solved] Some transmission package don't find libeevent

I found an error in some packges in my manjaro for arm in my pinebook for transmission making these programs unable to find libevent.

For example transmission-cli gives this message

[leandro@pinobianco ~]$ transmission-cli
transmission-cli: error while loading shared libraries: libevent-2.1.so.6: cannot open shared object file: No such file or directory

And ldd confirms this message:

[leandro@pinobianco ~]$ ldd /usr/bin/transmission-cli
[Some libraries]
libevent-2.1.so.6 => not found

The same for transmission-gtk

Instead transmission-remote works well.

Thanks for reporting.

The transmission packages did not get updated in the repo.
But I just fixed it, so the transmission 2.94-2 packages should work, when the mirrors sync.

Yes, I can confirm the transmission-cli and transmission-gtk work fine now!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by