[SOLVED] unable to install manjaro: readonly filesystem [Hardware defective]

IMG-20190827-WA0010 Well here is the problem

It seems you are trying to install grub on the ISO.

That won't do.

Perhaps you are installing in BIOS mode and have selected the wrong device for grub?

2 Likes

Yes I'm installing in Bios mode

There you go - select the right device for your grub - as I remember it is a box at the bottom of a dialog - I can't remember the exact layout or where - but I remember you have to pay attention to see it.

1 Like

15669080504751298991271626589107

Every time I'm getting new errors ...fews were sloved by previously raised topics in this forum.

Run calamares from terminal

sudo -E calamares -d

post output as text no pictures, please



Changed titel to solved.

Well i tried different distributions also and finally found that there is problem in internal hard disk so that's why it's keep throwing errors one after another. Also for different distros the errors are different.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by