[Solved] Unable to open Settings/Display applet

After some mishaps with XFCE files , almost everything works ok except accessin the Settings Display part.

I am in a simple laptop without Nvidia nor ATI graphics.

Recently I have connected an external monitor via HDMI with higher resolution and only noticed have enabled the "mirror" screen option ...

But now, without access to the Settings Display widget , how can I turn it off ?
or put it in Extend mode ?
Although In the XFCE Panel widget I have tested and selected most of the available options with no sucess whatsoever.

How can I recover that Settings / Display widget ?

thanks in advance

Try re-installing xfce4-settings:

sudo pacman -Syu xfce4-settings

Perhaps this will restore everything as it shoul be.

2 Likes

Try Alt +F2 and run xfce4-display-settings

1 Like

solved by re-installing xfce4-display-settings ...

Although it did run correctly , any option change did not have any effect...

nonetheless installed the AUR mons script and got it solved...

thanks for the fast answer ...

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by