(SOLVED) Various Problems after fresh instalation leading to unusable system.

I did a fairly standard instalation on a new 1 tb samsung ssd on my acer aspire e5-576 laptop.
I tried various instalation methods and partitioning layouts with architect and as the problems always showed up I decided to install the gnome variant from it's image (over a usb stick).

My Problems:

  • Random small freezes
  • The "taskmanager"/system monitor app crashes when I click on tab with the graphs
  • shutdown takes ages ( I pressed the power of button after like 3-4 min) In essence the picture freezes and it seems like nothing happens.)
  • sudo sometimes hangs forever (i tried "sudo echo hi") and it does nothing (just hangs)
  • statup takes like >2 minutes where my debian on the older m.2 ssd took only a few seconds.
  • the list goes on a bit like that.

I have disk encryption activated.
My sytem usage is low (I used top to find out that the ram is ~750mb/8gb and the cpu is idle most of the time)

I tried reading from m.2 ssd and my new 1tb ssd with the benchmark tool in the diskmanger from the gnome live iso and the speeds were similar (lowest 350mb/s)

Any ideas what went wrong / how I can fix this?

Update: I currently try updating my system. needed to use su because sudo is broken...
And my display turned off and doesn't wake up again..
Update running again after a restart...
After coming back to the laptop after a while the screen is of and it doesn't turn back on regardless of the turn screen off : never that I set a in foresight.... d**n it

Important knowledge

Please select the text in the terminal
Paste the text into the post
Select the newly pasted text in the post
Click the </> icon in the post toolbar

This creates nicely formatted text.

(Text was copied from @ linux-aarhus)

welcome-01-sgs :slight_smile:


Maybe you need newer kernel on very new hardware and start a fresh install with manjaro architect.

I'm still trieng to update the system. the browser doesn't work and firefox isn't installed because I choose the minimal instalation so showing logs is difficult until I have updated the system and installed firefox. Also the hardware isn't that new I bought it q1 of 2018.

Use terminal, post output

inxi -Fxxxza --no-host

and read Impotant knowledge :slight_smile:

1 Like

So Grub-Bootmenu update takes too long, I'll install debian on the ssd to see if its the fault of the ssd or manjaro + my laptop. After testing that I shall do a fresh standard install with architect and see wether its still unusable unstable.

Debian 10 works perfectly fine so it's manjaro + my laptop.
It uses the 4.19.0-6-amd64 kernel so I'll choose that one for my architect install, lets see how it goes.

I did a fresh architect - gnome reinstall only this time I selected the proprietary graphics drives and the 4.19 kernel.
It works fine now and has a quick ~30sec power-on to desktop time.
None off the issues above apply anymore :sweat_smile:
Now its time to install my software and get my data on it!

As I'm writing this the screen turned of and didn't recover, but thats a problem for another time and it's probably my laptops fault.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by