[SOLVED] VMWare Workstation 15.5.0 Broken after SEP 2019 Updates

I've been using VMWare Workstation 15 in Manjaro for several months now and I love it.

After I did a bunch of updates earlier this month, my VMWare will not start. I don't use it every day so I don't know exactly when it broke, but it is an important part of my workflow.

I can't find anything on Google (that is recent enough to deal with this issue) so I wanted to make this post. Has anyone experienced this issue? Has anyone found a solution? @Xoast how about you?

I currently have VMware Workstation 15.5.0 build-14665864

thanks

You have to rebuild/reinstall it. Some AUR packages require that after a massive update.

3 Likes

I will try that and post my results. Thanks.

Good News!! I uninstalled it and reinstalled it from AUR and now it works fine again!!

It still reports the same version and build:
VMware Workstation 15.5.0 build-14665864

Marking @bogdancovaciu's suggestion as the solution to OP's issue

2 Likes

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by