[SOLVED]Windows 10 Dual Booting issue with latest stable release of Manjaro KDE

Okay first off, in the title I stated that this is NOT something which could be solved with a quick google search. I have spent the last (roughly) 3 hours trying various solutions.

That being said, if you do manage to find an answer on Google or another search engine, don't be rude about it; I tried. Moving on, I followed this tutorial: http://linuxbsdos.com/2016/11/07/how-to-dual-boot-manjaro-16-10-windows-10-on-a-computer-with-uefi-firmware/ --- in order to dual boot windows 10 and the latest stable release of Manjaro KDE. Upon booting into the system, I am prompted with a grub command line. See the below screenshot, but note that this is NOT a screenshot from my system; it is however the same prompt.

Windows 10 is perfectly in tact, and I can boot into it through my system's boot menu, however there seems to be no way of fixing the Manjaro bootloader. I have tried the following:

-reinstalling Manjaro, and double checking my steps (duh)
-booting into a live system, mounting the partition and reinstalling grub
-every other relevant soltions I could find using various search engines

Would really appreciate some help, as I've never seem to be able to get arch-based distros dual booted with Windows; while doing so with Debian and RHEL distros has always worked fine.

Edit: This is on an Asus Vivobook Max

Start from here, i posted 2 links, also check the entire discussion

1 Like

See this. Read complete posts. And also the Asus link in post #4.
If still need help, provide information as listed there.
The " [UEFI - additional commands] " part is important if using uefi

BTW, your grub screen is that of Ubuntu grub, it's outdated but you can still use this instead of using our (manjaro) install media grub menu.

1 Like

I'm not sure why that is, I thought I installed the Manjaro bootloader, but the install process never prompted me anything about the bootloader. How do I force the manjaro bootloader?

As per the link I provided.
And is your system uefi or bios-legacy?

1 Like

Solved, I can now boot into windows 10 and manjaro seamlessly :slight_smile:

Edit: nevermind.... Worked once, now I'm back to the original state like nothing changed. IMG_20180514_230334172_LL

Uefi I believe

{post can't be empty}
Note also your ubuntu grub has changed to another ubuntu version grub.

1 Like

Will do so tomorrow, I'm about to fall asleep

It was always like that, as I said in OP the screenshot provided was NOT from my machine but rather from Google.

If you have Ubuntu installed then you're not dual-booting Manjaro and Windows 10. If you have an Ubuntu boot loader installed then gohlip's instructions should remedy that and replace it with Manjaro's boot loader.

GRUB won't "magically" change itself.

You realise how pointless is it to diagnose an issue from incorrect information?

If you want help, do it properly. Don't waste people's time.

(Yes, I'm in "enforcer" mode here. I won't have the good will of community members being taken advantage of.)

1 Like

Well, his good will did not go in vain, with his assistance I was in fact able to resolve this issue :slight_smile:

For the sake fo future readers, posting how this was solved will be of immense help.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by