Sponsored logo not loading on page forum

Is it on my end only that the bottom image is not loading on the forum?
This is what i get:

not loading here too :stop_sign:

Working here vivaldi.


But not in Firefox:


Seems some investigation is in order.

EDIT: It looks like the URL returns a 404. I must have it cached in Vivaldi.

Quite interesting that works on your end in vivaldi. Here is not loading in any browser and i have a long list of them ...

I do see the logo in both Firefox and Vivaldi.

Edit: However, when I clear my browser cache and reload, the logo is not visible.

Caching maybe? I suppose I could close it and re-open it but that would mean reloading the 70 tabs I have open. :sweat:

Same here not loading on palemoon browser.

I hadn't updated in a couple of days so I went ahead and did updates and rebooted. It does seem it was cached for me.

I think we have to wait for @jonathon :slight_smile:
The image is not found on the server (it seems)

I don't understand. The image is accessible via the corect path,

but Discourse says "404"...

I blame Discourse.

It is not for me :

it appears fine to me on vivaldi. may just be cached.

away from my machines ... I assume jonathon or others are looking, but anyone wanna try and curl or wget that address ?

still cant see it

It works fine for me today but the other day I was getting a 404.

Working here now, been down for a few days.

still not there while im logged in, but its there after i logout

Yeah, wile logged in the path to the image is:


that if accessed ends in 404 Not Found

without being logged in the path is


that loads correctly

1 Like

It was the Dark theme. Blue footer worked fine, White footer didn't.

Still not sure why there was an issue because the image paths haven't changed, but maybe the themes just needed poking.

Oh - I've seen what changed, but I don't know why. I blame Discourse.

From: *_1_690x88.png
To: *_2_690x88.png


Working fine now, whatever the issue was, you fixed it ! :slight_smile:

Forum kindly sponsored by