SSH not working after disabling wifi with key

Hi guys, I have Dell Precision and I first time after a month I tried hw key to disable wifi. Laptop went to airplne mode, after turning it on, it went out of airplane mode but when I tried to turn wifi on it got error that I have no wifi. I solved this problem by restarting laptop. But I do have problem with ssh. I noticed working with remotes on git stopped working, ssh keys are for sure ok. When testing ssh I'm getting this error

$ssh -vvv -T git@github.com 
OpenSSH_8.2p1, OpenSSL 1.1.1g  21 Apr 2020
debug1: Reading configuration data /etc/ssh/ssh_config
debug2: resolving "github.com" port 22
debug2: ssh_connect_direct
debug1: Connecting to github.com [140.82.118.4] port 22.
debug1: connect to address 140.82.118.4 port 22: Connection timed out
ssh: connect to host github.com port 22: Connection timed out

Ufw was enabled so I disabled it but I still have the same problem. Workaround is to connect via https to github for now. I tried different git and ssh servers and I can't connect anywhere.

Thanks for help
Fero

Somehow it started working again.. And works eevn with ufw turned on.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by