[stable-staging] Manjaro-system needs to be updated.

Hello.

There is a blocker bug on stable-staging repositories. Looks like nss 3.51.1-1 update is not taken into account.

See this thread: https://discordapp.com/channels/276323919001026560/507636673861910559/701069309216293016

It will break updates for stable-staging users.

Strange cause I just got a huge update for Testing using the below and before it would reinstall pac-static it installed nss-3.51.1-1 and lib32-nss-3.51.1-1

sudo pacman -Syy
sudo pacman -S pacman-static
sudo pacman-static -Syyu

What do you think, why there is a search function in the forum?

https://archived.forum.manjaro.org/t/nss-3-51-1-1-and-lib32-nss-3-51-1-1-updates-require-manual-intervention/135596

It does auto fix right?

111 Updates and now at Lysia 20.0 :clap: thanks Manjaro Team for the Great work :pray:

Update went smoothly as usual, no problems...
Thanks Manjaro team!!

It is unnecessary to use pacman-static unless you haven't updated in so long that your installed version of Pacman doesn't support zstd compression and/or post-transaction hooks.

It's habit.

To be respectful, I know there is a search function. But when someone using stable-staging told me about this blocker bug, I asked for a manjaro-system update.

Nothing less, nothing more.

Have a good day.

1 Like
2 Likes

Thanks for the info and the fix.

AMEN

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by