[Stable Update] 2016-08-17 - TexLive, Kernels, Lumina, Calamares, MATE

This one for qt5ct

"Shared QSS path: /usr/share/qt5ct/qss/"

and for sudo qt5ct this one plus a repeat of the one above

"Configuration path: /root/.config/qt5ct/"
actually I can't find the root config file at all though it works

After the upgrade, when I type Chinese with gcin in firefox, I can't see the bopomofo I have typed(only in forefox). If I downgrade firefox to 47.0.1, there is no such problem.

/root/.config/qt5ct/qt5ct.config will only be used for root applications like for example manjaro-settings-manager.
For the user it is in ~/.config/qt5ct/qt5ct.config.
However, QT_QPA_PLATFORMTHEME=qt5ct needs to be set
and QT_STYLE_OVERRIDE must NOT be set... :wink:

Yes I know but for me qt5ct without sudo does not run

ran manjaro-settings-manager but it did not create .config in root

Same issue here, using Stable branch:

Violación de segmento (`core' generado)

I tried with AUR version too, it brings the same error

Okay. Think I found a real issue this time on my second Manjaro laptop. Manjaro KDE on an ASUS X551M, with a Ralink RT5390 wireless controller. I'm having a similar issue to what's going on in this thread: Network Manager Applet Error after Suspend except that I'm not connected to the network. If I restart NetworkManager.service it comes back. Downgrading Network Manager solved the issue, but I figured you guys should know there's an issue (on this network card at least) with the current version. Maybe it's a KDE issue and not a Manjaro issue. If so, I'll report it to KDE as well.

JSG

This is pretty strange. When I click Log Out > Shutdown.. then turn my laptop on, i get wifi. If i click Log Out > Restart, I have no wifi. I do have ethernet when I click Log Out > Restart tho.

What should I do?

Same issue on 4.7 kernel.

can you post the terminal output of inxi -n i need more data(need to know which card you have)

Card-2: Broadcom BCM43228 802.11a/b/g/n driver: wl IF: wlp3s0

Open terminal type
sudo pacman -S linux47-headers
tell me if you had any results (probably not)
then open terminal again the type
sudo pacman -R linux47-broadcom-wl
then
sudo pacman -S linux47-broadcom-wl
if this fixed it let me know

After downgrading and then re-upgrading I couldn't get the issue to repeat. Seems, for now, to be working as it should. I'll update if it recurs.

JSG

The headers installed. Not sure why I was missing them. I installed the kernel through manjaro-settings. I shutdown, turned it back on, rebooted... same issue.

I shutdown, turned it back on. Did -R and -S on linux47-broadcom-wl. I shutdown, turned it back on, rebooted, same issue.

The stellarium issue is strange. I have tried the package and it segfaults for me too. I thought that it would maybe need a rebuild so I recompiled it. But still the same problem. Can this be kernel-related? driver-related? I've tried linux47 just now with intel-video. You? @AV_Aca @tefter @kalin

I have the same stellarium issue. I run linux47 but with the proprietary Nvidia driver. My desktop environment is XFCE. I own also a laptop which runs Gnome3 with linux46 and intel-video, same problem.

This is strange. Same with linux46 also for me. I have reported the issue to the arch packager We'll see...

[bmaxa@maxa-pc ~]$ mhwd -li

Installed PCI configs:


              NAME               VERSION          FREEDRIVER           TYPE

      video-nvidia            2016.04.25               false            PCI

Warning: No installed USB configs!
[bmaxa@maxa-pc ~]$ mhwd-kernel -li
Currently running: 4.7.2-1-MANJARO (linux47)
The following kernels are installed in your system:

  • linux44
  • linux47
    [bmaxa@maxa-pc ~]$ stellarium -v
    Stellarium 0.15.0

edit: I have tried Gnome, XFCE ande KDE, works in all three

I've opened a bugreport about stellarium:
https://bugs.manjaro.org/index.php?do=details&task_id=16

Issue did end up recurring, but since today's update it seems to be fixed. Hopefully for real this time.

stellarium works when QT_QPA_PLATFORMTHEME is unset... :stuck_out_tongue_closed_eyes:
https://bugs.archlinux.org/task/50492#comment150403

2 Likes

Forum kindly sponsored by