[Stable Update] 2016-09-20 - Linux 4.8, KDE Framework 5.26, Gambas3, Mesa, Octopi

Because the linux drivers finally caught up to industry standards? Just a guessing.

My Dell Server blades at the office do that too. They are running Opensuse and the bios triggers that fan-roar. Its about the same age as yours. One of my other laptops does that too. I considder it desireable behavior.

I guess it could be annoying in an office environment.

no issues. evething fine

System: Host: johns-pc Kernel: 4.4.20-1-MANJARO x86_64 (64 bit gcc: 6.1.1)
Desktop: KDE Plasma 5.7.4 (Qt 5.7.0) dm: sddm,sddm Distro: Manjaro Linux
Machine: System: Gigabyte product: N/A Chassis: type: 3
Mobo: Gigabyte model: F2A55M-DS2 v: x.x BIOS: American Megatrends v: F6 date: 06/26/2013
CPU: Quad core AMD A10-6700 APU with Radeon HD Graphics (-MCP-) cache: 8192 KB
flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 29555
clock speeds: min/max: 1800/3700 MHz 1: 2300 MHz 2: 2300 MHz 3: 2700 MHz 4: 1800 MHz
Graphics: Card: Advanced Micro Devices [AMD/ATI] Richland [Radeon HD 8670D] bus-ID: 00:01.0 chip-ID: 1002:990c
Display Server: X.Org 1.18.4 driver: radeon Resolution: 1440x900@59.89hz
GLX Renderer: Gallium 0.4 on AMD ARUBA (DRM 2.43.0 / 4.4.20-1-MANJARO, LLVM 3.8.1)
GLX Version: 3.0 Mesa 12.0.2 Direct Rendering: Yes
Audio: Card-1 Advanced Micro Devices [AMD] FCH Azalia Controller
driver: snd_hda_intel bus-ID: 00:14.2 chip-ID: 1022:780d
Card-2 Advanced Micro Devices [AMD/ATI] Trinity HDMI Audio Controller
driver: snd_hda_intel bus-ID: 00:01.1 chip-ID: 1002:9902
Sound: Advanced Linux Sound Architecture v: k4.4.20-1-MANJARO
Network: Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
driver: r8168 port: e000 bus-ID: 01:00.0 chip-ID: 10ec:8168
IF: enp1s0 state: down mac: 94:de:80:d8:5a:7f
Card-2: Realtek RTL8192CE PCIe Wireless Network Adapter
driver: rtl8192ce port: d000 bus-ID: 02:00.0 chip-ID: 10ec:8178
IF: wlp2s0 state: up mac: 74:d0:2b:de:00:21
Drives: HDD Total Size: 1500.3GB (1.1% used)
ID-1: /dev/sdb model: WDC_WD1003FZEX size: 1000.2GB serial: WD-WMC5K0094670
ID-2: /dev/sda model: WDC_WD5003AZEX size: 500.1GB serial: WD-WMC1S6002069
Partition: ID-1: / size: 450G used: 7.1G (2%) fs: ext4 dev: /dev/sda1
ID-2: swap-1 size: 9.45GB used: 0.00GB (0%) fs: swap dev: /dev/sda2
Sensors: System Temperatures: cpu: 0.6C mobo: N/A gpu: -1.0
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 156 Uptime: 11 min Memory: 798.9/7256.3MB Init: systemd v: 231 Gcc sys: 6.2.1
Client: Shell (bash 4.3.461 running in konsole) inxi: 2.3.1

OK. Thanks for chiming in!

All perfect, thank you very much!! I'm really enjoying my experience with Manjaro, very happy after migrating from Ubuntu.

Regards!! :grin:

2 Likes

this update has ■■■■■■ up my computer a second time and i'm getting pissed.

the problem seems to happen after grub boot loader, when the kernel starts to load. seems to load the whole way through without anything on the screen (blank).

it is as though the display (systemd module has been turned off), however the kernel update might have an issue. please revert

Additional info: This update also includes maia-icon-theme 0.6.0-2 and plasma5-themes-maia which includes dark variants of the maia icon theme and KDE color scheme. Thanks a lot, @rev and @anon11646911 for your contributions! :slight_smile:

6 Likes

I dit -exactly- the same, but :

[pat@lq64 ~]$ pacman -Q lxqt-session
lxqt-session 0.10.0-4
[pat@lq64 ~]$ ldd /usr/bin/lxqt-session | grep Xdg.so
	libQt5Xdg.so.2 => /usr/lib/libQt5Xdg.so.2 (0x00007f4b2dc42000)

nothing is changed ? If I remove my link /usr/lib/libQt5Xdg.so.1, it will not start.

(edit)

The problem happens when I run lxqt-session.

I used the GUI on the netbook edition, no problem but on KDE, when I selected Run in Terminal from Octopi, konsole did not launch and in Octopi, I got a red error message saying terminated with errors. So I just ran Octopi without Run in Terminal and Command finished OK!

Have you tried loading the fallback mode or to the command line?

KDE Update. Runs perfect.

Thanks to the Team!

Kernel: 4.7.4-1.1-Manjaro

Quad core Intel Core i5-4570 CPU @ 3.20GHz
Card: Advanced Micro Devices [AMD/ATI] Cedar [Radeon HD 7350/8350 / R5 220]
Display Server: X.Org 1.18.4 driver: radeon

No problems here!

Looks like skylake support is finally getting stable on linux :smile:

Xfce, error and system didn't update:

error: failed to commit transaction (conflicting files)
python2-twisted: /usr/bin/twist exists in filesystem
Errors occurred, no packages were upgraded.

After that I unchecked 'python2-twisted' and now it looks like it will install updates.
Did I made a mistake by unchecking 'python2-twisted', am I gonna be sorry?

I guess not. If I understand correctly, (and confirmed with: pacman -Si python2-twisted) I already had installed this new version of 'python2-twisted' and because of this upgrade of the system didn't continue. Once un-checked it upgrade went OK

Same problem with xfce4-power-manager (version 1.6.xxxx)
The icon is not showing the correct % of battery :confused:
I'm still using version 1.4.

Update on 12 Machines without Problems.

DK3

Hi! Is there a command to check sync status of the used mirror in the terminal?

KDE update went smoothly, reboot and everything hunky dory!

Great work devs, currently best distro on the planet.

1 Like

At first i update 124 packages:
(124) acpid-2.0.28-1 aria2-1.27.1-1 autoconf-2.69-4
autoconf-archive-1:2016.09.16-1 automake-1.15-2 boost-1.61.0-2
boost-libs-1.61.0-2 btrfs-progs-4.7.2-1 calibre-2.68.0-1
catalyst-server-1.17.4-2 catfish-1.4.2-2 ceph-10.2.2-2
chromium-53.0.2785.116-1 cogl-1.22.2-1.1 cups-filters-1.11.3-1
curl-7.50.3-1 device-mapper-2.02.165-1 e2fsprogs-1.43.3-1
enca-1.19-1 encfs-1.9.1-2 espeak-1.49.0.r8.gfccae1c-1
ffmpeg-1:3.1.3-2 flashplugin-11.2.202.635-1 freetype2-2.7-2
gambas3-gb-sdl-sound-3.9.1-1 gambas3-runtime-3.9.1-1
gawk-4.1.4-1 geoip-database-20160907-1 git-2.10.0-1
gnome-online-accounts-3.20.4-1 gnutls-3.4.15-1 grilo-0.3.2-1
gtk2-2.24.31-1 hwids-20160801-1 jansson-2.8-1 kauth-5.26.0-1
kcoreaddons-5.26.0-1 kitemmodels-5.26.0-1 lib32-curl-7.50.3-1
lib32-e2fsprogs-1.43.3-1 lib32-flashplugin-11.2.202.635-1
lib32-freetype2-2.7-2 lib32-gettext-0.19.8.1-1
lib32-libcurl-gnutls-7.50.3-1 lib32-libgcrypt-1.7.3-1
lib32-mesa-12.0.3-1 lib32-tdb-1.3.11-1 libburn-1.4.6-1
libcmis-0.5.1-3 libcurl-gnutls-7.50.3-1 libinput-1.5.0-1
libisoburn-1.4.6-1 libisofs-1.4.6-1 libixion-0.11.1-2
libkeybinder2-0.3.1-1 libnm-glib-1.4.1dev+71+gb046388-0
liborcus-0.11.2-2 libphonenumber-7.5.2-1 libpst-0.6.67-1
libreoffice-fresh-5.2.1-2 libtorrent-rasterbar-1:1.1.1-1
libutil-linux-2.28.2-1 libva-1.7.2-1 libvirt-python-2.2.0-1
libwbclient-4.5.0-2 linux-firmware-20160915.c4c07a8-1
linux44-4.4.21-1 linux44-catalyst-1:15.201.1151-22
linux44-headers-4.4.21-1 linux44-ndiswrapper-1.59-22
linux44-virtualbox-host-modules-5.1.6-1
linux46-virtualbox-host-modules-5.1.6-1 linux47-4.7.4-1
linux47-catalyst-1:15.201.1151-4 linux47-headers-4.7.4-1
linux47-ndiswrapper-1.59-4
linux47-virtualbox-host-modules-5.1.6-1 logrotate-3.10.0-1
lvm2-2.02.165-1 mesa-12.0.3-1
networkmanager-1.4.1dev+71+gb046388-0 nodejs-6.6.0-1

and after reboot:

2 Packages (2) linux47-4.7.4-1.1 linux47-headers-4.7.4-1.1

Gesamtgröße des Downloads: 66,80 MiB
Gesamtgröße der installierten Pakete: 129,71 MiB
Größendifferenz der Aktualisierung: 0,10 MiB

No Problems.

Yeah, me too, but not the header file. Only the other one: linux47. The version change says 4.7.4-1 -> 4.7.4-1.1

What is that about? A last minute change?

Forum kindly sponsored by