[Stable Update] 2017-04-02 - Mesa-Stack, Kernels, Plasma, Firefox

be careful on accept first Step for upgrade ( PGP update )
--> all synonyms links for drivers are deleted , you can't reboot just after in this case ,
you have to apply upgrade too

--> list package-mirrors had to be rebuild too if you have selected countries ,after the upgrade

4 Likes

Crap... How do we fix the blank screen! I have only updated the Manjaro settings and keys. Then my PC froze and upon restart it hangs on a black screen. Help!

Everything went smooth as usual. Thanks for the work guys :slight_smile:

DE: Gnome :wink:
Kernels: linux44, linux49

1 Like

I have the same problem. Any solution?

Sorry... haven't got a clue. I hope someone is going to tell us how to fix it. I suspect it will be booting from a live usb, chrooting, etc. but I really need some guidance on that.

Can you switch to another tty? like ctrl+alt+F2 so you get a console? there you could see if you can issue sudo pacman -Syyu to fix it

3 Likes

Nope, complete hang. Can't switch to another tty.

what's about another kernel or rescue mode from grub?

a lot of people was reported that their PCs blank screen after update to avoid that make sure you update the keyrings and the update again.

All went fine on my netbook Mabox update.

Nope, other kernels or kernel with fallback initramfs image don't work either. How to I trigger the grub rescue mode? It's not an option I can select.

my bad - I meant the [quote="muvvenby, post:31, topic:20843"]
fallback initramfs
[/quote]
sorry - at what stage does the boot process stall?

Another fine flawless update. Went smoothly. And not too bad size wise at approx. 500Mb.

I'm running luks on lvm, so when I boot I get grub, it runs early hook udev, starts systemd 232, early hook lvm2, hook udev, triggering uevents, running hook encrypt, asks for password. the volume decrypts, it throws 2 screens of normal boot messages and then hangs. Hard to say exactly when... because after that it becomes completely unresponsive.

The screens with boot messages go by so quick that I can't read them

Yesterday I installed Stable-Xfce to my work computer and again thunar .iso mount/unmount option was missing. Because of that I couldnt install some Windows applications via Wine.


That apps dont have Opensource alternative and they are so important for my work. Thanks for your care.
Best regards.

Normally, I don't update early to avoid bugs.

So as usual, I ran sudo pacman -Su to check the update size. It asked that it needs to update 2 packages first, so I updated them and then checked the update size and went to sleep.

An hour later, I see a black window with large text that said that lock screen has broken and I should go to ctrl+alt+f1 and run a command loginctl unlock-session. that didn't help so I forced shutdown the system and rebooted.

Then it showed a black screen with a window in top left that said it couldn't start kdeinit and I should check my installation.

So I finally gave up and updated the system. rebooted and everything worked fine, except for that everything looked blurred, but turns out that it was just my spectacles that were dirty :sweat_smile:

So in short, I can say it's quite an flawless update.

Perhaps because mount iso option doesn't exist in Thunar...
But you can create a custom action to do it.
https://help.ubuntu.com/community/ThunarCustomActions

I used to Manjaro-Xfce for 3 years and this was a very helpful for end users but this relase dont have this option. I read your link before but I couldnt handle. I m gonna try again something but point of end users this is a little complicated.
BTW maybe this caused from an Xfce or thunar applet. Even Wine could be responsible for this problem. I tried fuseiso and acetoniso but Wine wont see as cd-player after mounting this application and via commandline.

How I fixed my Blank Screen ( this is just my 2 Cents - Hope it works for you Not an Expert** AMD graphics)

/usr/lib32/libGL.so.1 exists in filesystem error

sudo pacman -Sy manjaro-keyring
sudo pacman -S manjaro-system
sudo mhwd -a pci nonfree 0300

3 Likes

I could not update mhwd. I had to uninstall mhwd-tui, install lib32-mesa, say yes to remove mhwd, then install mhwd again. After that all went OK.

3 Likes

Forum kindly sponsored by