[Stable Update] 2017-05-12 - Kernels, KDE, KDE Apps, Gnome, Browsers

No, most is free space.

Then maybe its time to get more drastic:

pacman -Scc

(same link as posted previously).

Not Tested it with radeon.
But in two VirtualBoxes its starting without Problems.


linux411 is working with radeon drivers for me. I'm using this kernel for quite a while now without problems.

No luck.

Seems like plymouth hangs, or your display manager (lightdm if you're running XFCE) is unable to start.
Try to hit arrow up or down key when the manjaro logo appears. Can you interrupt the plymouth screen like that? Also you could try booting another kernel if you have one installed.
If that doesn't work try booting to a text console - explained in several other threads, just use the search function of the forum for that.

This here is a pretty good tutorial:

once chrooted, simply reinstall the kernel

sudo pacman -S linux410

if you're on 4.10, linux49 for 4.9 etc
after that

sudo update-grub

i don't know which one of that did the trick or if both were necessary, but after that i could boot again :slight_smile:

Having these upgrades is really awesome...But something went not right. my USB mouse isn't working...I don't know where I could find the faulty reaction after the system upgrade

Thanks for being so nice. I did try clonezilla right at the start when I were reading a lot of the wiki & forum. As I now know the reason it didn't work for me is because my laptop has an internel emmc drive that clonezilla doesn't know what to do with.

I keep my stuff on a giant usb stick anyway so I didn't really regard backing up the os as that important. I'll figure something out though :slight_smile: Worst case I can revert to my favourite sport of reinstalling if I can't fix it lol

:relieved: No more doubts. thanks

1 Like

@MattAV in my case it's just e without CTRL, but removing quiet and splash entries to deactivate plymouth temporarily is what you will have to do additionally to what I wrote, yes.
F10 or CTRL+x should both work to launch the boot process after you edit the boot parameters.

sudo pacman-mirros -f 5

Generates list of 5 most recently updated mirrors sorted by response time. They are not fastest 5 up to date mirrors. Pls observe the last sync time below marked in bold and generated mirrorlist.

[mickey@manjaro ~]$ sudo pacman-mirrors -f 5
[sudo] password for mickey:
.: Info Downloading mirrors from repo.manjaro.org
.: Info: Querying mirrors - This may take some time
1.563 United_States : 00:13: http://distro.ibiblio.org/manjaro/
1.899 Germany : 00:01: https://mirror.netzspielplatz.de/manjaro/packages/
..... Bulgaria : 00:10: https://manjaro.ipacct.com/manjaro/
1.464 Australia : 00:10: http://manjaro.uberglobalmirror.com/
1.378 Poland : 00:02: http://mirror.chmuri.net/manjaro/
1.397 Japan : 00:12: http://ftp.tsukuba.wide.ad.jp/Linux/manjaro/
.: Info Writing mirror list
Poland : http://mirror.chmuri.net/manjaro/stable
Japan : http://ftp.tsukuba.wide.ad.jp/Linux/manjaro/stable
Australia : http://manjaro.uberglobalmirror.com/stable
United_States : http://distro.ibiblio.org/manjaro/stable
Germany : https://mirror.netzspielplatz.de/manjaro/packages/stable
.: Info Mirrorlist generated and saved to: /etc/pacman.d/mirrorlist

xps9550, KDE, smooth update. no issues at all. kernel 4.4.67-1

Smoth update on KDE, thanks :smiley:

Thanks for the suggestion. I did wait 24h to be sure, and I confirm than downgrading networkmanager from 1.8 to the last 1.6 version was the solution for me.
I have now again a stable internet connexion without loosing the network every 2 hours or so.
I have marked the current 1.8 version as "ignore package" for further upgrades... will try with new versions when one will arrive, but for now I am OK.

1 Like

I am getting errors like this

error: ncurses: signature from "Lukas Fleischer <lfleischer@lfos.de>" is invalid
:: File /var/cache/pacman/pkg/ncurses-6.0+20170429-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]
error: glib2: signature from "Jan Alexander Steffens (heftig) <jan.steffens@gmail.com>" is invalid
:: File /var/cache/pacman/pkg/glib2-2.52.1+4+g2eddcef1e-1-x86_64.pkg.tar.xz is corrupted (invalid or corrupted package (PGP signature)).
Do you want to delete it? [Y/n]

What should I do? I tried pacman -Syyu but that didn't help

Edit: Fixed it with pacli

82 posts were split to a new topic: Problem with clementine

if looks like you require some detailed documentation of pacman-mirrors and the simple help function is not enough for you.
please look here for a detailed documentation (for the latest development version of pacman-mirrors):

The update seemed to go more or less okay using the UK mirrors.

At some point I left for a few mins, when I returned the screen were completely blank. Pressing random keys and the "obligatory mouse click(tm)" didn't do anything, even tried switching tty's, nothing. So thinking it's smegged (broke) I initiated the sinking ship three-finger-salute (ctrl+alt+del) and somehow a tty appeared yay.

Spammed the pacman -Syyu repeatedly until no more updates were found, rebooted and everything seems okay.

Nice job guys! :slight_smile:

So it looks like I should uninstall Evolution and give up any customization. :pensive:

Forum kindly sponsored by