[Stable Update] 2017-05-12 - Kernels, KDE, KDE Apps, Gnome, Browsers

No issues from the update. Everything was super smooth!!! Thanks Guys!

DE: GNOME
Kernels: linux44 & linux49

[quote="dr-kart, post:298, topic:23538, full:true"]

The only way I figured out to fix it is to edit that 922-nd line of /usr/bin/xdg-open
and change pcmanfm to pcmanfm-qt so far

Still wonder why that happened, or is there any better universal fix? Since I hadn't faced it before the update
[/quote]Also symlinking is possible, if you don't want edit that file.

Update went smooth but upon rebooting I notice two small issues:
1 in Manjaro settings manager/kernel I only see listed the ones that were installed (4.4 and 4.9), previously many more were listed.
2 Pamac takes about 10 seconds and loads of CPU usage to populate entries

Update two machines here, one KDE and the other LXDE. both went smooth.

41 posts were split to a new topic: Boot problem after full disk

Hi!
Everything went well, no problems at all on my system with OpenRC.
Thank you! :relaxed:

These seem like symptoms of the same problem.
For me pamac is virtually instantaneous, and all the kernels are listed.

Maybe you should clean your cache, either in pamac or with paccache
See https://wiki.archlinux.org/index.php/pacman#Cleaning_the_package_cache

Nope, didn't work.

Drive space?

I have same problem.
in new xdg-open is changed line (998) from lxde) to lxde|lxqt).
I provisionally fix the problem by installing pcmanfm.

I thank your quick help. I followed your instructions and everything went fine.

With the Solution from jonathon, the update itself runs on 12 Machines fine.
But Kernel 4.11 is not Booting with catalyst drivers installed.

DK3

1 Like

does it boot with radeon? because i can't get it to boot, too (having a hawaii on radeon)

No, most is free space.

Then maybe its time to get more drastic:

pacman -Scc

(same link as posted previously).

Not Tested it with radeon.
But in two VirtualBoxes its starting without Problems.

DK3

linux411 is working with radeon drivers for me. I'm using this kernel for quite a while now without problems.

No luck.

Seems like plymouth hangs, or your display manager (lightdm if you're running XFCE) is unable to start.
Try to hit arrow up or down key when the manjaro logo appears. Can you interrupt the plymouth screen like that? Also you could try booting another kernel if you have one installed.
If that doesn't work try booting to a text console - explained in several other threads, just use the search function of the forum for that.

This here is a pretty good tutorial:


once chrooted, simply reinstall the kernel

sudo pacman -S linux410

if you're on 4.10, linux49 for 4.9 etc
after that

sudo update-grub

i don't know which one of that did the trick or if both were necessary, but after that i could boot again :slight_smile:

Forum kindly sponsored by