[Stable Update] 2018-08-31 - Kernels, Mesa, Qemu, Nvidia, Firefox, Python, Haskell

sudo pacman -Syu
[sudo] Passwort für micha:
:: Synchronisiere Paketdatenbanken...
core ist aktuell
extra ist aktuell
community ist aktuell
multilib ist aktuell
:: Starte vollständige Systemaktualisierung...
Warnung: manjaro-lxqt-basic-settings: Lokale Version (20170614-1) ist neuer als community (1.18.0.4-1)
Warnung: manjaro-lxqt-extra-settings: Lokale Version (20170614-1) ist neuer als community (1.18.0.4-1)

hilfe, ich komm hier nicht weiter, was ist da los ?

danke und grüße

New type of numbering.
Remove the old ones and install the new ones.
You might want to backup your changes/edits.

1 Like

After this update network manager resetting all my wifi settings after reboot or restart network manager -- password, band, dns etc.

System:
  Host: mgundogdu-pc Kernel: 4.14.67-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 8.2.0 Desktop: N/A Distro: Manjaro Linux 
Machine:
  Type: Laptop System: ASUSTeK product: UX410UQK v: 1.0 serial: <filter> 
  Mobo: ASUSTeK model: UX410UQK v: 1.0 serial: <filter> 
  UEFI: American Megatrends v: UX410UQK.301 date: 12/12/2016 
CPU:
  Topology: Dual Core model: Intel Core i7-7500U bits: 64 type: MT MCP 
  arch: Kaby Lake rev: 9 L2 cache: 4096 KiB 
  flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 23240 
  Speed: 600 MHz min/max: 400/3500 MHz Core speeds (MHz): 1: 600 2: 600 
  3: 600 4: 600 
Network:
  Device-1: Intel Wireless 8260 driver: iwlwifi v: kernel bus ID: 02:00 
  IF: wlp2s0 state: up mac: <filter> 

Edited: Sorry my bad. I was sleepy at night I couldn't understand my problem but I realized that my problem related wifi band settings. Work around a little this is a known 5 Ghz band issue. On linux some manufacturers won't support 5 Ghz band. Is there any way to set my wifi band to 5 Ghz instead 2.4 Ghz :confused:
Thanks in advance

use manjaro architect

Until now I had downgraded systemd to v239.0-2 to have Internet at home.

I finally could upgrade systemd and solved the "wifi connected no Internet" issue at home. Just the upgrade was not enough. I had to configure NetworkManager to use systemd-resolved and disable DNSSEC in the latter.

This issue doesn't appear in a wired connection and it started with the systemd v239.0-1 upgrade.

If someone has a similar issue, I could share the configuration.

The symptom of the issue:

You can ping to 8.8.8.8 but you cannot resolve any domain name. IOW, ping 8.8.8.8 works, but ping www.google.com doesn't work.

There's a nasty error / regression in this new version. I hope to goodness it's merely an unfortunate temporary oversight by Mozilla Devs, & not a permanent loss of function.

v63.0b1 has LOST the "Load this bookmark in the sidebar" Bookmark Properties setting...
20180901_001
...& consequently all my specially arranged BM Toolbar BMs that i need to open in the SB not the standard window, for my optimal workflow, now only open in the standard window. This is completely unacceptable to me, & so i had to Downgrade to firefox-developer-edition-62.0b20-1 to fix it. If this silliness is to become truly a permanent "feature" of FF-DE then i'll later have to downgrade simply to standard FF... but presumably over time that will also lose the setting. Gahhh.

1 Like

I guess there is a small topy with regards to 416.

NOTE, 4.17.19 is the last release of the 4.17.y kernel.
It is now end-of-life.

It is recommend to move on to linux416-series.
Use followed cmd to do that: 'sudo mhwd-kernel -i linux418'

What is used or recommended instead of Amarok?

Last Update.

Not work my bluetooth headset with "High Definition Audio (A2DP) " stereo.

It changed to get "High Fidelity Playback (A2DP sink)" mono.

I was hoped this update addresses that issue.

But there has not been any change after this update.

I don't know why this problem occurs.

Nevertheless, I found a solution.

Install "pulseaudio-bluetooth-a2dp-gdm-fix  0.1-1" in AUR and reboot.

Now my bluetooth headset work with "High Fidelity Playback (A2DP sink)" stereo.

I hope this is a reference to the next update.

Sorry my poor English.

2 Likes

What is used or recommended instead of Amarok?

I use clementine, it's very similar

1 Like

Same as i'd previously reported for 4.18.4, my Tower [KDE Stable] loses network connectivity after Suspend-Resume, for all kernels after 4.18.3. Given that 4.17 is now EOL, i've had to drop back down to 4.14 LTS. Grumble moan whine whimper... :grinning:

Which will be dropped to... Or have been dropped. Clementine is QT4 based. There is a QT5 version, but it is git one.

What about Elisa? https://community.kde.org/Elisa

All good on my KDE system. Thanks for all the hard work.

[Edit]: one oddity - playback in Audacious suddenly became very distorted. Disabling ReplayGain seems to fix it.

I assume the addition of the AMD microcode is so AMD users don't have to be throttled by the Spectre etc. workarounds for Intel processors?

Pamac v7.0 got released. You can get it via:

pamac install https://manjaro.moson.eu/pool/overlay/pamac-7.0.0-1-x86_64.pkg.tar.xz

3 Likes

Had issues with shutdown on kernels 4.17 and 4.18 so I was on 4.14 . Decided to try 4.19 for s&g , no issues with 4.19 and KDE . First update to 4.19 and all is well with it and KDE . Thanks for the update to Steam , I'm one step closer to getting rid of Windoze 10 permanently now with the enhancements to Steam .

1 Like

wine is now much slower to load

000f:err:service:process_send_command receiving command result timed out

Those may give some ideas.


https://wiki.archlinux.org/index.php/List_of_applications/Multimedia#Audio_players

1 Like

Das ist kein großes Problem. Machen Sie sich keine Sorgen. Das bedeutet, dass eine neuere Version verfügbar ist als die, die Sie haben. Aktualisieren Sie das System und führen Sie ein Downgrade der betroffenen Pakete durch. Zusammenfassen:

sudo pacman -Syu
sudo pacman -Suu
sudo pacman -Syyu

Das sollte das Problem beheben. Ich hoffe das hilft!

1 Like

It would be nice to respect the rest of international users and post in English, please, so Everyone can benefit from your advice. Or send a PM? No offence…

2 Likes

This person replied to someone that already wrote his question in German.
Let people be comfortable and speak in whatever language they feel most comfortable with, someone who understands will reply or a simple google translate will solve the issue. It's not a big deal :slight_smile:

If it really bothers you, here is a 2 second Google Translate:

That's not a big problem. Do not worry. This means that a newer version is available than the one you have. Update the system and downgrade affected packages. Sum up:

sudo pacman syu
sudo pacman -Suu
sudo pacman -Syyu

That should fix the problem. I hope it helps!

I don't even speak German!

2 Likes

Forum kindly sponsored by