[Stable Update] 2018-08-31 - Kernels, Mesa, Qemu, Nvidia, Firefox, Python, Haskell

Das ist kein großes Problem. Machen Sie sich keine Sorgen. Das bedeutet, dass eine neuere Version verfügbar ist als die, die Sie haben. Aktualisieren Sie das System und führen Sie ein Downgrade der betroffenen Pakete durch. Zusammenfassen:

sudo pacman -Syu
sudo pacman -Suu
sudo pacman -Syyu

Das sollte das Problem beheben. Ich hoffe das hilft!

1 Like

It would be nice to respect the rest of international users and post in English, please, so Everyone can benefit from your advice. Or send a PM? No offence…


This person replied to someone that already wrote his question in German.
Let people be comfortable and speak in whatever language they feel most comfortable with, someone who understands will reply or a simple google translate will solve the issue. It's not a big deal :slight_smile:

If it really bothers you, here is a 2 second Google Translate:

That's not a big problem. Do not worry. This means that a newer version is available than the one you have. Update the system and downgrade affected packages. Sum up:

sudo pacman syu
sudo pacman -Suu
sudo pacman -Syyu

That should fix the problem. I hope it helps!

I don't even speak German!


Using Mate on an Intel J3710, after this update every few seconds the whole system freezes for a few seconds and releases it. Completely unusable.

The system monitor shows regular 'peaks' of activity but I cannot see the process that causes it.
But just before I reboot appearently a process is terminated and the system acts normal again, just before it reboots.

I already downgraded the kernel, no effect.

Is there any way to see what causes this? I used top and the Mate system monitor but I cannot see the process that causes this.

Thanks, best regards,


After this update and upgrade to kernel 4.18.5-1-MANJARO the keyboard backlight of my macbook 8,2 doesn't work anymore. Manjaro was always great in detecting it and enabling the keyboard brightness controls for it, automatically.

Sorry, bad news. From the Firefox 63 release notes: "In the Library, the Open in Sidebar feature for individual bookmarks was removed"


Sorry to quote myself, the keyboard backlight stopped working also on kernel 4.14.67-1-MANJARO which did work fine before. Looks like something was left out from the kernels? Anyone else having similar issues?

EDIT: Running Manjaro KDE

1 Like

maybe try sudo iotop to see disk I/O, maybe some process is reading or writing to the disk making the system unresponsive.
Also htop could help.

The new FDLimit introduced by this update made my brightness control behave weirdly.
My solution for now is to delete it, but it will be set again at every update of steam-manjaro.
Is it possible to backup the two files created in /etc/systemd/*.conf.d/ (make .pacnew file) ?
Or put this setting into /etc/systemd/system.conf and /etc/systemd/user.conf as they are already backuped by systemd package ?

OMG! Your are right.I don't use my backlight, after reading your post I tried but it didn't work :open_mouth: It was working before this update. My DE is Xfce.

 Host: mgundogdu-pc Kernel: 4.14.67-1-MANJARO x86_64 bits: 64 Desktop: N/A 
 Distro: Manjaro Linux 
 Type: Laptop System: ASUSTeK product: UX410UQK v: 1.0 
 serial: <root required> 
 Mobo: ASUSTeK model: UX410UQK v: 1.0 serial: <root required> 
 UEFI: American Megatrends v: UX410UQK.301 date: 12/12/2016 
 ID-1: BAT0 charge: 21.5 Wh condition: 41.1/48.3 Wh (85%) 
 Topology: Dual Core model: Intel Core i7-7500U bits: 64 type: MT MCP 
 L2 cache: 4096 KiB 
 Speed: 600 MHz min/max: 400/3500 MHz Core speeds (MHz): 1: 600 2: 600 
 3: 600 4: 602 
 Device-1: Intel HD Graphics 620 driver: i915 v: kernel 
 Device-2: NVIDIA GM108M [GeForce 940MX] driver: N/A 
 Display: x11 server: N/A driver: intel resolution: <xdpyinfo missing> 
 OpenGL: renderer: Mesa DRI Intel HD Graphics 620 (Kaby Lake GT2) 
 v: 4.5 Mesa 18.1.7 

1 Like

Personal preference, Clementine.

Me too. For a different reason however. It seems version 63 will be the "let's piss off all the users who use the browser differently than we do it" release cycle. Maybe I will start upgrading again in a few weeks. Maybe... :thinking:


Sorry, newbie here.
Since this update Kernel 4.18 and 4.19rc1 won't boot anymore:

Seems the request for steam created a regression on other places. Can you guys confirm by reverting those changes on your end to have it working normal again?

Please see also here:

1 Like

A standard update went OK here, many thanks :slight_smile:


nobody has ported amarok on qt5 yet?

Upstream is still working on it. 2.9.0 was the last based on qt4. If you still like it, you may try amarok-git.

pamac install https://manjaro.moson.eu/pool/overlay/amarok-2.9.0.r245.g68a1f0ecdd-1-x86_64.pkg.tar.xz

deleting the new FD limit conf file did not help (after reboot):

sudo rm /etc/systemd/system.conf.d/40-fd-limits.conf

any other step required? Or is it maybe not related to this change?

You missed the /etc/systemd/user.conf.d/40-fd-limits.conf file. You also might need to reboot.

oops, you're right, will try again, thanks

sudo rm /etc/systemd/user.conf.d/40-fd-limits.conf

still no luck :thinking:

Forum kindly sponsored by