[Stable Update] 2018-10-08 - Kernels, Gnome 3.30, Cinnamon, Deepin, Pamac, SPL/ZFS

I don't usually post "update went ok" messages (that's what voting is for), but here it is. I did however, skip the smooth bootup procedure. Can anyone tell me why I would or should want or need this?

I got a problem with wine.
**EDIT: Solved by downgrade **
[Opera-Mail]
Every time crashed at start since update.
The attempts of a fresh install in wine 32bit and 64-bit let crash the installer, too.
Any ideas?
KDE, V4.18

No idea why you just included me in your reply.

Maybe you would know if read the opening post.
For pros and cons of boot-quiet, look into the supporting topic.

There's nothing in the opening post that answers my question. That's why I posted it. I read through the posts in this thread approximately three times before I updated as I usually do. Nowhere in this thread or in the thread " Issues enabling “smooth boot” -Testing can I find any information telling me whether "enabling smooth boot" should be done or not, but your condescension is noted. I'm just going to have to assume the procedure is optional since it looks as though some people have skipped it and there is no straight answer to be found. Maybe one will turn up.

2 Likes

IMO it's just seems to be an optional, cosmetic feature that will be default in incoming Manjaro 18 ISOs. Some people don't really like to see those system messages you see at boot.

If you don't care about those messages, just don't bother.

2 Likes

i don't think it is mandatory.
i didn't enable it (due to concerns regarding the fact that i have an encrypted system and can't really find anything covering this case), and haven't had any problems yet ^^

3 Likes

how?.

sudo chmod 750 /root

1 Like

Thanks, I looked into it further and it's the gnome-shell theme that's broken and caused the problem. My application theme (Zukitwo) is still good, so I did not need to change that. The maintainer will need to update his shell theme for Gnome 3.30.

Besides the Vimix shell themes, the Adapta shell themes from original install of OS also still work correctly, so no surprise not a lot of users noticed this problem.

Updated Dell laptop/XFCE with no issues. Many thanks Manjaro Team :smiley:

I got the same. I have Thinkpad X230, maybe it's too old to support this feature.

I have the same issue on my Desktop and laptop.
Using Manjaro Gnome of course
.eScreenshot%20from%202018-10-16%2016-51-30

AFAICT this "Smooth Boot" needs UEFI boot. Your X230 might be in BIOS/legacy boot mode.

Not according to philm instructions

1 Like

Smooth boot as in grub-quiet? Can we use one consistent nomenclature, please?
petsam is right, I've tested on both bios-legacy and uefi, works in both.
Just that in uefi, 'welcome to grub' bar stays on whereas in bios-legacy, it appears for a moment.
And AFAICT ? ...OIC, IDK it says 'tell' or 'think'. :grin:

But, OP is right, having encryption may not work.
And personally, even in 'normal' situations, having timeout=0 is a not good.

Cheers.

Actually it is OK as you can now hold shift key down during boot and the menu appears.

Okay. Before starting up computer, we press shift key?
Got to try it but have to reinstall back grub-quiet. Sure timeout=0 is set from timeout=5?

Thanks for the feedback.

Forum kindly sponsored by