[Stable Update] 2019-01-05 - Pacman, Pamac, Deepin, Haskell, Python

Yes, that must be it, thanks.

I'm not sure I can precisely describe the occurences on my laptop that have been noticable since last two updates.

If I want peace and quiet I just have to remain on Kernel 4.9 and I am so thankful it has been working properly

On 4.14 as well as on 4.19 the system monitor says my CPU quickly rises to 90-100%

I have made only one observation - the service called MONO is missing on 4.9

Can it be the culprit?

edit// I have noticed Mono appears when I use KeePass, is it buggy or sth?

Update on 12 Systems and 1 VB without Problems.


Everything appeared to went well.

██████████████████  ████████   linux_missingno@lm-GE70-MANJARO 
██████████████████  ████████   ------------------------------- 
██████████████████  ████████   OS: Manjaro Linux x86_64 
██████████████████  ████████   Host: GE70 2OCOE REV:1.0 
████████            ████████   Kernel: 4.20.0-1-MANJARO 
████████  ████████  ████████   Uptime: 1 min 
████████  ████████  ████████   Packages: 1097 (pacman) 
████████  ████████  ████████   Shell: bash 4.4.23 
████████  ████████  ████████   Resolution: 1920x1080 
████████  ████████  ████████   DE: KDE 
████████  ████████  ████████   WM: KWin 
████████  ████████  ████████   WM Theme: Adapta 
████████  ████████  ████████   Theme: Adapta [KDE], Adwaita [GTK2], Breath [G 
████████  ████████  ████████   Icons: breeze-dark [KDE], Adwaita [GTK2], maia 
                               Terminal: konsole 
                               Terminal Font: Noto Mono 10 
                               CPU: Intel i7-4700MQ (8) @ 3.400GHz 
                               GPU: NVIDIA GeForce GTX 765M 
                               GPU: Intel 4th Gen Core Processor 
                               Memory: 1249MiB / 11927MiB 


Although, it was on a freshly installed machine.

try screenfetch -n
Get rid of logo and takes less room. :wink:

@philm On a BIOS system it broke GRUB with:
Error symbol 'grub_key_is_interrupt' not found

I fixed it with this tutorial.

1 Like

After the update, I have a problem with the popup notification window of XFCE, such as when I increase or decrease the volume with the keyboard.

I attach an example:


1 Like

oh, didn't know that. I will try to do that next time.

E: I am using Neofetch since it gets information faster, shows more information, and do more thing than Screenfetch. But everyone is allowed to use their own program if they like it more.

1 Like

I have the exact same issue as @zimudec, I already tried to reset the xfce4-notifyd config file but that did not help.

EDIT: Killing dunst and restarting the xfce4-notifier works.

What would be the final solution? uninstall dunst?
or do we have to wait for a new update to work properly?
what is dunst for?

Removed it with pacman -Rdd dunst and only update-notifier needs it on my system and it still works right now


I get this,

error: failed to commit transaction (conflicting files)
python-pbr: /usr/bin/pbr exists in filesystem

fixed it with

sudo pip uninstall pbr

I think update-notifier is really useful for any minimal edition without Pamac.
I use it on KDE because it's lightweight and less "intrusive" (no icon, no process in background, just timer/conky/cron).


The latest manjaro torrent file does not work to download manjaro iso.
Using qbittorrent (Have downloaded other non-manjaro torrents)


checked signatures on downloaded iso:

$ sha1sum manjaro-xfce-18.0.2-stable-x86_64.iso
1dee45baab6768fcdf07a0b370b0e3fd4d3594e6  manjaro-xfce-18.0.2-stable-x86_64.iso
$ gpg --verify manjaro-xfce-18.0.2-stable-x86_64.iso.siggpg: assuming signed data in 'manjaro-xfce-18.0.2-stable-x86_64.iso'
gpg: Signature made Thu 03 Jan 2019 10:24:21 AM PST
gpg:                using RSA key E4CDFE50A2DA85D58C8A8C70CAA6A59611C7F07E
gpg:                issuer "philm@manjaro.org"
gpg: Can't check signature: No public key

sudo pacman -S manjaro-keyring archlinux-keyring

Thanks for your great effort.
Guys it hard to believe that but Nvidia-Bumblebee wake-up problem is solved (well-known problem for hybrid graphic cards for switching to nvidia gpu after suspend or hibernation)!!! I couldn t believe my eyes after open my notebook after 2 days of suspend Nvidia card was still work without any intervention, awesome :slight_smile:

1 Like

Update all good except after boot I now get eth0 connected as my network connection which will work for some sites but not others. Network Manager also shows 'Wired Connection 1' when I connect to this all is good and I can access everything again. This makes the 'eth0' connection dissapear from Network manager, 'Wired connection 1' is set to automatically connect when avaliable. How do I fix this so I don't have to manually do this every boot? thanks

Operating System: Manjaro Linux
KDE Plasma Version: 5.14.4
Qt Version: 5.12.0
KDE Frameworks Version: 5.53.0
Kernel Version: 4.19.13-1-MANJARO
OS Type: 64-bit
Processors: 4 × Intel® Core™ i3-4130 CPU @ 3.40GHz
Memory: 7.7 GiB of RAM

Unplug your ethernet wire and use WIFI.

Sorry I don't understand what you mean here.
1)This is a desktop machine and I don't have wifi device/card setup on it
2)why use wifi rather than a cable?

I just want a way to make the 'Wired connection 1' connect automatically.

Sorry, not all machines are built with the same hardware, mine has both. When you shut down do you check the box for save sessions for future logins? That might do it.

Forum kindly sponsored by