[Stable Update] 2019-01-23 - Kernels, Mesa, Browsers, Nvidia, Deepin, VirtualBox

generally, as I trust those who work on Manjaro in their updates, so when there is information about updates, I update through pamac. I apologize for not reading the announcements in the forum, I do not really always read them, but this time, I did not read and only checked the problem when I could not update, nor the terminal. A lesson to learn. However neither pacmac nor the terminal can do the update nor the downgrade. Anyway thanks for the info.

I kept distance from Kernel 4.19 due to the EXT4 corruption reports.

Unfortunately it seems 'Manjaro Settings Manager' on my KDE system isn't able to switch as it used to do (now it's complaining about dependency issues, which were exactly the issues it used to deal with)

What did first sudo pacman -Syyuu or sudo pacman -Qii systemd-sysvcompat? the first command does not update and gives invalid or corrupt package

I made a mistake before in the past as well when I updated. In this case it wasn't Manjaro's fault but there was a Cinnamon issue that affected me and other users and this I could have found out if I checked the forums first.

I learned from that mistake and now I usually wait a day and check the forums before updating.

Still, a system in the OS itself that notify's of critical stuff like this should be implemented.

1 Like

Can you update snapd to the latest version? Its been outdated for a while and i have it installed via aur git to get the latest version and get packages working. If i run pacman -Syyuu it will downgrade my snapd and break my snap packages. Please update snap.
p.s I had the correct version of systemd already so it upgraded just fine with no problems therefore i didn't need to run pacman -syyuu to get my system working, however it would be nice to have that up to date incase something like this happens again and i need to downgrade.

Everything went fine (as always). Cinnamon with kernel 4.20.3.
Did it with sudo pacman -Syyuu.
Thanks Phil for your hard work.

2 Likes

Okay thank you ill go post it there

sudo pacman -Syyuu
[sudo] senha para bardo: 
:: A sincronizar a base de dados de pacotes...
 core                     148,5 KiB   140K/s 00:01 [######################] 100%
 extra                   1824,0 KiB  1673K/s 00:01 [######################] 100%
 community                  5,2 MiB  7,00M/s 00:01 [######################] 100%
 multilib                 184,4 KiB  45,0M/s 00:00 [######################] 100%
:: A iniciar a actualização do sistema...
erro: não foi possível abrir o ficheiro /var/lib/pacman/local/cups-pk-helper-0.2.6-2/desc: No such file or directory
atenção: faba-icon-theme: a voltar da versão 1:4.3-1 para a versão 4.3-1
atenção: lib32-systemd: a voltar da versão 239.303-1 para a versão 239.6-4
:: Substituir libmariadbclient por extra/mariadb-libs? [S/n] sWhat did first sudo pacman -Syyuu or sudo pacman -Qii systemd-sysvcompat? the first command does not update and gives invalid or corrupt package
 [S/n] s
atenção: libsystemd: a voltar da versão 239.303-1 para a versão 239.6-4
atenção: systemd: a voltar da versão 239.303-1 para a versão 239.6-4
atenção: systemd-sysvcompat: a voltar da versão 239.303-1 para a versão 239.6-4
a resolver dependências...
a procurar pacotes em conflito...
atenção: não é possível apresentar na totalidade metadados para o pacote cups-pk-helper-0.2.6-2
erro: falhou ao preparar a transação (pacote inválido ou corrompido)

Since you offer multiple kernels, how do I know which one should I use? I did this upgrade today, and I saw I am still on 4.19 even when you offer 4.20 for stable repos. Shouldn't I be automatically upgraded to 4.20? Without having to rely on external tools like the manjaro kernel manager, as this is the job of the package manager

I finished updating mine. I haven't rebooted and after reading these responses, I decided to copy-paste the log, in case mine starting having a Panic! At the Kernel.

linux_missingno@lm-GE70-MANJARO ~]$ sudo pacman -Syyuu
:: Synchronizing package databases...
 core                     148.5 KiB   445K/s 00:00 [##########] 100%
 extra                   1824.0 KiB  2.89M/s 00:01 [##########] 100%
 community                  5.2 MiB  5.35M/s 00:01 [##########] 100%
 multilib                 184.4 KiB  6.00M/s 00:00 [##########] 100%
:: Some packages should be upgraded first...
resolving dependencies...
looking for conflicting packages...

Packages (1) manjaro-system-20190124-3

Total Download Size:   0.00 MiB
Total Installed Size:  0.01 MiB
Net Upgrade Size:      0.00 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
 manjaro-system-2019...     4.4 KiB  0.00B/s 00:00 [##########] 100%
(1/1) checking keys in keyring                     [##########] 100%
(1/1) checking package integrity                   [##########] 100%
(1/1) loading package files                        [##########] 100%
(1/1) checking for file conflicts                  [##########] 100%
(1/1) checking available disk space                [##########] 100%
:: Processing package changes...
(1/1) upgrading manjaro-system                     [##########] 100%
:: Running post-transaction hooks...
(1/1) Arming ConditionNeedsUpdate...

:: Starting full system upgrade...
warning: snapd: downgrading from version 2.37-1 to version 2.36.2-1.0
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: bashrc-manjaro will be installed before its bash dependency

Packages (229) accountsservice-0.6.54+2+g204a4ab-2
               alsa-lib-1.1.8-1  alsa-plugins-1.1.8-1
               alsa-utils-1.1.8-1  android-udev-20190114-1
               apr-util-1.6.1-5  attica-5.54.0-1
               avahi-0.7+18+g1b5f401-1  baloo-5.54.0-1
               bash-5.0.0-1  bashrc-manjaro-5.0.0-1  bc-1.07.1-3
               bluez-5.50-6  bluez-libs-5.50-6  bluez-qt-5.54.0-1
               boost-libs-1.69.0-1  breeze-icons-5.54.0-1
               cpupower-4.20-2  cups-2.2.10-2
               cups-pk-helper-0.2.6-3  curl-7.63.0-4
               device-mapper-2.02.183-2  dnsmasq-2.80-2
               flatpak-1.1.3-2  fluidsynth-1.1.11-3
               frameworkintegration-5.54.0-1  gawk-4.2.1-2
               gcr-3.28.1-1  gdbm-1.18.1-2  geoclue2-2.5.2-2
               gnupg-2.2.12-2  gnustep-base-1.26.0-1
               gnutls-3.6.5-4  gsfonts-20180524-2
               gtk-update-icon-cache-3.24.3-1  gtk3-3.24.3-1
               guile-2.2.4-2  gvfs-1.38.1+8+ge4eec2bc-1
               gvfs-afc-1.38.1+8+ge4eec2bc-1
               gvfs-gphoto2-1.38.1+8+ge4eec2bc-1
               gvfs-mtp-1.38.1+8+ge4eec2bc-1
               gvfs-nfs-1.38.1+8+ge4eec2bc-1
               gvfs-smb-1.38.1+8+ge4eec2bc-1  hunspell-1.7.0-2
               imagemagick-7.0.8.24-1  inetutils-1.9.4-7
               inxi-3.0.30-1  iputils-20180629.f6aac8d-3
               jack2-1.9.12-8  js52-52.9.0-2  kactivities-5.54.0-1
               kactivities-stats-5.54.0-1  karchive-5.54.0-1
               kauth-5.54.0-2  kbookmarks-5.54.0-1
               kcmutils-5.54.0-1  kcodecs-5.54.0-1
               kcompletion-5.54.0-1  kconfig-5.54.0-1
               kconfigwidgets-5.54.0-1  kcoreaddons-5.54.0-1
               kcrash-5.54.0-1  kdbusaddons-5.54.0-1
               kdeclarative-5.54.0-1  kded-5.54.0-1
               kdelibs4support-5.54.0-1  kdesu-5.54.0-1
               kdnssd-5.54.0-1  kdoctools-5.54.0-1
               kemoticons-5.54.0-1  kfilemetadata-5.54.0-1
               kglobalaccel-5.54.0-1  kguiaddons-5.54.0-1
               kholidays-1:5.54.0-1  khtml-5.54.0-1  ki18n-5.54.0-1
               kiconthemes-5.54.0-1  kidletime-5.54.0-1
               kimageformats-5.54.0-1  kinit-5.54.0-1  kio-5.54.1-1
               kirigami2-5.54.0-1  kitemmodels-5.54.0-1
               kitemviews-5.54.0-1  kjobwidgets-5.54.0-1
               kjs-5.54.0-1  kjsembed-5.54.0-1  knetattach-5.14.5-2
               knewstuff-5.54.0-1  knotifications-5.54.0-1
               knotifyconfig-5.54.0-1  kpackage-5.54.0-1
               kparts-5.54.0-1  kpeople-5.54.0-1  kpty-5.54.0-1
               krunner-5.54.0-1  kservice-5.54.0-1
               ktexteditor-5.54.0-2  ktextwidgets-5.54.0-1
               kunitconversion-5.54.0-1  kwallet-5.54.0-1
               kwalletmanager-18.12.1-2  kwayland-5.54.0-1
               kwidgetsaddons-5.54.0-1  kwindowsystem-5.54.0-1
               kxmlgui-5.54.0-1  lib32-alsa-lib-1.1.8-1
               lib32-alsa-plugins-1.1.8-1
               lib32-libva-mesa-driver-18.3.2-0
               lib32-mesa-18.3.2-0  lib32-mesa-vdpau-18.3.2-0
               lib32-ncurses-6.1-4  lib32-readline-8.0.0-1
               lib32-systemd-239.6-4  lib32-vulkan-intel-18.3.2-0
               lib32-vulkan-radeon-18.3.2-0  libcmis-0.5.2-2
               libcups-2.2.10-2  libedit-20181209_3.1-1
               libgphoto2-2.5.22-1  libidn2-2.1.0-1
               libimagequant-2.12.2-1  libixion-0.14.1-2
               libksysguard-5.14.5-2  libldap-2.4.47-1
               libmagick-7.0.8.24-1  libmm-glib-1.10.0-1
               libnm-1.14.5dev+17+gba83251bb-2
               libnm-glib-1.14.5dev+17+gba83251bb-2
               liborcus-0.14.1-2  libpsl-0.20.2-3
               libqalculate-2.8.2-2  libreoffice-fresh-6.1.4-2
               libsasl-2.1.26-16  libsystemd-239.6-4
               libteam-1.28-2  libutil-linux-2.33.1-2
               libva-mesa-driver-18.3.2-0  libwbclient-4.9.4-2
               libxml2-2.9.8-8  linux419-4.19.16-1
               linux419-bbswitch-0.8-13
               linux419-nvidia-390xx-390.87-14  linux420-4.20.3-1
               linux420-bbswitch-0.8-3
               linux420-nvidia-390xx-390.87-3
               linux420-virtualbox-host-modules-6.0.2-2
               lua-5.3.5-2  lua52-5.2.4-4  lvm2-2.02.183-2
               mesa-18.3.2-0  mesa-vdpau-18.3.2-0
               mhwd-nvidia-1:415.27-1
               mobile-broadband-provider-info-20190116-1
               modemmanager-1.10.0-1  modemmanager-qt-5.54.0-1
               ncurses-6.1-6
               networkmanager-1.14.5dev+17+gba83251bb-2
               networkmanager-openconnect-1.2.4-4
               networkmanager-openvpn-1.8.8-2
               networkmanager-pptp-1.2.8-2
               networkmanager-qt-5.54.0-1
               networkmanager-vpnc-1.2.6-2  octopi-0.9.0-6
               octopi-cachecleaner-0.9.0-6
               octopi-notifier-frameworks-0.9.0-6
               octopi-pacmanhelper-0.9.0-6
               octopi-repoeditor-0.9.0-6  ostree-2019.1-1
               pacman-mirrors-4.14.1-1  pacutils-0.6.3-2
               parted-3.2-8  pcre-8.42-2  pcre2-10.32-2
               perl-term-readline-gnu-1.35-6  pkgconf-1.6.0-1
               plasma-desktop-5.14.5-2  plasma-framework-5.54.0-1
               plasma-workspace-5.14.5-2  powerdevil-5.14.5-2
               prison-5.54.0-1  purpose-5.54.0-1  python-3.7.2-3
               python-pillow-5.4.1-1  python-pyparsing-2.3.1-1
               python-reportlab-3.5.13-1  python2-2.7.15-4
               qqc2-desktop-style-5.54.0-1  qt4-4.8.7-27
               qt5-base-5.12.0-3.0  readline-8.0.0-1
               redland-1:1.0.17-7  rtkit-0.11+10+g493a135-1
               ruby-2.6.0-5  s-nail-14.9.11-2  samba-4.9.4-2
               sddm-0.18.0-2  sddm-kcm-5.14.5-2  smbclient-4.9.4-2
               snapd-2.36.2-1.0  socat-1.7.3.2-4  solid-5.54.0-1
               sonnet-5.54.0-1  source-highlight-3.1.8-18
               sqlite-3.26.0-2  sudo-1.8.27-1
               syntax-highlighting-5.54.0-1
               system-config-printer-1.5.11-4  systemd-239.6-4
               systemd-sysvcompat-239.6-4  tar-1.31-2
               threadweaver-5.54.0-1  totem-plparser-3.26.2-1
               unarchiver-1.10.1-6  usbmuxd-1.1.0+48+g1cc8b34-3
               util-linux-2.33.1-2  vim-8.1.0751-1
               vim-runtime-8.1.0751-1  virtualbox-6.0.2-1
               vulkan-intel-18.3.2-0  vulkan-radeon-18.3.2-0
               wget-1.20.1-2  wpa_supplicant-2:2.6-2
               xdg-dbus-proxy-0.1.1-1  xdg-desktop-portal-1.1.1-1
               xdg-desktop-portal-gtk-1.1.1-1  xfsprogs-4.19.0-2
               xterm-343-1  zeromq-4.3.1-1

Total Download Size:    675.14 MiB
Total Installed Size:  2353.87 MiB
Net Upgrade Size:        -4.65 MiB

:: Proceed with installation? [Y/n] y
:: Retrieving packages...
 bashrc-manjaro-5.0....     4.8 KiB  0.00B/s 00:00 [##########] 100%
 ncurses-6.1-6-x86_64    1066.4 KiB  1249K/s 00:01 [##########] 100%
 readline-8.0.0-1-x86_64  296.1 KiB  5.36M/s 00:00 [##########] 100%
 bash-5.0.0-1-x86_64     1540.4 KiB  5.06M/s 00:00 [##########] 100%
 libsystemd-239.6-4-...   359.4 KiB  5.24M/s 00:00 [##########] 100%
 libidn2-2.1.0-1-x86_64   110.6 KiB  5.40M/s 00:00 [##########] 100%
 libutil-linux-2.33....   367.9 KiB  5.44M/s 00:00 [##########] 100%
 gdbm-1.18.1-2-x86_64     160.5 KiB  5.23M/s 00:00 [##########] 100%
 libsasl-2.1.26-16-x...   135.7 KiB  6.63M/s 00:00 [##########] 100%
 libldap-2.4.47-1-x86_64  282.7 KiB  4.60M/s 00:00 [##########] 100%
 util-linux-2.33.1-2...     2.0 MiB  4.29M/s 00:00 [##########] 100%
 pcre2-10.32-2-x86_64     986.3 KiB  4.38M/s 00:00 [##########] 100%
 device-mapper-2.02....   269.6 KiB  6.58M/s 00:00 [##########] 100%
 systemd-239.6-4-x86_64     4.2 MiB  4.88M/s 00:01 [##########] 100%
 pcre-8.42-2-x86_64       928.1 KiB  5.77M/s 00:00 [##########] 100%
 sqlite-3.26.0-2-x86_64  1360.0 KiB  5.70M/s 00:00 [##########] 100%
 libpsl-0.20.2-3-x86_64    71.2 KiB  4.09M/s 00:00 [##########] 100%
 curl-7.63.0-4-x86_64     962.8 KiB  5.77M/s 00:00 [##########] 100%
 pacman-mirrors-4.14...   120.1 KiB  4.51M/s 00:00 [##########] 100%
 gnutls-3.6.5-4-x86_64      2.5 MiB  5.98M/s 00:00 [##########] 100%
 gnupg-2.2.12-2-x86_64      2.1 MiB  5.84M/s 00:00 [##########] 100%
 mhwd-nvidia-1:415.2...    14.2 KiB  0.00B/s 00:00 [##########] 100%
 libedit-20181209_3....    98.2 KiB  4.80M/s 00:00 [##########] 100%
 lvm2-2.02.183-2-x86_64  1351.4 KiB  5.89M/s 00:00 [##########] 100%
 xfsprogs-4.19.0-2-x...   922.6 KiB  6.01M/s 00:00 [##########] 100%
 tar-1.31-2-x86_64        743.3 KiB  5.58M/s 00:00 [##########] 100%
 gawk-4.2.1-2-x86_64     1047.3 KiB  5.91M/s 00:00 [##########] 100%
 inetutils-1.9.4-7-x...   295.0 KiB  5.44M/s 00:00 [##########] 100%
 iputils-20180629.f6...    73.0 KiB  10.2M/s 00:00 [##########] 100%
 linux419-4.19.16-1-...    75.5 MiB  5.12M/s 00:15 [##########] 100%
 linux420-4.20.3-1-x...    76.1 MiB  5.59M/s 00:14 [##########] 100%
 wpa_supplicant-2:2....   914.5 KiB  5.99M/s 00:00 [##########] 100%
 pkgconf-1.6.0-1-x86_64    54.2 KiB  5.29M/s 00:00 [##########] 100%
 s-nail-14.9.11-2-x86_64  475.2 KiB  6.73M/s 00:00 [##########] 100%
 sudo-1.8.27-1-x86_64     760.7 KiB  5.90M/s 00:00 [##########] 100%
 systemd-sysvcompat-...     7.9 KiB  0.00B/s 00:00 [##########] 100%
 js52-52.9.0-2-x86_64      11.5 MiB  5.43M/s 00:02 [##########] 100%
 accountsservice-0.6...   145.2 KiB  8.86M/s 00:00 [##########] 100%
 alsa-lib-1.1.8-1-x86_64  412.3 KiB  5.75M/s 00:00 [##########] 100%
 alsa-plugins-1.1.8-...    55.1 KiB  5.38M/s 00:00 [##########] 100%
 alsa-utils-1.1.8-1-...   993.1 KiB  5.84M/s 00:00 [##########] 100%
 apr-util-1.6.1-5-x86_64  160.3 KiB  5.22M/s 00:00 [##########] 100%
 libxml2-2.9.8-8-x86_64  1267.2 KiB  5.89M/s 00:00 [##########] 100%
 python-3.7.2-3-x86_64     35.3 MiB  5.79M/s 00:06 [##########] 100%
 mesa-18.3.2-0-x86_64      12.2 MiB  5.70M/s 00:02 [##########] 100%
 avahi-0.7+18+g1b5f4...   420.6 KiB  6.13M/s 00:00 [##########] 100%
 libcups-2.2.10-2-x86_64  253.9 KiB  6.89M/s 00:00 [##########] 100%
 qt5-base-5.12.0-3.0...    12.2 MiB  5.34M/s 00:02 [##########] 100%
 attica-5.54.0-1-x86_64   534.8 KiB  6.07M/s 00:00 [##########] 100%
 ki18n-5.54.0-1-x86_64   1372.3 KiB  6.20M/s 00:00 [##########] 100%
 karchive-5.54.0-1-x...   325.1 KiB  5.29M/s 00:00 [##########] 100%
 python2-2.7.15-4-x86_64   11.3 MiB  6.09M/s 00:02 [##########] 100%
 kfilemetadata-5.54....   317.5 KiB  4.70M/s 00:00 [##########] 100%
 kidletime-5.54.0-1-...   123.6 KiB  8.62M/s 00:00 [##########] 100%
 parted-3.2-8-x86_64      403.7 KiB  5.97M/s 00:00 [##########] 100%
 usbmuxd-1.1.0+48+g1...    33.0 KiB  10.7M/s 00:00 [##########] 100%
 solid-5.54.0-1-x86_64    621.2 KiB  6.52M/s 00:00 [##########] 100%
 kcoreaddons-5.54.0-...  1036.8 KiB  5.66M/s 00:00 [##########] 100%
 kwidgetsaddons-5.54...     3.3 MiB  6.08M/s 00:01 [##########] 100%
 kjobwidgets-5.54.0-...   256.1 KiB  6.95M/s 00:00 [##########] 100%
 kdbusaddons-5.54.0-...   187.3 KiB  7.04M/s 00:00 [##########] 100%
 kconfig-5.54.0-1-x86_64  924.0 KiB  6.31M/s 00:00 [##########] 100%
 kwindowsystem-5.54....   568.8 KiB  5.79M/s 00:00 [##########] 100%
 kcrash-5.54.0-1-x86_64   112.0 KiB  4.75M/s 00:00 [##########] 100%
 kglobalaccel-5.54.0...   224.7 KiB  5.93M/s 00:00 [##########] 100%
 kcompletion-5.54.0-...   483.0 KiB  6.74M/s 00:00 [##########] 100%
 kservice-5.54.0-1-x...   643.2 KiB  6.10M/s 00:00 [##########] 100%
 kauth-5.54.0-2-x86_64    300.5 KiB  5.87M/s 00:00 [##########] 100%
 kcodecs-5.54.0-1-x86_64  330.0 KiB  6.08M/s 00:00 [##########] 100%
 kguiaddons-5.54.0-1...   234.8 KiB  6.95M/s 00:00 [##########] 100%
 kconfigwidgets-5.54...   820.1 KiB  6.16M/s 00:00 [##########] 100%
 kitemviews-5.54.0-1...   372.0 KiB  5.77M/s 00:00 [##########] 100%
 kiconthemes-5.54.0-...   410.1 KiB  6.68M/s 00:00 [##########] 100%
 sonnet-5.54.0-1-x86_64   463.3 KiB  5.88M/s 00:00 [##########] 100%
 ktextwidgets-5.54.0...   569.0 KiB  5.97M/s 00:00 [##########] 100%
 kxmlgui-5.54.0-1-x86_64 1290.1 KiB  6.12M/s 00:00 [##########] 100%
 kbookmarks-5.54.0-1...   339.2 KiB  5.52M/s 00:00 [##########] 100%
 knotifications-5.54...   336.9 KiB  6.72M/s 00:00 [##########] 100%
 kwallet-5.54.0-1-x86_64  495.6 KiB  6.63M/s 00:00 [##########] 100%
 kio-5.54.1-1-x86_64        5.9 MiB  6.07M/s 00:01 [##########] 100%
 baloo-5.54.0-1-x86_64    559.1 KiB  5.63M/s 00:00 [##########] 100%
 bc-1.07.1-3-x86_64        84.3 KiB  4.84M/s 00:00 [##########] 100%
 bluez-5.50-6-x86_64      522.4 KiB  5.86M/s 00:00 [##########] 100%
 bluez-libs-5.50-6-x...    74.8 KiB  4.29M/s 00:00 [##########] 100%
 bluez-qt-5.54.0-1-x...   615.4 KiB  5.62M/s 00:00 [##########] 100%
 boost-libs-1.69.0-1...     2.2 MiB  5.73M/s 00:00 [##########] 100%
 breeze-icons-5.54.0...     7.6 MiB  6.13M/s 00:01 [##########] 100%
 libmagick-7.0.8.24-...     2.2 MiB  6.11M/s 00:00 [##########] 100%
 imagemagick-7.0.8.2...   146.1 KiB  5.28M/s 00:00 [##########] 100%
 cups-2.2.10-2-x86_64       6.9 MiB  5.43M/s 00:01 [##########] 100%
 cups-pk-helper-0.2....    59.5 KiB  5.81M/s 00:00 [##########] 100%
 dnsmasq-2.80-2-x86_64    329.1 KiB  6.06M/s 00:00 [##########] 100%
 ostree-2019.1-1-x86_64   531.2 KiB  5.35M/s 00:00 [##########] 100%
 xdg-dbus-proxy-0.1....    17.6 KiB  0.00B/s 00:00 [##########] 100%
 libmm-glib-1.10.0-1...   352.6 KiB  5.74M/s 00:00 [##########] 100%
 geoclue2-2.5.2-2-x86_64  156.1 KiB  7.62M/s 00:00 [##########] 100%
 gtk-update-icon-cac...    14.0 KiB  0.00B/s 00:00 [##########] 100%
 gtk3-3.24.3-1-x86_64      10.6 MiB  5.05M/s 00:02 [##########] 100%
 xdg-desktop-portal-...   132.4 KiB  4.97M/s 00:00 [##########] 100%
 rtkit-0.11+10+g493a...    25.5 KiB  0.00B/s 00:00 [##########] 100%
 xdg-desktop-portal-...   233.5 KiB   474K/s 00:00 [##########] 100%
 flatpak-1.1.3-2-x86_64   900.8 KiB  2.47M/s 00:00 [##########] 100%
 kpackage-5.54.0-1-x...   327.2 KiB  6.39M/s 00:00 [##########] 100%
 knewstuff-5.54.0-1-...  1373.2 KiB  6.21M/s 00:00 [##########] 100%
 frameworkintegratio...  1581.3 KiB  6.28M/s 00:00 [##########] 100%
 gcr-3.28.1-1-x86_64      820.5 KiB  6.31M/s 00:00 [##########] 100%
 gsfonts-20180524-2-any  1476.7 KiB  6.11M/s 00:00 [##########] 100%
 guile-2.2.4-2-x86_64       5.6 MiB  4.77M/s 00:01 [##########] 100%
 gvfs-1.38.1+8+ge4ee...   894.0 KiB  6.06M/s 00:00 [##########] 100%
 gvfs-afc-1.38.1+8+g...    39.6 KiB  5.53M/s 00:00 [##########] 100%
 libgphoto2-2.5.22-1...  1357.6 KiB  6.11M/s 00:00 [##########] 100%
 gvfs-gphoto2-1.38.1...    43.2 KiB  7.02M/s 00:00 [##########] 100%
 gvfs-mtp-1.38.1+8+g...    44.6 KiB  7.26M/s 00:00 [##########] 100%
 gvfs-nfs-1.38.1+8+g...    19.5 KiB  6.35M/s 00:00 [##########] 100%
 libwbclient-4.9.4-2...    33.2 KiB  8.11M/s 00:00 [##########] 100%
 smbclient-4.9.4-2-x...     5.9 MiB  6.08M/s 00:01 [##########] 100%
 gvfs-smb-1.38.1+8+g...    27.1 KiB  0.00B/s 00:00 [##########] 100%
 hunspell-1.7.0-2-x86_64  237.3 KiB  5.79M/s 00:00 [##########] 100%
 kactivities-5.54.0-...   271.6 KiB  6.17M/s 00:00 [##########] 100%
 kactivities-stats-5...   239.1 KiB  7.08M/s 00:00 [##########] 100%
 kdeclarative-5.54.0...   394.1 KiB  6.42M/s 00:00 [##########] 100%
 kcmutils-5.54.0-1-x...   472.2 KiB  6.32M/s 00:00 [##########] 100%
 kinit-5.54.0-1-x86_64    128.3 KiB  5.22M/s 00:00 [##########] 100%
 kded-5.54.0-1-x86_64      56.7 KiB  7.91M/s 00:00 [##########] 100%
 kunitconversion-5.5...   870.7 KiB  5.95M/s 00:00 [##########] 100%
 kitemmodels-5.54.0-...   506.1 KiB  5.95M/s 00:00 [##########] 100%
 kemoticons-5.54.0-1...  1832.2 KiB  6.26M/s 00:00 [##########] 100%
 kparts-5.54.0-1-x86_64   778.0 KiB  5.98M/s 00:00 [##########] 100%
 kdelibs4support-5.5...     3.1 MiB  6.15M/s 00:01 [##########] 100%
 kpty-5.54.0-1-x86_64     172.7 KiB  6.25M/s 00:00 [##########] 100%
 kdesu-5.54.0-1-x86_64    225.9 KiB  5.52M/s 00:00 [##########] 100%
 kdnssd-5.54.0-1-x86_64   256.2 KiB  5.82M/s 00:00 [##########] 100%
 kdoctools-5.54.0-1-...   557.2 KiB  6.25M/s 00:00 [##########] 100%
 kholidays-1:5.54.0-...   336.2 KiB  5.76M/s 00:00 [##########] 100%
 kjs-5.54.0-1-x86_64      371.7 KiB  6.85M/s 00:00 [##########] 100%
 khtml-5.54.0-1-x86_64      2.5 MiB  6.02M/s 00:00 [##########] 100%
 kimageformats-5.54....    70.7 KiB  2.66M/s 00:00 [##########] 100%
 kirigami2-5.54.0-1-...   253.0 KiB  6.86M/s 00:00 [##########] 100%
 kjsembed-5.54.0-1-x...   373.3 KiB  6.88M/s 00:00 [##########] 100%
 knetattach-5.14.5-2...    23.5 KiB  7.65M/s 00:00 [##########] 100%
 knotifyconfig-5.54....   169.7 KiB  7.21M/s 00:00 [##########] 100%
 kpeople-5.54.0-1-x86_64  286.8 KiB  5.96M/s 00:00 [##########] 100%
 kwayland-5.54.0-1-x...  2028.6 KiB  6.33M/s 00:00 [##########] 100%
 plasma-framework-5....     4.5 MiB  6.10M/s 00:01 [##########] 100%
 threadweaver-5.54.0...   426.1 KiB  6.94M/s 00:00 [##########] 100%
 krunner-5.54.0-1-x86_64  285.9 KiB  5.58M/s 00:00 [##########] 100%
 syntax-highlighting...  1091.9 KiB  5.83M/s 00:00 [##########] 100%
 ktexteditor-5.54.0-...     3.0 MiB  6.04M/s 00:00 [##########] 100%
 kwalletmanager-18.1...   928.3 KiB  6.34M/s 00:00 [##########] 100%
 libcmis-0.5.2-2-x86_64   482.0 KiB  5.67M/s 00:00 [##########] 100%
 libixion-0.14.1-2-x...   258.4 KiB  5.87M/s 00:00 [##########] 100%
 libksysguard-5.14.5...   606.7 KiB  6.30M/s 00:00 [##########] 100%
 libnm-1.14.5dev+17+...   902.8 KiB  5.76M/s 00:00 [##########] 100%
 libnm-glib-1.14.5de...   624.0 KiB  5.92M/s 00:00 [##########] 100%
 liborcus-0.14.1-2-x...   639.8 KiB  6.25M/s 00:00 [##########] 100%
 libqalculate-2.8.2-...  1478.6 KiB  5.78M/s 00:00 [##########] 100%
 redland-1:1.0.17-7-...   192.5 KiB  5.70M/s 00:00 [##########] 100%
 libreoffice-fresh-6...   108.5 MiB  5.74M/s 00:19 [##########] 100%
 libteam-1.28-2-x86_64    257.9 KiB  6.81M/s 00:00 [##########] 100%
 libva-mesa-driver-1...  1892.4 KiB  5.98M/s 00:00 [##########] 100%
 linux419-bbswitch-0...    21.0 KiB  0.00B/s 00:00 [##########] 100%
 linux419-nvidia-390...     9.1 MiB  6.13M/s 00:01 [##########] 100%
 linux420-bbswitch-0...    21.0 KiB  0.00B/s 00:00 [##########] 100%
 linux420-nvidia-390...     9.1 MiB  6.11M/s 00:01 [##########] 100%
 linux420-virtualbox...   229.0 KiB  6.78M/s 00:00 [##########] 100%
 lua-5.3.5-2-x86_64       230.2 KiB  6.81M/s 00:00 [##########] 100%
 lua52-5.2.4-4-x86_64     203.2 KiB  4.62M/s 00:00 [##########] 100%
 mesa-vdpau-18.3.2-0...  2018.7 KiB  6.16M/s 00:00 [##########] 100%
 mobile-broadband-pr...    42.0 KiB  5.85M/s 00:00 [##########] 100%
 modemmanager-1.10.0...  1078.4 KiB  6.09M/s 00:00 [##########] 100%
 modemmanager-qt-5.5...   485.3 KiB  5.64M/s 00:00 [##########] 100%
 networkmanager-1.14...     2.4 MiB  4.61M/s 00:01 [##########] 100%
 networkmanager-open...   349.1 KiB  5.68M/s 00:00 [##########] 100%
 networkmanager-open...   235.7 KiB  6.22M/s 00:00 [##########] 100%
 networkmanager-pptp...   129.9 KiB  7.93M/s 00:00 [##########] 100%
 networkmanager-qt-5...  1489.8 KiB  5.75M/s 00:00 [##########] 100%
 networkmanager-vpnc...   135.3 KiB  5.74M/s 00:00 [##########] 100%
 xterm-343-1-x86_64       368.0 KiB  6.42M/s 00:00 [##########] 100%
 prison-5.54.0-1-x86_64   132.2 KiB  7.59M/s 00:00 [##########] 100%
 qqc2-desktop-style-...    59.9 KiB  4.50M/s 00:00 [##########] 100%
 plasma-workspace-5....     5.8 MiB  6.24M/s 00:01 [##########] 100%
 plasma-desktop-5.14...    10.7 MiB  6.10M/s 00:02 [##########] 100%
 powerdevil-5.14.5-2...   798.7 KiB  6.50M/s 00:00 [##########] 100%
 purpose-5.54.0-1-x86_64  286.5 KiB  4.91M/s 00:00 [##########] 100%
 python-pyparsing-2....    97.9 KiB  6.83M/s 00:00 [##########] 100%
 qt4-4.8.7-27-x86_64       21.0 MiB  6.15M/s 00:03 [##########] 100%
 ruby-2.6.0-5-x86_64        2.8 MiB  6.24M/s 00:00 [##########] 100%
 samba-4.9.4-2-x86_64       6.0 MiB  6.05M/s 00:01 [##########] 100%
 sddm-0.18.0-2-x86_64       3.4 MiB  6.03M/s 00:01 [##########] 100%
 sddm-kcm-5.14.5-2-x...   102.5 KiB  7.70M/s 00:00 [##########] 100%
 socat-1.7.3.2-4-x86_64   168.8 KiB  6.87M/s 00:00 [##########] 100%
 source-highlight-3....   594.9 KiB  6.25M/s 00:00 [##########] 100%
 system-config-print...   937.9 KiB  5.99M/s 00:00 [##########] 100%
 totem-plparser-3.26...   163.0 KiB  5.49M/s 00:00 [##########] 100%
 vim-runtime-8.1.075...     5.5 MiB  5.82M/s 00:01 [##########] 100%
 vim-8.1.0751-1-x86_64   1448.7 KiB  6.26M/s 00:00 [##########] 100%
 vulkan-intel-18.3.2...   979.1 KiB  6.09M/s 00:00 [##########] 100%
 vulkan-radeon-18.3....   701.8 KiB  5.40M/s 00:00 [##########] 100%
 wget-1.20.1-2-x86_64     620.3 KiB  6.51M/s 00:00 [##########] 100%
 android-udev-201901...     6.6 KiB  0.00B/s 00:00 [##########] 100%
 jack2-1.9.12-8-x86_64   1832.7 KiB  1835K/s 00:01 [##########] 100%
 cpupower-4.20-2-x86_64   136.7 KiB  4.95M/s 00:00 [##########] 100%
 fluidsynth-1.1.11-3...   184.4 KiB  5.46M/s 00:00 [##########] 100%
 gnustep-base-1.26.0...     2.1 MiB  5.90M/s 00:00 [##########] 100%
 inxi-3.0.30-1-any        168.9 KiB  5.50M/s 00:00 [##########] 100%
 zeromq-4.3.1-1-x86_64    535.3 KiB  6.54M/s 00:00 [##########] 100%
 octopi-0.9.0-6-x86_64    585.9 KiB  5.72M/s 00:00 [##########] 100%
 octopi-cachecleaner...   160.0 KiB  5.21M/s 00:00 [##########] 100%
 octopi-pacmanhelper...    12.2 KiB  0.00B/s 00:00 [##########] 100%
 octopi-notifier-fra...   411.5 KiB  6.00M/s 00:00 [##########] 100%
 octopi-repoeditor-0...   194.0 KiB  5.57M/s 00:00 [##########] 100%
 pacutils-0.6.3-2-x86_64  122.4 KiB  7.03M/s 00:00 [##########] 100%
 perl-term-readline-...    82.1 KiB  11.5M/s 00:00 [##########] 100%
 libimagequant-2.12....    41.6 KiB  13.5M/s 00:00 [##########] 100%
 python-pillow-5.4.1...   538.4 KiB  6.33M/s 00:00 [##########] 100%
 python-reportlab-3....     2.1 MiB  5.90M/s 00:00 [##########] 100%
 snapd-2.36.2-1.0-x86_64   12.2 MiB  5.00M/s 00:02 [##########] 100%
 unarchiver-1.10.1-6...  1245.7 KiB  4.56M/s 00:00 [##########] 100%
 virtualbox-6.0.2-1-...    61.4 MiB  5.57M/s 00:11 [##########] 100%
 lib32-alsa-lib-1.1....   298.9 KiB  5.84M/s 00:00 [##########] 100%
 lib32-alsa-plugins-...    47.2 KiB  15.4M/s 00:00 [##########] 100%
 lib32-ncurses-6.1-4...   222.9 KiB  3.25M/s 00:00 [##########] 100%
 lib32-readline-8.0....   120.9 KiB  7.38M/s 00:00 [##########] 100%
 lib32-libva-mesa-dr...  2017.5 KiB  5.05M/s 00:00 [##########] 100%
 lib32-mesa-18.3.2-0...    12.4 MiB  4.80M/s 00:03 [##########] 100%
 lib32-mesa-vdpau-18...     2.1 MiB  5.57M/s 00:00 [##########] 100%
 lib32-systemd-239.6...   376.0 KiB  5.83M/s 00:00 [##########] 100%
 lib32-vulkan-intel-...  1086.5 KiB  6.47M/s 00:00 [##########] 100%
 lib32-vulkan-radeon...   758.4 KiB  5.70M/s 00:00 [##########] 100%
(229/229) checking keys in keyring                 [##########] 100%
(229/229) checking package integrity               [##########] 100%
(229/229) loading package files                    [##########] 100%
(229/229) checking for file conflicts              [##########] 100%
(229/229) checking available disk space            [##########] 100%
:: Processing package changes...
(  1/229) upgrading bashrc-manjaro                 [##########] 100%
(  2/229) upgrading ncurses                        [##########] 100%
(  3/229) upgrading readline                       [##########] 100%
(  4/229) upgrading bash                           [##########] 100%
(  5/229) upgrading libsystemd                     [##########] 100%
(  6/229) upgrading libidn2                        [##########] 100%
(  7/229) upgrading libutil-linux                  [##########] 100%
(  8/229) upgrading gdbm                           [##########] 100%
(  9/229) upgrading libsasl                        [##########] 100%
( 10/229) upgrading libldap                        [##########] 100%
( 11/229) upgrading util-linux                     [##########] 100%
( 12/229) upgrading pcre2                          [##########] 100%
( 13/229) upgrading device-mapper                  [##########] 100%
( 14/229) upgrading systemd                        [##########] 100%
( 15/229) upgrading pcre                           [##########] 100%
( 16/229) upgrading js52                           [##########] 100%
( 17/229) upgrading accountsservice                [##########] 100%
( 18/229) upgrading alsa-lib                       [##########] 100%
( 19/229) upgrading alsa-plugins                   [##########] 100%
( 20/229) upgrading alsa-utils                     [##########] 100%
( 21/229) upgrading android-udev                   [##########] 100%
( 22/229) upgrading apr-util                       [##########] 100%
New optional dependencies for apr-util
    mariadb-libs: enable mysql/mariadb support
( 23/229) upgrading sqlite                         [##########] 100%
( 24/229) upgrading libxml2                        [##########] 100%
( 25/229) upgrading libpsl                         [##########] 100%
( 26/229) upgrading curl                           [##########] 100%
( 27/229) upgrading python                         [##########] 100%
( 28/229) upgrading pacman-mirrors                 [##########] 100%
( 29/229) upgrading gnutls                         [##########] 100%
( 30/229) upgrading gnupg                          [##########] 100%
( 31/229) upgrading mhwd-nvidia                    [##########] 100%
( 32/229) upgrading libedit                        [##########] 100%
( 33/229) upgrading mesa                           [##########] 100%
( 34/229) upgrading avahi                          [##########] 100%
( 35/229) upgrading libcups                        [##########] 100%
( 36/229) upgrading qt5-base                       [##########] 100%
New optional dependencies for qt5-base
    mariadb-libs: MariaDB driver
( 37/229) upgrading attica                         [##########] 100%
( 38/229) upgrading ki18n                          [##########] 100%
( 39/229) upgrading karchive                       [##########] 100%
( 40/229) upgrading python2                        [##########] 100%
( 41/229) upgrading jack2                          [##########] 100%
( 42/229) upgrading kfilemetadata                  [##########] 100%
( 43/229) upgrading kidletime                      [##########] 100%
( 44/229) upgrading lvm2                           [##########] 100%
( 45/229) upgrading parted                         [##########] 100%
( 46/229) upgrading xfsprogs                       [##########] 100%
( 47/229) upgrading usbmuxd                        [##########] 100%
( 48/229) upgrading solid                          [##########] 100%
( 49/229) upgrading kcoreaddons                    [##########] 100%
( 50/229) upgrading kwidgetsaddons                 [##########] 100%
( 51/229) upgrading kjobwidgets                    [##########] 100%
( 52/229) upgrading kdbusaddons                    [##########] 100%
( 53/229) upgrading kconfig                        [##########] 100%
( 54/229) upgrading kwindowsystem                  [##########] 100%
( 55/229) upgrading kcrash                         [##########] 100%
( 56/229) upgrading kglobalaccel                   [##########] 100%
( 57/229) upgrading kcompletion                    [##########] 100%
( 58/229) upgrading kservice                       [##########] 100%
( 59/229) upgrading kauth                          [##########] 100%
( 60/229) upgrading kcodecs                        [##########] 100%
( 61/229) upgrading kguiaddons                     [##########] 100%
( 62/229) upgrading kconfigwidgets                 [##########] 100%
( 63/229) upgrading kitemviews                     [##########] 100%
( 64/229) upgrading kiconthemes                    [##########] 100%
( 65/229) upgrading sonnet                         [##########] 100%
( 66/229) upgrading ktextwidgets                   [##########] 100%
( 67/229) upgrading kxmlgui                        [##########] 100%
( 68/229) upgrading kbookmarks                     [##########] 100%
( 69/229) upgrading tar                            [##########] 100%
( 70/229) upgrading knotifications                 [##########] 100%
( 71/229) upgrading kwallet                        [##########] 100%
( 72/229) upgrading kio                            [##########] 100%
( 73/229) upgrading baloo                          [##########] 100%
( 74/229) upgrading bc                             [##########] 100%
( 75/229) upgrading bluez                          [##########] 100%
( 76/229) upgrading bluez-libs                     [##########] 100%
( 77/229) upgrading bluez-qt                       [##########] 100%
( 78/229) upgrading boost-libs                     [##########] 100%
( 79/229) upgrading breeze-icons                   [##########] 100%
( 80/229) upgrading cpupower                       [##########] 100%
( 81/229) upgrading libmagick                      [##########] 100%
( 82/229) upgrading imagemagick                    [##########] 100%
( 83/229) upgrading cups                           [##########] 100%
( 84/229) upgrading cups-pk-helper                 [##########] 100%
( 85/229) upgrading dnsmasq                        [##########] 100%
( 86/229) upgrading gawk                           [##########] 100%
( 87/229) upgrading ostree                         [##########] 100%
( 88/229) upgrading xdg-dbus-proxy                 [##########] 100%
( 89/229) upgrading libmm-glib                     [##########] 100%
( 90/229) upgrading geoclue2                       [##########] 100%
( 91/229) upgrading gtk-update-icon-cache          [##########] 100%
( 92/229) upgrading gtk3                           [##########] 100%
( 93/229) upgrading xdg-desktop-portal-gtk         [##########] 100%
( 94/229) upgrading rtkit                          [##########] 100%
( 95/229) upgrading xdg-desktop-portal             [##########] 100%
( 96/229) upgrading flatpak                        [##########] 100%
( 97/229) upgrading fluidsynth                     [##########] 100%
( 98/229) upgrading kpackage                       [##########] 100%
( 99/229) upgrading knewstuff                      [##########] 100%
(100/229) upgrading frameworkintegration           [##########] 100%
(101/229) upgrading gcr                            [##########] 100%
(102/229) upgrading gnustep-base                   [##########] 100%
(103/229) upgrading gsfonts                        [##########] 100%
(104/229) upgrading guile                          [##########] 100%
(105/229) upgrading gvfs                           [##########] 100%
(106/229) upgrading gvfs-afc                       [##########] 100%
(107/229) upgrading libgphoto2                     [##########] 100%
(108/229) upgrading gvfs-gphoto2                   [##########] 100%
(109/229) upgrading gvfs-mtp                       [##########] 100%
(110/229) upgrading gvfs-nfs                       [##########] 100%
(111/229) upgrading libwbclient                    [##########] 100%
(112/229) upgrading smbclient                      [##########] 100%
(113/229) upgrading gvfs-smb                       [##########] 100%
(114/229) upgrading hunspell                       [##########] 100%
(115/229) upgrading inetutils                      [##########] 100%
(116/229) upgrading inxi                           [##########] 100%
(117/229) upgrading iputils                        [##########] 100%
(118/229) upgrading kactivities                    [##########] 100%
(119/229) upgrading kactivities-stats              [##########] 100%
(120/229) upgrading kdeclarative                   [##########] 100%
(121/229) upgrading kcmutils                       [##########] 100%
(122/229) upgrading kinit                          [##########] 100%
(123/229) upgrading kded                           [##########] 100%
(124/229) upgrading kunitconversion                [##########] 100%
(125/229) upgrading kitemmodels                    [##########] 100%
(126/229) upgrading kemoticons                     [##########] 100%
(127/229) upgrading kparts                         [##########] 100%
(128/229) upgrading kdelibs4support                [##########] 100%
(129/229) upgrading kpty                           [##########] 100%
(130/229) upgrading kdesu                          [##########] 100%
(131/229) upgrading kdnssd                         [##########] 100%
(132/229) upgrading kdoctools                      [##########] 100%
(133/229) upgrading kholidays                      [##########] 100%
(134/229) upgrading kjs                            [##########] 100%
(135/229) upgrading khtml                          [##########] 100%
(136/229) upgrading kimageformats                  [##########] 100%
(137/229) upgrading kirigami2                      [##########] 100%
(138/229) upgrading kjsembed                       [##########] 100%
(139/229) upgrading knetattach                     [##########] 100%
(140/229) upgrading knotifyconfig                  [##########] 100%
(141/229) upgrading kpeople                        [##########] 100%
(142/229) upgrading kwayland                       [##########] 100%
(143/229) upgrading plasma-framework               [##########] 100%
(144/229) upgrading threadweaver                   [##########] 100%
(145/229) upgrading krunner                        [##########] 100%
(146/229) upgrading syntax-highlighting            [##########] 100%
(147/229) upgrading ktexteditor                    [##########] 100%
(148/229) upgrading kwalletmanager                 [##########] 100%
(149/229) upgrading lib32-alsa-lib                 [##########] 100%
(150/229) upgrading lib32-alsa-plugins             [##########] 100%
(151/229) upgrading lib32-ncurses                  [##########] 100%
(152/229) upgrading lib32-readline                 [##########] 100%
(153/229) upgrading lib32-libva-mesa-driver        [##########] 100%
(154/229) upgrading lib32-mesa                     [##########] 100%
(155/229) upgrading lib32-mesa-vdpau               [##########] 100%
(156/229) upgrading lib32-systemd                  [##########] 100%
(157/229) upgrading lib32-vulkan-intel             [##########] 100%
(158/229) upgrading lib32-vulkan-radeon            [##########] 100%
(159/229) upgrading libcmis                        [##########] 100%
(160/229) upgrading libixion                       [##########] 100%
(161/229) upgrading libksysguard                   [##########] 100%
(162/229) upgrading libnm                          [##########] 100%
(163/229) upgrading libnm-glib                     [##########] 100%
(164/229) upgrading liborcus                       [##########] 100%
(165/229) upgrading libqalculate                   [##########] 100%
(166/229) upgrading redland                        [##########] 100%
(167/229) upgrading libreoffice-fresh              [##########] 100%
(168/229) upgrading zeromq                         [##########] 100%
(169/229) upgrading libteam                        [##########] 100%
(170/229) upgrading libva-mesa-driver              [##########] 100%
(171/229) upgrading linux419                       [##########] 100%
(172/229) upgrading linux419-bbswitch              [##########] 100%
(173/229) upgrading linux419-nvidia-390xx          [##########] 100%
(174/229) upgrading linux420                       [##########] 100%
(175/229) upgrading linux420-bbswitch              [##########] 100%
(176/229) upgrading linux420-nvidia-390xx          [##########] 100%
(177/229) upgrading linux420-virtualbox-host-m...  [##########] 100%
In order to use the new version, reload all virtualbox modules manually.
(178/229) upgrading lua                            [##########] 100%
(179/229) upgrading lua52                          [##########] 100%
(180/229) upgrading mesa-vdpau                     [##########] 100%
(181/229) upgrading mobile-broadband-provider-info [##########] 100%
(182/229) upgrading modemmanager                   [##########] 100%
(183/229) upgrading modemmanager-qt                [##########] 100%
(184/229) upgrading wpa_supplicant                 [##########] 100%
(185/229) upgrading networkmanager                 [##########] 100%
(186/229) upgrading networkmanager-openconnect     [##########] 100%
(187/229) upgrading networkmanager-openvpn         [##########] 100%
(188/229) upgrading networkmanager-pptp            [##########] 100%
(189/229) upgrading networkmanager-qt              [##########] 100%
(190/229) upgrading networkmanager-vpnc            [##########] 100%
(191/229) upgrading xterm                          [##########] 100%
(192/229) upgrading octopi                         [##########] 100%
(193/229) upgrading octopi-cachecleaner            [##########] 100%
(194/229) upgrading octopi-pacmanhelper            [##########] 100%
(195/229) upgrading octopi-notifier-frameworks     [##########] 100%
(196/229) upgrading octopi-repoeditor              [##########] 100%
(197/229) upgrading pacutils                       [##########] 100%
(198/229) upgrading perl-term-readline-gnu         [##########] 100%
(199/229) upgrading pkgconf                        [##########] 100%
(200/229) upgrading prison                         [##########] 100%
(201/229) upgrading qqc2-desktop-style             [##########] 100%
(202/229) upgrading plasma-workspace               [##########] 100%
(203/229) upgrading plasma-desktop                 [##########] 100%
(204/229) upgrading powerdevil                     [##########] 100%
(205/229) upgrading purpose                        [##########] 100%
(206/229) installing libimagequant                 [##########] 100%
(207/229) upgrading python-pillow                  [##########] 100%
(208/229) upgrading python-pyparsing               [##########] 100%
(209/229) upgrading python-reportlab               [##########] 100%
(210/229) upgrading qt4                            [##########] 100%
New optional dependencies for qt4
    mariadb-libs: MariaDB driver
(211/229) upgrading ruby                           [##########] 100%
(212/229) upgrading s-nail                         [##########] 100%
(213/229) upgrading samba                          [##########] 100%
(214/229) upgrading sddm                           [##########] 100%
(215/229) upgrading sddm-kcm                       [##########] 100%
(216/229) downgrading snapd                        [##########] 100%
(217/229) upgrading socat                          [##########] 100%
(218/229) upgrading source-highlight               [##########] 100%
(219/229) upgrading sudo                           [##########] 100%
(220/229) upgrading system-config-printer          [##########] 100%
(221/229) upgrading systemd-sysvcompat             [##########] 100%
(222/229) upgrading totem-plparser                 [##########] 100%
(223/229) upgrading unarchiver                     [##########] 100%
(224/229) upgrading vim-runtime                    [##########] 100%
(225/229) upgrading vim                            [##########] 100%
(226/229) upgrading virtualbox                     [##########] 100%
(227/229) upgrading vulkan-intel                   [##########] 100%
(228/229) upgrading vulkan-radeon                  [##########] 100%
(229/229) upgrading wget                           [##########] 100%
:: Running post-transaction hooks...
( 1/25) Updating linux419 module dependencies...
( 2/25) Updating linux420 module dependencies...
( 3/25) Updating linux419 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'default'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64.img
==> Starting build: 4.19.16-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux419.preset: 'fallback'
  -> -k /boot/vmlinuz-4.19-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.19-x86_64-fallback.img -S autodetect
==> Starting build: 4.19.16-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.19-x86_64-fallback.img
==> Image generation successful
( 4/25) Updating linux420 initcpios...
==> Building image from preset: /etc/mkinitcpio.d/linux420.preset: 'default'
  -> -k /boot/vmlinuz-4.20-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.20-x86_64.img
==> Starting build: 4.20.3-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [autodetect]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.20-x86_64.img
==> Image generation successful
==> Building image from preset: /etc/mkinitcpio.d/linux420.preset: 'fallback'
  -> -k /boot/vmlinuz-4.20-x86_64 -c /etc/mkinitcpio.conf -g /boot/initramfs-4.20-x86_64-fallback.img -S autodetect
==> Starting build: 4.20.3-1-MANJARO
  -> Running build hook: [base]
  -> Running build hook: [udev]
  -> Running build hook: [modconf]
  -> Running build hook: [block]
  -> Running build hook: [keyboard]
  -> Running build hook: [keymap]
  -> Running build hook: [resume]
  -> Running build hook: [filesystems]
==> Generating module dependencies
==> Creating gzip-compressed initcpio image: /boot/initramfs-4.20-x86_64-fallback.img
==> Image generation successful
( 5/25) Updating Grub-Bootmenu
Generating grub configuration file ...
Found theme: /usr/share/grub/themes/manjaro/theme.txt
Found linux image: /boot/vmlinuz-4.20-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.20-x86_64.img
Found initrd fallback image: /boot/initramfs-4.20-x86_64-fallback.img
Found linux image: /boot/vmlinuz-4.19-x86_64
Found initrd image: /boot/intel-ucode.img /boot/initramfs-4.19-x86_64.img
Found initrd fallback image: /boot/initramfs-4.19-x86_64-fallback.img
Found Windows 10 on /dev/sda1
Found memtest86+ image: /boot/memtest86+/memtest.bin
done
( 6/25) Warn about old perl modules
( 7/25) Updating fontconfig cache...
( 8/25) Updating GIO module cache...
( 9/25) Compiling GSettings XML schema files...
(10/25) Probing GTK3 input method modules...
(11/25) Updating icon theme caches...
(12/25) Reloading GVFS config...
(13/25) Configuring pacman-mirrors ...
::INFO Downloading mirrors from repo.manjaro.org
hint: use `pacman-mirrors` to generate and update your pacman mirrorlist.
(14/25) Updating journal message catalog...
(15/25) Reloading system manager configuration...
(16/25) Updating udev hardware database...
(17/25) Applying kernel sysctl settings...
(18/25) Creating system user accounts...
(19/25) Creating temporary files...
(20/25) Reloading device manager configuration...
(21/25) Arming ConditionNeedsUpdate...
(22/25) Updating the info directory file...
(23/25) Updating the desktop file MIME type cache...
(24/25) Updating the MIME type database...
(25/25) Updating X fontdir indices...

I changed the Fasttrack after this so no need to worry about that.

E: rebooted and everything seem to went well.

4.19 is the LTS kernel, and it's not a bad idea to keep it around. 4.20 is the current kernel and the newest. Other kernels have other uses. You can uninstall any kernel you want, but please don't do so with the one you are running.

regards

3 Likes

I currently have grub hidden so it boots automatically to manjaro(no other os, single boot). How do I configure my system to boot to latest stable kernel automatically and if something screws up, I can choose lts at grub?

New users will probably would want to wait a few days before updating to the newest kernel if they are using the LTS.

Hold down shift when booting.

1 Like

How would grub know which kernel to boot from by default? And what if 4.20 gets upgraded to a new point release?

The Kernel you are currently using will be highlighted. Use the arrow keys to select the options.

I don't like that menu, that's what I am saying. I need it to automatically choose the latest available kernel by default and boot to it on its own.

It will boot whichever one you tell it to boot.

The next (vanilla) kernel will be 5.0, IIRC. 4.20.xx will still be there until it reaches EOL.

I want an automatic shot of booze in my coffee. Whine, whine :smiley:

Linux gives you the control to make choices, bruddah! :smiley:

7 Likes

Forum kindly sponsored by