[Stable Update] 2019-02-09 - Kernels, Deepin, Firefox, Wine, Python, Haskell

No Issues on XFCE and 4.19 Kernel. Thank to developers.

1 Like

Look first in logfile for error, systemctl...
data rescue timeshift backup...

1 Like

half an hour to finish the process

Warn about old perl modules
Updating fontconfig cache ...
Probing GDK-Pixbuf loader modules ...
Compiling GSettings XML schema files ...
Probing GTK3 input method modules ...
Updating icon theme caches ...
Reloading system manager configuration ...
Creating system user accounts ...
Creating temporary files ...
Reloading device manager configuration ...
Arming ConditionNeedsUpdate ...
Updating the info directory file ...
Updating the desktop file MIME type cache ...
Updating the MIME type database ...
Updating X fontdir indices ...
Transaction completed successfull

1 Like

Very smooth update. A few warnings but nothing relevant. Updated on runlevel 3 with a simple pamac upgrade.

Tested Deepin with kernel 414 (ok), 419 (ok), 420 (ok).

1 Like
journalctl -b0 -p3 
1 Like
-- Logs begin at Sun 2018-05-13 17:48:40 WEST, end at Sun 2019-02-10 10:35:41 WET. --
fev 10 10:32:30 bardothodol-pc hp[506]: io/hpmud/pp.c 627: unable to read device-id ret=-1
fev 10 10:32:56 bardothodol-pc colord-sane[501]: io/hpmud/pp.c 627: unable to read device-id ret=-1

Open new thread, I dont know what kind of hdd this is.

1 Like

Updating the font cache on asian font sets like noto-fonts-cjk has been known to take an extended amount of time to run. Do you have this font set installed?

1 Like

yes and no. google noto fonts.

Hmm, please check how much free space you have given /boot. If you have more kernels it might have problems to create the initramfs images sometimes. But since it worked on your system something else is blocking. You can alway update the grub menu later with update-grub.


How do I see the size of the boot? I think when I had to reinstall the manjar, I did everything automatically.

thank you.
I fixed it. and I have done Upgrade.


lsblk provides the size allocated to the partition
du -sh /boot provides the space used

there may be easier/better ways to find the information :wink:

1 Like
[bardo@bardothodol-pc ~]$ df -h
Sist.fichs      Tama  Ocup Livre Uso% Montado em
dev             3,0G     0  3,0G   0% /dev
run             3,0G  1,2M  3,0G   1% /run
/dev/sdb8       275G  246G   15G  95% /
tmpfs           3,0G   90M  2,9G   4% /dev/shm
tmpfs           3,0G     0  3,0G   0% /sys/fs/cgroup
tmpfs           3,0G   42M  2,9G   2% /tmp
tmpfs           596M   16K  596M   1% /run/user/1000
[bardo@bardothodol-pc ~]$ lsblk
sda      8:0    0 298,1G  0 disk 
├─sda1   8:1    0 151,6G  0 part /run/media/bardo/shiva
└─sda2   8:2    0 146,5G  0 part /run/media/bardo/36779f1c-f119-4cc7-8d4f-c41f48
sdb      8:16   0 698,7G  0 disk 
├─sdb1   8:17   0 322,1G  0 part 
├─sdb5   8:21   0     4G  0 part [SWAP]
├─sdb6   8:22   0  18,6G  0 part 
├─sdb7   8:23   0  74,5G  0 part 
└─sdb8   8:24   0 279,4G  0 part /
sdc      8:32   0 465,8G  0 disk 
├─sdc1   8:33   0   358G  0 part 
├─sdc2   8:34   0  53,5G  0 part 
├─sdc3   8:35   0    50G  0 part 
├─sdc5   8:37   0   3,9G  0 part 
└─sdc6   8:38   0   500M  0 part 
       254:0    0   496M  0 lvm  
sr0     11:0    1  1024M  0 rom  
sr1     11:1    1  1024M  0 rom  
[bardo@bardothodol-pc ~]$ 
fdisk -l /dev/sdb
Disk /dev/sdb: 698,7 GiB, 750155292160 bytes, 1465147055 sectors
Disk model: SAMSUNG HD753LJ 
Units: sectors of 1 * 512 = 512 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disklabel type: dos
Disk identifier: 0x0004966f

Device     Boot      Start        End   Sectors   Size Id Type
/dev/sdb1             2048  675509860 675507813 322,1G 83 Linux
/dev/sdb2        675510270 1465145343 789635074 376,5G  5 Extended
/dev/sdb5       1456762880 1465145343   8382464     4G 82 Linux swap / Solaris
/dev/sdb6  *    1261445880 1300508378  39062499  18,6G 83 Linux
/dev/sdb7       1300508380 1456758134 156249755  74,5G 83 Linux
/dev/sdb8        675510334 1261445878 585935545 279,4G 83 Linux

Great, Congrats. Thanks to Jonathon. :slight_smile:

No issues or whatsoever! Thanks guys! :slight_smile:

Kernels: linux419 & linux414!

I was able to resolve the **keyring is not writable** error by following these steps:

Clean the package cache:

sudo pacman -Scc

Rename the /etc/pacman.d/gnupg folder:

sudo mv /etc/pacman.d/gnupg /etc/pacman.d/gnupg.old

Init your keyring:

sudo pacman-key --init

Reinstall the keyrings:

sudo pacman -S archlinux-keyring manjaro-keyring

Repopulate pacman's keyring:

sudo pacman-key --populate archlinux manjaro

Refresh them:

sudo pacman-key --refresh

Upgrade the system:

sudo pacman -Syyu

I hope this will help for those people with the same problem :blush:


du -sh /boot
55M /boot

Below is a minimalist bar graph from the Stable update's forum post's polls. Just wanted to checkout what the poll has to say about the last 10 stable updates.

Although this is not in any way a reliable/good enough benchmark to say anything about the stable updates, I felt it still somehow reflects the hard work of Manjaro developers! Just thought of sharing! :slight_smile:


Thanks again for another amazing, smooth update! :muscle:

NOTE: AGAIN, This is NOT a reliable benchmark for anything. This reflects what community shared about the stable updates through poll's feature. :slight_smile:


Depicts my experience...never had as little trouble with my OS as in the last 3 years with Manjaro :smiley:


Forum kindly sponsored by