[Stable Update] 2019-03-29 - Kernels, Gnome, LibreOffice, Mesa, Budgie, Browsers, Qt

Yes. It worked again after an update earlier today. freetype2 was updated to 2.10.0-1 in this update.

1 Like

Last time I tried Ctl-Alt-Del and it ended up rebooting for me... I was happy with that lol. Ctl-Alt-F2 might give me TTY but Ctl-Alt-F1 sure doesn't get me out of it lol. Good luck :slight_smile:

After updating via TTY, laptop won't boot. It's stuck in the Dell logo.

There were no errors on the update log. Used sudo pacman -Syyu

Manjaro GNOME Stable.

Why are you rolling back mesa 19? It was released ages ago and since you started the process i don't see how cancelling it after most people updated is going to cause anything but fragmentation.

Try 'Manjaro Notifier Settings' from the Whisker Menu. :slightly_smiling_face:

Worth starting a troubleshooting thread in Technical Issues and Assistance (or Newbie Corner).

But first have a read/play of Can't login - black screen & chroot guide
and How to provide good information in your posts

in case you might be able to help yourself.


Thank you for clarifying. It is also important to note, that if the extensions are working for you in Testing, regardless of the state of Stable, they will eventually work their way down stream and thus make for one happy boy, if not today, then tomorrow. I feel a song coming on. Is it just me? :man_singer: :microphone:

1 Like

I just got a vivid image of the "princess" trapped in the tower waiting to be rescued... in Monty Python's Holy Grail. https://www.youtube.com/watch?v=g3YiPC91QUk

1 Like

Great. I was using meld for compare before, so I'm gonna try pacdiff thanks :slight_smile:

Yes, I have yay installed and generally use it, but it shows updates with many packages on one line and thus not what I want. But thanks for hint.

Hi! I am preparing to run updates today. I'd be removing gnome-shell-extension-taskbar but the Add/Remove Software says it is "Installed as a dependency for another package." This holds me back from removing it. What should I do? Should I just proceed and click remove anyway or I don't know... Please help. Thank you!

P.S. This gnome-shell-extension-topicons-plus-huttli is not installed in my system but this other extension gnome-shell-extension-taskbar is installed by default. Please note though that I don't use it--it has always been disabled in my settings.

I am not sure if it's related to update, tracker-store is consuming almost 500MB after updating. I haven't even seen this package before. :face_with_raised_eyebrow:

gnome-sushi -> preview in Files not working anymore.

try tracker daemon --kill then tracker daemon -s
to see if it helps. On my system tarcker-store occupies little bit more then 12MB

1 Like

updated cinnamon via tty successfully, now it seems better than before.
Thanks manjaro team.

That is very unfortunate 'cause gnome-sushi is not a shell extension but a great official Gnome feature for Nautilus.

Hey Guys, i seem to have network (wifi) issues since the latest updates (frequent disconnects, slow speeds) ! I've compared speedtests of laptop with manjaro (using the depicted network driver in the screenshot)
and another windows laptop and my manjaro downL / upL is significantly slower than the windows machine. I also checked the ethernet speed on the manjaro and windows machines they were the same.

I am on manjaro xfce
Linux Kernel: 4.19.32-1 LTS

apart from the bug in thunar related to the submenus, I can say: "another day in paradise with manjaro" :v: :clap::clap::clap:

I thank the manjaro maintainers!

xfce & cinnamon with kernel 4.19

I would suggest installing and testing both older and newer kernels. Try at least two or three alternate kernels. Install kernels through Manjaro Settings Manager, and always have at least two kernels installed at all times for safety.

If no luck, then uninstall the proprietary broadcom-wl-dkms driver through Manjaro Settings Manager, then reboot.

hey thanks for the quick reply ! alright I'll try it out :slight_smile:

1 Like

Forum kindly sponsored by