[Stable Update] 2019-03-29 - Kernels, Gnome, LibreOffice, Mesa, Budgie, Browsers, Qt

Update fine but i have in my log one error :

Sender : gdm-session-wor
Message : gkr-pam: unable to locate daemon control file

Anyone know what is that ?

No issues noticed on my LXQT and XFCE systems with kernel 5.0. :+1:
Thanks!

1 Like

Ok, i have found 2 bugs - 1) my Logitech Pro Stream c922 worked "normal" before the updates. now, everytime i restart my pc, i have to unplug und replug it from usb, so my software (e.g. skype or OBS) is be able to detect and use it. bug number 2) with OBS before the update, i could use the recording feature with NVENC enabled. now, the software says, that NVENC is not available. software encoder is working.

so the updates broke my usb setup somehow and NVENC. not really showstopper bugs, but i thought you guys wanna know about that.

i'm using linux kernel 5 and latest nvidia drivers.

EDIT: Ok the Wecam "bug" fixed itself, after i switched usb ports, now it gets detected even after a reboot, but the missing NVENC "problem" is still there. i will try to reinstall the nvidia modules.

Hello, update without problem on the 2 Macbook: Pro early 2011 et Air 2015.

1 Like

Another rushed updates for stable branch. That is fantastic!!!
Mesa 19 has serious issues, I don't know why you skipped Mesa 18.3.5, and Mesa 18.3.6!

I love Manjaro so much, but you guys are pushing me to the edge..

Do you realize what the rolling release model is? Also rather than just say "I have an issue" - explain it

what is wrong with yaourt??

It is was depreciated due to developing issues and now (finally) dropped from repos

Oh! it is preinstalled in i3. i actually used it to install some software about 2 actually. gonna uninstall it. thanks

1 Like

After gnome-shell upgraded, my screen went black but I could move the cursor around. GDM was working on tty1. I rebooted and now the cursor is stuck on the Manjaro bootsplash. I logged into tty3 and ran sudo pacman -Syu.

I've been using Manjaro since October and this has never happened. And no, I don't have a backup.If this has happened to anyone before, how did you fix it?

Edit: Fixed

4 Likes

Good job. Waited for this, because I think the stable branch is, well, stable. And so it is...

sudo pacman -S gnome-shell fixed :man_facepalming:

2 Likes

Don't worry .It is expected after huge GNOME/Plasma updates. Glad you fixed it

KDE here, all went fine but as usual updated in a tty just in case :slight_smile:

3 Likes

Laptop with Gnome updated ok.

Desktop worked but Gnome Shell went hay wire, only had top bar with clock and power off menu icon,
Bottom panel only had app draw icon but did nothing, thanks to having power off menu i was able to get into settings and set up some short cut keyboard commands to load File manager and Terminal, seems i needed to update a lot of shell-extensions and now seems fixed.

But boy does Gnome Shell have some bugs now.

got "there is nothing to upgrade" message when I ran -Syyu.

Give it a few hours. Your mirrors likely haven't caught up yet.

2 Likes

CTRL+ALT+ F1 not exiting after checking for update using -Syyu. Does know how to fix this

mine showing about 400MBs of update.. will do this update later tonight!

Updated mirrors via TTY, then did updates (KDE). Unfortunately graphics issues in games (Radeon) ... broken a number of games, as either black screen/flashing/half screen black but some parts show. Some desktop icon issues also, and games messing up icons (didn't previously).
Not a steam/proton/lutris issue.
Won't be able to do new updates at this point, as can't update mesa/wine-staging.

[inxi has been saying 'radeon FAILED' for a while, on both kernel 4.19 and 5.0]

Networks icon also now has a blue exclamation mark on it sometimes ... bit concerned what that means. [ethernet/wired, no wifi on, internet/expressvpn working fine] Seems to happen after have been online for 5+ minutes.

Not sure what am doing wrong about posting and linked thread ... ? Have removed any formatting, which had only done to try to ensure things weren't confused. Was it wrong to start a separate thread? I've seen people say to report here, then start a separate thread.

Forum kindly sponsored by