[Stable Update] 2019-04-03 - Mate, KDE-Dev, Cinnamon, Deepin, Browsers

Hi community,

Welcome to our eleventh stable update for 2019. So what do we have with this one?

  • Gnome to 3.32 series got further package updates
  • linux418-rt kernel series got dropped
  • KDE fans may be happy about developer git-snapshot packages of Plasma and Frameworks. You may give our first Developer-ISO a spin
  • after a year of development MATE 1.22 got released
  • we also renewed Cinnamon and Deepin packages, where we are now offering a new Manjaro exclusive package deepin-file-manager-nomodule, which can be used without the deepin-anything kernel-module (it misses fast file search and color tags for that reason)
  • the usual python, haskell and browser updates

We hope with all these changes Manjaro to be more efficient for you all.


Get our new T-Shirt collection #CLT2019! They are the latest design we did exclusively for Chemnitz Linux Days.

Manjaro v18.0.4 released!

We updated our flagship ISOs of Manjaro Illyria with the latest packages. It comes with refreshed packages and updated tools. You may want to download our XFCE Edition with the latest 4.13 packages, aswell as our most recent styling efforts. Our KDE fans may try our KDE Edition with the latest KDE v5.15 instead. And our GNOME fans may try our Gnome Edition with the latest GNOME v3.30.

Current supported Kernels

  • linux316 3.16.62
  • linux318 3.18.137 [EOL]
  • linux44 4.4.167 [FZN]
  • linux49 4.9.166
  • linux414 4.14.109
  • linux419 4.19.32
  • linux420 4.20.17 [EOL]
  • linux50 5.0.5
  • linux51 5.1-rc1 (no extramodules yet)
  • linux418-rt 4.18.16_rt9
  • linux419-rt 4.19.25_rt16
  • linux50-rt 5.0.5_rt3

Package Updates (Mon Apr 1 18:48:19 CEST 2019)

  • stable community x86_64: 1192 new and 1163 removed package(s)
  • stable core x86_64: 13 new and 14 removed package(s)
  • stable extra x86_64: 244 new and 261 removed package(s)
  • stable multilib x86_64: 23 new and 29 removed package(s)

A detailed list of all package changes can be found here.

  • No issue, everything went smoothly
  • Yes there was an issue. I was able to resolve it myself.(Please post your solution)
  • Yes i am currently experiencing an issue due to the update. (Please post about it)

0 voters

Check if your mirror has already synced:


Known issues and solutions

This is a wiki post; please edit as necessary.
Please, consider subscribing to the Stable Updates Announcements RSS feed

"warning: mesa: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)", what should I do?

Official answer by philm here.

Currently, we have mesa 19.0.1-2 in our official repositories. The package manager considers that version 19.0.1+really+18.3.5-1 is a higher version than 19.0.1-2; therefore, by default, the package manager will keep 19.0.1+really+18.3.5-1 unless you force the package manager to go on the version available in the repos no matter what and allow it to do package downgrades if needed.

ERRATUM April 7th 2019: Considering that keeping mesa 19.0.1+really+18.3.5-1 has been the cause of many issues encountered by users (issues encountered with software that relies on OpenGL or Vulkan to work properly), issues that got solved by going on mesa 19.0.1-2, we (the community) strongly recommend to go on mesa 19.0.1-2. In order to do so, allow the package manager to do package downgrade for your system upgrade. You may do so by doing one of the following:

  • sudo pacman -Syuu
  • pamac upgrade --enable-downgrade
  • With Pamac GTK with "Enable downgrade" enabled in Preferences.

We apologize for the confusion that changing guidance may make. If needed, another erratum will be done.

Brisk Menu on MATE 1.22: No icons for the categories

MATE 1.22 introduces changes in API that break Brisk Menu 0.5.0 completely. Upstream needs to adapt the code of Brisk Menu to MATE 1.22 to make it work correctly on this version. This is an ongoing work.

Thanks to the collaboration of some users (see this thread), we managed to patch the source code of Brisk Menu 0.5.0 with a temporary fix so you can still continue to use it while being on MATE 1.22. However, unfortunately, we had to sacrifice the icons for categories.

Sorry for the inconvenience.

"Spring cleanup" on Arch Linux: impact on Manjaro

Recently, Arch Linux did a "spring cleanup" of their Community repository (see the full discussion on the mailing list and seach for "spring"). Many package got removed from the Arch Linux official repositories and dropped to the AUR. Therefore, it means that many packages that were in our repositories because they were imported from Arch Linux got removed from our repositories too. Here's a non-exhaustive list of packages that got removed:

  • cherrytree - Hierarchical note taking application featuring rich text and syntax highlighting
  • docky - Full fledged dock application that makes opening common applications and managing windows easier and quicker
  • mate-menu - Advanced menu for MATE Panel, a fork of MintMenu (Not to be confused with mate-menus)
  • medit - GTK+ text editor
  • thermald - The Linux Thermal Daemon program from 01.org

If you want to continue to use those packages, you will have to use the AUR from now on.

You may try to do a package request in this category, but note that there is a high chance that your demand will be refused.

Gnome 3.32: Two extensions removed from our repos.

We have dropped two packages that shipped additional extensions for Gnome: gnome-shell-extension-topicons-plus-huttli and gnome-shell-extension-taskbar. We won't maintain Topicons Plus and Taskbar anymore.

Those extensions are not in active development anymore and may not work properly (or not work at all) on Gnome 3.32. Notably, it has been reported that using Topicons Plus on Gnome 3.32 may leads to very high CPU usage.

We strongly recommend you to disable those extensions if they are enabled (Tweaks > Extensions) and remove those packages with your favorite package manager. To prevent potential problems with the next version of Gnome, you may do those steps (or at least the first one) before upgrading your system.

Gnome 3.32: Various problems

There is currently several problems with Gnome 3.32. Here is what we know so far.

1. Possibility of broken extensions
Broken extensions is something to expect when transitioning between major versions of Gnome, especially if you are using extensions that are not shipped by default on Manjaro Gnome. If you have a broken extension taken from somewhere else than Manjaro official repositories, you will have to contact the maintainer on the source you have taken the extension from to get more support. You may also want to report the problem to the developer(s) of the extension (if not the same person/group).

It is possible that extensions become so broken on Gnome 3.32 that it makes Gnome Shell crash completely when trying to log in, thus making Gnome completely unusable. For example, we have a report of such issue with a third-party extension (that doesn't come from Manjaro's official repositories) called Extensions.

To decrease the risk of breakage (especially if running Gnome extensions that does not come from Manjaro official repositories) and make the upgrade smoother, you can disable all Gnome extensions (Tweaks > Extensions) before upgrading your system, then enable them one by one only after being logged in a completely new session on Gnome 3.32.

2. Using world clocks can break Gnome Shell completely
If you have configured world clocks in Gnome, it may make Gnome Shell segfaults and crashes when trying to log in for a graphical session, making Gnome unusable. If it happens, you will need to reset your parameters for world clocks with the following command (do it in TTY): dbus-launch gsettings reset org.gnome.clocks world-clocks.
See this Arch Linux thread and this ticket from upstream.

3. Gnome Shell may crash completely when resuming from sleep if you use Wayland
If you are using Wayland (instead of X.org), Gnome Shell may crash when resuming from sleep. Upstream is aware of this issue. As a workaround, you may use X.org instead of Wayland for now.

4. Miscellaneous
Some programs don't get focused after being launched. Reported to upstream and confirmed for distributions other than Manjaro too.

My icon theme is not applied anymore for programs like Gnome Terminal, System Monitor, Gnome Screenshot, Gnome Disks, File Roller, etc.

With version 3.32 of these programs, upstream changed the icon used for many programs part of the Gnome Applications. Instead of using a generic icon shared by many programs, they chose to ship a new icon and use it. Therefore, launchers located in /usr/share/applications (.desktop files) for those programs has been modified to use the new icon instead of the generic one. Here's an example with Gnome Terminal.



Since your icon theme most likely doesn't have an icon named org.gnome.X, it falls back to the hicolor theme instead. This is why the icon changed after the system upgrade and "your theme is not applied anymore for those programs."

There is nothing you can really do for now, except living with it for a while. Icon theme designers will have to adapt their theme to the changes made by Gnome developers.

Yaourt: Rest in peace

Yaourt has been removed from our repositories completely. We won't maintain the yaourt package anymore, which means that you will not receive any updates from us for this package. A very old package named yaourt-gui-manjaro has been removed at the same time too.

If you are still using Yaourt, we strongly encourage you to switch to an alternative like Pamac CLI (package: pamac-cli), Trizen (package: trizen), Yay (package: yay) or Pacaur (package: pacaur); and uninstall Yaourt from your system.

In addition to that, we have dropped support for several packages that depended on yaourt: allservers, pacli and pacli-jwm. Those packages has been removed from the official repositories completely.

"Warning: accountsservice: directory permissions differ on /var/lib/AccountsService/users/filesystem: 755 package: 700"

Normally, the permissions of the /var/lib/AccountsService/users/ directory get ajusted automatically to the one in the package at the next boot.

If it doesn't, you can change the permissions manually with sudo chmod 700 /var/lib/AccountsService/users/.

Items from previous update sets

"Replace pamac with extra/pamac-gtk? [Y/n]"

Accept the replacement. The original pamac package is now split into three packages: pamac-gtk, pamac-cli and pamac-common.

vlc-nightly has been dropped

The vlc-nightly package, which was really useful in a time when VLC 3 was not officially out yet, has been dropped on our side and is not in the official repositories anymore. If you still have this package and you want the latest stable version of VLC media player, simply install the vlc package (the vlc-nightly package should be removed at the same time, in the same transaction).

Otherwise, you can continue to use vlc-nightly from the AUR (but you'll have to compile it yourself).

Submenus in Thunar (File Manager in Xfce) issue

Submenus may not display correctly in Thunar. The same kind of issue also appears on Arch Linux forum (see those threads, #1, #2). It has been reported to the XFCE bug tracker too.

A known workaround is to downgrade lib32-gtk3-classic (if you have it), then gtk3-classic from version 3.24.7-1 to 3.24.5-1 (a simple log-out->log-in, or a reboot may be required). If you use gtk3 package instead of gtk3-classic, you can try the same kind of steps, but with lib32-gtk3 and gtk3 packages instead.

Please note that is is merely a temporary workaround and not a definitive, long term fix. You should not keep the downgrade forever, doing so may cause other problems in the future. Also, it is not guaranteed that downgrading those packages will not cause issues in other programs.

"NOTE, 4.20.17 was the last maintenance release by Greg Kroah-Hartman.; It is recommend to move on to linux50-series." What should I do?

Linux 4.20 (which is not an LTS kernel) is now marked as End Of Life (EOL), so if you want to continue to use an non-LTS kernel, you should consider using Linux 5.0, and also uninstall kernel 4.20 soon.

Keeping EOL kernel installed on your system for too long can lead up to problems for future upgrades (especially if using NVIDIA drivers). When using non-LTS kernel, you must do maintenance/cleanup more often.

" Replace xorg-mkfontdir with extra/xorg-mkfontscale? [Y/n]"

Accept the replacement.

Linux kernel 5.0.X available. Early problems reported.

The newest kernel series is now available for everyone. Please note that some issues has been reported with version 5.0.1 such as having a long delay at shutdown and losing sound output when using suspend. It is still available for the early adopters. You are free to install and use it or not.

As reported by some users, if you use WireGuard, you may have to manually run sudo dkms autoinstall in a terminal to get the kernel module working properly with Linux 5.0.1.
More info about dkms autoinstall (and DKMS in general) here.

Kodi 18.1: extensions may not work properly.

Kodi 18.1 is now available in our repositories. Since this is a major version change, extensions for Kodi (if you use some) may stop working properly. Developers of those extensions will need to make them compatible with Kodi 18.

If Kodi 18.1 doesn't work properly for you and you absolutely need to use your extensions, you may use the old kodi package in /var/cache/pacman/pkg in order to downgrade Kodi to version 17.6. Please note that it is a temporary workaround and that the software provided in the old kodi package may stop working properly in the future too. You should not keep the downgrade forever.

ProjectM: projectm-pulseaudio v.s. projectm-qt, file conflict with /usr/share/pixmaps/prjm16-transparent.svg

Starting with version 3.1.0 of ProjectM, there are now only three packages instead of six and the QT part has been merged to the projectm-pulseaudio package.

Remove the projectm-qt package before upgrading your system.

If you have not kept up with [Stable Update] 2019-02-19 yet, please read the information below too.

How do I do updates via TTY-terminal?

This is a really major update release, with a lot of changes. To limit the risk of breakage in the middle of an system upgrade (which could lead to a broken system that will need to be repaired), you may want to do the system upgrade within a minimalist command-line environment. To do so:

  • Press CTRL+ALT+F2 (or F3, F4, F5, F6) to go into a pure command line interface.
  • Log in with your credentials.
  • Once logged in, you'll have access to a CLI shell, like if you were using a terminal. Use sudo pacman -Syyu to update your system.

To go back to your regular desktop, press CTRL+ALT+F7. On some systems, it can be CTRL+ALT+F1 instead.

Systemd v241 series update

We tried to update systemd several times now in the last couple of month. Now we were certain to have a good snapshot, which works on most of Manjaro installations. When you are asked to replace libsystemd with systemd-libs please accept this request, otherwise your system may break!

“A stop job is running for User Manager for UID 1000” at shutdown/reboot, what should I do?

Stopping of the User Manager job may take 2 minutes due to the systemd update. Simply wait and let it go. It usually goes away at next boot.

Update is not proceeding due file conflicts

It is a common issue time to time to get errors like this:

python-pyqt5: /usr/lib/python3.7/site-packages/PyQt5/pycache/init.cpython-37.pyc already exists in filesystem

Especially with pycache files, you shouldn't worry about. Simply delete the conflicting file(s) or use the overwrite function of pacman to continue the update.

sudo pacman -S python-pyqt5 --overwrite '*'

Plasma will not reboot from the Application Launcher

If you update from within Plasma (e.g. from the konsole), you may need to issue a systemctl reboot to reboot.

KDE Plasma5 may crash with this update

Due to our long-term testing of v5.15.0 release on some rare edge cases your Plasma5 may crash during this update. If that happens you have to switch to a TTY (Ctrl+ALT+F3), login and check with a cli-package-manager if your update is fully updated!


sudo rm /var/lib/pacman/db.lck && sudo pacman -Su


sudo rm /var/lib/pacman/db.lck && pamac upgrade

Various issues when using LibreOffice 6.2.0 on KDE Plasma 5 (can't copy+paste, can't use backspace in Calc, etc.)

Unfortunately, it seems that the new upstream VCL plugin for integration in KDE5 Plasma (see this notice from LibreOffice) isn't perfectly functional yet. Upstream is aware of the situation and fixes will come in future versions of LibreOffice.

Examples of related bug reports from the Document Foundation

Workaround for LibreOffice 6.2.0: you may force Libre Office to use a different VCL by editing /etc/profile.d/libreoffice-fresh.sh, uncommenting the VCL you want to use, and rebooting.
More info about VCL: https://wiki.archlinux.org/index.php/LibreOffice#Theme

You may also consider to switch from LibreOffice Fresh to LibreOffice Still, the latter being at version 6.1.5.

Even older items

Can't update with linux417 or/and linux418 present

Since we have completely removed those kernel series you should remove those kernels before you upgrade. Most likely you will notice that as you may have extramodules like nvidia installed. Those got updated and therefore complain about dependency issues.

Notifications looking weird in XFCE

Since the package dunst includes now dunstfy in the main package notifications may not displayed properly in XFCE. Please uninstall that package to solve that issue. Normally not needed in that edition.

Potential issues with dunstify-1.3.2-1 package

Upstream decided to include dunstify now in the dunst package. However, they didn't add any replace, conflicts tags to that package, as Arch never packaged dunstify before. Therefore we try to remove dunstify automatically via manjaro-system package. On rare cases however, a manual user invention might be needed to remove the package. If that is the case, please issue the following command manually on your system: sudo pacman -Rdd dunstify && sudo pacman -Syu

Warning: PACKAGE: directory permissions differ on FILENAME

A file or directory on your system has a set of permissions which is different to those in the new package. You can either ignore it (because you changed it yourself) or you can change them so they match.

For example, for this message:

Warning: blueman: directory permissions differ on /usr/share/polkit-1/rules.d/filesystem: 750  package: 755

you can change the local file to match the package with:

sudo chmod 755 /usr/share/polkit-1/rules.d/filesystem

i3 changed its default config path

It seems that (from version >= 4.16) i3 is looking for its configuration in ~/.config/i3/config instead of ~/.i3/config.
Copy your config to the new path and all should work as before. (reported from an i3-gaps user).

I can't open Nemo with elevated privileges (as root)

Workaround found: Use the dbus-x11 package instead of the regular dbus package. This package is available in the official repositories and provides dbus compiled without the --without-x option.

To replace dbus with dbus-x11 package, simply install dbus-x11 with your favorite package manager: dbus will be replaced by dbus-x11.

AMD-Ucode introduction

Unless you've already done this previously, All users of AMD-APUs/CPUs should install this update like this:

sudo pacman -Syyu
sudo pacman -S amd-ucode
sudo pacman -R intel-ucode
sudo update-grub

Step 3 is optional.


What the version of systemd from this update?

I've corrected the post. systemd is still at 241.607-1. @philm pushed 242-rc2 to our unstable branch. Sorry for the confusion here ...

1 Like

I came back of testing to the stable branch and is necessary downgrade now. :joy:

1 Like

should i do an "enable downgrade" update?

No. @LeandroCunha was on the testing branch, which has a newer version of systemd. Since he went back to stable with this update, he had to downgrade the systemd package.

@daPhipz i was not asking because of Leandro. I had a warning about mesa and lib32-mesa (19.0.1+really+18.3.5-1 to 19.0.1-1). I did -Syyuu anyway...


1 Like

Oh I see... I'm having the same problem - mesa wants to downgrade...

➜  ~ sudo pacman -Syu
:: Synchronizing package databases...
 core is up to date
 extra is up to date
 community is up to date
 multilib is up to date
:: Starting full system upgrade...
warning: lib32-mesa: local (19.0.1+really+18.3.5-1) is newer than multilib (19.0.1-1)
warning: lib32-mesa-vdpau: local (19.0.1+really+18.3.5-1) is newer than multilib (19.0.1-1)
warning: lib32-vulkan-intel: local (19.0.1+really+18.3.5-1) is newer than multilib (19.0.1-1)
warning: lib32-vulkan-radeon: local (19.0.1+really+18.3.5-1) is newer than multilib (19.0.1-1)
warning: libva-mesa-driver: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
warning: mesa: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
warning: mesa-vdpau: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
warning: vulkan-intel: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
warning: vulkan-radeon: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: bashrc-manjaro will be installed before its bash dependency
warning: dependency cycle detected:
warning: x264 will be installed before its ffmpeg dependency

Packages (54) bash-5.0.002-1  bashrc-manjaro-5.0.002-1  cmake-3.14.1-1  compton-6.2-2  cups-2.2.11-1
              cups-filters-1.22.3-1  curl-7.64.1-2  device-mapper-2.02.184-1  ffmpeg-1:4.1.2-2  gd-2.2.5-1.1
              giflib-5.1.8-1  gnupg-2.2.15-1  gnutls-3.6.7-1  gpgme-1.13.0-1  gst-plugins-ugly-1.14.4-2
              gtksourceview-pkgbuild-4-2  harfbuzz-2.4.0-1  harfbuzz-icu-2.4.0-1  highlight-3.50-1
              iana-etc-20190329-1  imagemagick-  intel-ucode-20190312-1  kcmutils-5.56.0-2
              kvantum-qt5-0.11.0-1  lib32-libglvnd-1.1.1-1  lib32-llvm-libs-8.0.0-1  lib32-util-linux-2.33.1-1
              libcups-2.2.11-1  libcurl-compat-7.64.1-1  libglvnd-1.1.1-1  libibus-1.5.20-2  libinput-1.13.0-1
              libmagick-  libwbclient-4.10.0-3  libxmlb-0.1.8-1  llvm-libs-8.0.0-1  lvm2-2.02.184-1
              meld-3.20.1-1  nano-4.0-1  pcsclite-1.8.25-1  pkgconf-1.6.1-1  plasma-framework-5.56.1-4
              poppler-0.75.0-1  poppler-glib-0.75.0-1  python-3.7.3-1  qt5-styleplugins-
              qt5-tools-5.12.2-3  smbclient-4.10.0-3  telegram-desktop-1.6.3-1  tzdata-2019a-1  vim-8.1.1073-1
              vim-runtime-8.1.1073-1  vlc-3.0.6-10  x264-2:157.r72db4377-1

Total Download Size:   171.08 MiB
Total Installed Size:  706.34 MiB
Net Upgrade Size:       12.23 MiB

:: Proceed with installation? [Y/n]

Should I go ahead or?

@philm @lisa Is it normal that 19.0.1+really+18.3.5-1 is not in Stable repos anymore?

Perhaps you can wait for a while, the time we get a more definitive answer.

The last time I checked the installed packages, after updating after the announcement of the previous update (3-29-19), I am almost sure that mesa was in 19.0.1 + really + 18.3.5-1. I am newbie, and I do not understand very well why I am now in 19.0.1-2 ?? ... I also remember doing an update a couple of days ago, more or less, of three packages (I do not remember what they were). Maybe mesa was updated then?


Looking at the warnings of these packages related to mesa in Octopi, do I need to update with -Syyuu?

During the testing cycle Mesa 19 was proven working. You can stay on Mesa 18 if wanted. If however someone still has issues with it, let us know. We can push back those Mesa 18 packages as needed.

is it ok to update ?

:: Starting full system upgrade...
warning: lib32-libva-mesa-driver: local (19.0.1+really+18.3.5-1) is newer than multilib (19.0.1-1)
warning: lib32-mesa: local (19.0.1+really+18.3.5-1) is newer than multilib (19.0.1-1)
warning: lib32-mesa-vdpau: local (19.0.1+really+18.3.5-1) is newer than multilib (19.0.1-1)
warning: lib32-vulkan-intel: local (19.0.1+really+18.3.5-1) is newer than multilib (19.0.1-1)
warning: lib32-vulkan-radeon: local (19.0.1+really+18.3.5-1) is newer than multilib (19.0.1-1)
warning: libva-mesa-driver: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
warning: mesa: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
warning: mesa-vdpau: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
warning: vulkan-intel: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
warning: vulkan-radeon: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
resolving dependencies...
looking for conflicting packages...
warning: dependency cycle detected:
warning: bashrc-manjaro will be installed before its bash dependency
warning: dependency cycle detected:
warning: x264 will be installed before its ffmpeg dependency

Packages (54) bash-5.0.002-1  bashrc-manjaro-5.0.002-1  cmake-3.14.1-1  cups-2.2.11-1
              cups-filters-1.22.3-1  curl-7.64.1-2  device-mapper-2.02.184-1  ffmpeg-1:4.1.2-2
              firefox-66.0.2-1  flatpak-1.3.1-1  gd-2.2.5-1.1  giflib-5.1.8-1  gnupg-2.2.15-1
              gnutls-3.6.7-1  gpgme-1.13.0-1  gst-plugins-ugly-1.14.4-2  harfbuzz-2.4.0-1
              harfbuzz-icu-2.4.0-1  iana-etc-20190329-1  imagemagick-  inkscape-0.92.4-4
              kcmutils-5.56.0-2  kdeconnect-1.3.4-1  kvantum-qt5-0.11.0-1  lib32-libglvnd-1.1.1-1
              lib32-llvm-libs-8.0.0-1  lib32-util-linux-2.33.1-1  libcups-2.2.11-1
              libglvnd-1.1.1-1  libgnome-keyring-3.12.0+11+g3766bcc-1  libibus-1.5.20-2
              libinput-1.13.0-1  libmagick-  libmagick6-
              libreoffice-fresh-6.2.2-2  libwbclient-4.10.0-3  llvm-libs-8.0.0-1  lvm2-2.02.184-1
              nano-4.0-1  pcsclite-1.8.25-1  pkgconf-1.6.1-1  plasma-framework-5.56.1-4
              poppler-0.75.0-1  poppler-glib-0.75.0-1  poppler-qt5-0.75.0-1  python-3.7.3-1
              qgpgme-1.13.0-1  qt5-tools-5.12.2-3  samba-4.10.0-3  sddm-0.18.1-1
              smbclient-4.10.0-3  tzdata-2019a-1  vlc-3.0.6-10  x264-2:157.r72db4377-1

Total Download Size:    335.65 MiB
Total Installed Size:  1378.88 MiB
Net Upgrade Size:         6.02 MiB

:: Proceed with installation? [Y/n]

This downgrading is really update to 19.01 version. I check this and work it.

I am seeing this:

warning: lib32-mesa: local (19.0.1+really+18.3.5-1) is newer than multilib (19.0
warning: mesa: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.1-2)
warning: vulkan-intel: local (19.0.1+really+18.3.5-1) is newer than extra (19.0.

What should I do? Should I do a

sudo pacman -Syyuu


See just above.

I'll make an entry in the Wiki post about that. Leave me a moment to write it.

Ok. Going ahead. :slightly_smiling_face:

If you wanna upgrade mesa to 19.0.1 do a sudo pacman -Syyuu else if you wanna stick to 18.3.5 do a normal sudo pacman -Syyu


I lost on of my games with the update. Presumably with wine 4.5. Wolfeinstein-The Old Blood crash violently. Works fine with 4.3. Other game seems ok.

Forum kindly sponsored by