[Stable Update] 2019-04-28 - Gcc, Systemd, Kernels, Virtualbox, Qt5, Deepin

Constantly reporting signature errors then saying transaction finished on Deepin.
Appears to have installed kernel 5.09 but screenfetch still says 5.07
Currently trying for a 3rd time, size of download shrinks each attempt.IMG_20190504_183036

Here's the kernel reporting issue
IMG_20190504_183727

Have a look in the FAQ section.

Specifically: Issues with "signature is marginal trust" or "invalid or corrupted package"

Also 'forum search' function exists for a reason. :wink:

Welcome to Manjaro.:slightly_smiling_face:

Now updating in small batches, lib32 is refusing to install

Please don't upload high-resolutions photos to the forum. Text output can be copied-and-pasted as text, screenshots can be used if absolutely necessary.

Portrait-orientation photos to show landscape-oriented information at a fancy-arty angle might look lovely but are completely counterproductive.

2 Likes

Sorry about the photos.
System now hanging in bootsplash and totally booked.

That's because you didn't actually fix the issue you were having before rebooting.

Read this:

I am not an idiot, I couldn't even get a Terminal window as the whole system had locked up. I have been a passionate supporter of Manjaro, suggesting that people try it and even donating a monthly amount. But really? That attitude has done it for me, I know how to rescue a system from a USB drive but this is supposed to be the stable update - two in a row dodgy for me, I'm done.
Thanks Johnathan you've saved me £10 a month.

Oh for Heaven's sake. Really? One sentence which you have misinterpreted as a slight on your intelligence and a link to a way of fixing the issue you describe and that's enough for you to declare everything is terrible?

And how was anyone supposed to know that if you didn't say so?

Take care.

4 Likes

Hello,

In these release we got KiCad in version 5.1.1 which was not fully released version (tagged but not announced AFAIK). Via:


... after few days next release - 5.1.2 was created to fix some critical bugs. I believe it's like 5.1.1 shouldn't be used at all.

As far as I was able to check, 5.1.2 is in current testing branch of packages, I'll try to install it and check if it fixes issues I am facing with schematic netlisting (which was the issue why the next build went out).

Thanks! Maciej.

Just switched to testing branch, installed kicad 5.1.2, issue seems fixed for me.

Personaly, I wounder why people wich are still learning how to detect issues and fix some problems don't use backups especialy for /root partition. From the begining of my journey with manjaro i use clonezilla, and do /root backup most for 2-3 updates that give me timeshift wich im not losing all of my work within system. There also are simpler solution like rsync, but im stick to clonzilla legacy solution and it never fails me.

Anyway, after april update i got

  • bad signature for 3 packages (puted to ignore package) : mc pcsclite cabextract
  • instaling libvirt 5.2.0-1 and libnfs 4.0.0-3 are crashing my virt-manager virtual machines - downgrade libnfs solve problem but with new libvirt there is tereble problem with iptables rules - where solution says to use firewalld - but im using my own iptables rules wich works on ver. 4.9.0-2
    So all added to ignore package.

Best regards

Most common reason: never thought about it.
Second most common reason: nowhere to put the backups.

Don't wonder why they don't. Help them do.

3 Likes

Hi
I highlight a little solved problem.

My scanner's api wants users to be in the scanner group, otherways it works only if used by root.
After the last updates (I didn't identify the exact one) users has been removed from the scanner group.

thanks for all your efforts :grin:

Two issues since this update.
#1 Every time that I try to shutdown from a terminal

shutdown -hP now
shutdown -P now

With both, the computer restarts and not poweroff

#2, after logon the system takes a lot of time to respond, the previous update was more faster to gimme a responsive desktop. Need to investigate more, but how to start what is causing the sloweness?

Ah, this update fixes a previous issue (maybe caused by me) the menu in "All applications" got a loop with "Applications updated", and I can't click any launcher there. But then I realize that I have a .desktop launcher pointing to an incorrect path of the program, after I fix that and this update. The loop was fixed. But, it was my .desktop launcher or it was some bug in KDE?

Updated with TTY.

Seems good, except this issue:

In Konsole, the up arrow no longer shows history. It doesn't show anything. My profile is bash -l. The up arrow still works fine with Yakuake, also using bash -l.

I haven't seen anyone else experiencing this issue after the recent update (except one person in an opensuse forum). I guess for now I'll just hope that this is magically resolved by the linux elves in a future update, and I'll switch to using Yakuake.

if you type in the console:

history

then you get your previous commands.. it shows something?
Maybe you tweaked the profile in konsole or some "new" shortcut is playing tricks on you.
Regards


With any luck, the 'up arrow' key is not damaged.

1 Like

Yeah, history is showing all my previous commands. Strange - thanks!

EDIT: problem solved.

This lil "Configure" setting was using the up arrow (I know it says down arrow in that screenshot - that was from me testing things) for a shortcut for the shell. Maybe I did that in my sleep. I can't even figure out how to use that shortcut or what it's supposed to do. Cuz when that's active, the up arrow definitely doesn't... launch the shell. Anyway, I disabled the shortcut.

Screenshot_20190511_154225

Good looking out - piggyback to that could add the mindset of a desperate or curious individual is not one to be real easily understood or psyched out. You're gonna approach and communicate based from your perspective and experience and might not even get what the hang up on their end is for what really made them do x y and z before just googling

After updating qt5 to 5.12.3, I noticed some softwares from Qt such as Qt Linguist and Qt Creator could not load zh_TW translation. This issue is already fixed upstream, so I downloaded qt_zh_TW.ts, convert to qm and copy to /usr/share/qt/translations/. Now zh_TW translation is loaded correctly.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.

Forum kindly sponsored by