[Stable Update] 2019-04-28 - Gcc, Systemd, Kernels, Virtualbox, Qt5, Deepin

Thank you @saedlar93, but Firefox didn't like the website's certificate and even when I insisted to get the file I only got a page with "An unauthorized request."... weird.

You should give a look at https://repo.manjaro.org/ to see if your mirror is synced or not.

Some of them have not synced for more than six hours, so it might take a while before you get updates depending on the mirror. As far as I know, there is many mirrors that only refresh once every 24 hours.

If you do not have access to updates by tomorrow, you should start to worry a bit and perhaps refresh your mirrorlist.

Sorry. I edited my post and put the full link to the extension pack.

@AlexH666 @salvaram
I found this doing a search in the forums:


https://archived.forum.manjaro.org/search?q=Invalid%20or%20corrupted%20package

1 Like

Fantastic! It worked flawlessly!

Thank you very much @saedlar93!

After latest update I got this kernel panic. Can I fix it without reinstalling my whole system? image

1 Like

After a lot of messing about this seemed to help.

Thank you.

1 Like

I have mounted into a live environment of manjaro and chrooted into my installation. I tried to install a new kernel other then 4.19 and 5.0. But I can't since

error: could not open file: /etc/mtab: No such file or directory
error: could not determine filesystem mount points
error: failed to commit transaction (unexpected error)
Errors occurred, no packages were upgraded.

I also tried to

sudo mkinitcpio -P

But that give's me this:

==> ERROR: /proc must be mounted!

Did you follow this steps:


You used "manjaro-chroot -a" in the terminal?
It is always good to have another kernel installed, in case of this things happen.

Oh no I didn't thought you could just use regular chroot. Tho solved it by mounting /proc using

mount -t proc proc /proc

I also mounted /sys and /dev using

mount -t sysfs sys /sys
mount -t devtmpfs udev /dev

Tho I don't know if I had to do that. I just did it cause in the solution I found they did it.
And then I could do

sudo mkinitcpio -P

So, your problem is solved?
But using manjaro-chroot is a better solution from the Manjaro team.
And having another kernel that you can choose from the grub is a good thing.

1 Like

No issues. XFCE

Smooth sailing with KDE, and now Dolphin shows little thumbnails of my Blender files. :heart:

2 Likes

No issues on my five DELL Manjaro Plasma machines. As always excellent job from the Manjaro team. :+1:

Alex

Thanks for updating the gnome safe password! Now it's working like a charm :grin:

I've had to reinstall Clementine (Qt5 version from AUR)
It seems like Qt update is a reason.

Normally you would do:

mount -o bind /sys sys/
mount -o bind /dev dev/

Hi,

Is there a date when we get the bug fix that was released for Atom 1.36.1?

Atom 1.36 broke some functionality, namely some packages and 'Reopen Project' reopens a project as a subfolder in the current project instead of a new window.

This current update did not include it.

I have confirmed on other distros that 1.36.1 does fix these issues.

Everything went smooth for me on both of my machines. Thanks :heart:

1 Like

atom is an Archlinux package and it hasn't been updated, yet. I will look into possibly forwarding the fix as an overlay.

2 Likes

Forum kindly sponsored by