[Stable Update] 2019-09-05 - Kernels, Mesa 19.1.5, XFCE 4.14, KDE, Nvidia 435xx, LibreOffice

installed and running, thanks for the new "Stable" see specs below"

bob@Manjaro-Stable~$ inxi-Fxz
System:
  Host: Manjaro-rc10 Kernel: 5.2.11-1-MANJARO x86_64 bits: 64 compiler: gcc 
  v: 9.1.0 Desktop: Xfce 4.14.1 Distro: Manjaro Linux 
Machine:
  Type: Desktop System: Hewlett-Packard product: HP EliteDesk 705 G1 SFF 
  v: N/A serial: <filter> 
  Mobo: Hewlett-Packard model: 2215 serial: <filter> UEFI: Hewlett-Packard 
  v: L06 v02.30 date: 03/22/2018 
Battery:
  Device-1: hidpp_battery_0 model: Logitech M570 charge: 100% 
  status: Discharging 
CPU:
  Topology: Quad Core model: AMD A10-6800K APU with Radeon HD Graphics 
  bits: 64 type: MCP arch: Piledriver rev: 1 L2 cache: 2048 KiB 
  flags: avx lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 
  bogomips: 32750 
  Speed: 2456 MHz min/max: 2000/4100 MHz Core speeds (MHz): 1: 3325 2: 3740 
  3: 2008 4: 1999 
Graphics:
  Device-1: NVIDIA GK208 [GeForce GT 720] vendor: Micro-Star MSI 
  driver: nvidia v: 418.88 bus ID: 01:00.0 
  Display: x11 server: X.Org 1.20.5 driver: nvidia 
  resolution: 1920x1080~60Hz 
  OpenGL: renderer: GeForce GT 720/PCIe/SSE2 v: 4.6.0 NVIDIA 418.88 
  direct render: Yes 
Audio:
  Device-1: AMD FCH Azalia vendor: Hewlett-Packard driver: snd_hda_intel 
  v: kernel bus ID: 00:14.2 
  Device-2: NVIDIA GK208 HDMI/DP Audio vendor: Micro-Star MSI 
  driver: snd_hda_intel v: kernel bus ID: 01:00.1 
  Sound Server: ALSA v: k5.2.11-1-MANJARO 
Network:
  Device-1: Broadcom and subsidiaries NetXtreme BCM5762 Gigabit Ethernet PCIe vendor: Hewlett-Packard driver: tg3 v: 3.137 port: e000 bus ID: 04:00.0 
  IF: enp4s0 state: down mac: <filter> 
  Device-2: Ralink MT7601U Wireless Adapter type: USB driver: mt7601u 
  bus ID: 3-1:2 
  IF: wlp0s19f2u1 state: up mac: <filter> 
Drives:
  Local Storage: total: 2.73 TiB used: 58.71 GiB (2.1%) 
  ID-1: /dev/sda vendor: HGST (Hitachi) model: HUS724020ALE641 
  size: 1.82 TiB 
  ID-2: /dev/sdb vendor: Western Digital model: WD10EZEX-08M2NA0 
  size: 931.51 GiB 
Partition:
  ID-1: / size: 911.41 GiB used: 25.25 GiB (2.8%) fs: ext4 dev: /dev/sda4 
  ID-2: swap-1 size: 8.80 GiB used: 13.0 MiB (0.1%) fs: swap dev: /dev/sda3 
Sensors:
  System Temperatures: cpu: 7.8 C mobo: N/A gpu: nvidia temp: 53 C 
  Fan Speeds (RPM): N/A gpu: nvidia fan: 28% 
Info:
  Processes: 187 Uptime: 1h 15m Memory: 7.77 GiB used: 1.12 GiB (14.4%) 
  Init: systemd Compilers: gcc: 9.1.0 Shell: bash v: 5.0.9 inxi: 3.0.36 

Thank you for responding, but I'm afraid that that doesn't solve my issue in two different ways:
Firstly, I actually already tried this and it resulted in a 10 second timer w/ visible menu instead.
Secondly, I would like to have a 1 second timer with a hidden menu which would give me 1 second to hit ESC and make the menu show (and stay indefinitely), in case I need to switch kernels or something.

Starting
> Using config 'video-nvidia-435xx' for device: 0000:01:00.0 (0300:10de:13c2) Display controller nVidia Corporation GM204 [GeForce GTX 970]
Error: config 'video-nvidia-435xx' conflicts with config(s): video-nvidia-430xx

What should I do to update?

I have same problem as others with the grub menu style = hidden, doesn't hide the grub menu

I have a problem with alsa_in and alsa_out since the update. I have a small script which runs at log-on:

alsa_in -j "Decks" -d hw:CODEC 2>&1 1>/dev/null &
alsa_out -j "Monitor" -d hw:CODEC 2>&1 1>/dev/null &

which I use to set up a second soundcard which I use to carry the audio from my record decks in - and a spare output labelled 'monitor'. It has worked flawlessly for ages. Now it fails.
Entering each command in a terminal fails with exit 20- for which I can find no documentation.
Anyone got any ideas - I'm supposed to be broadcasting a record show in less than three hours...
I use Alsa/JACK btw - no Pulseaudio.

EDIT: I've restored a Timeshift backup to solve the immediate problem :+1:

Read this.

(16/27) Checking for .pacnew and .pacsave files...
.pac* files found:
/etc/default/grub.pacnew
3 Likes

Huge update, all good on my machine.
Updated then removed Nvidia 430xx using mwhd, installed 435xx. Removed the mhwd.conf files and rebooted. Good as gold.
Thanks team Manjaro.

Hello, before this update i was able to skip completely the grub menu by simply using:

GRUB_CMDLINE_LINUX_DEFAULT="quiet resume=UUID=15b44bdb-2bea-4116-8f94-5a5ba86d2b66"

where that UUID is the swap partition. But now it seems to not work anymore. Is there another way of doing this (besides putting the timeout at zero)?

Two post up from your counted :arrow_up:

Ok, thank you very much. But the fact is that i need also to put the timeout time from 5 or 3 to 0 have the fastest boot possible, while before simply having the line i wrote in my first comment made possible to skip entirely the grub menu even if the timeout time was 5. Is this the correct solution? Also is it dangerous to have zero timeout time?

Update with linux-lts or linux-latest packages and nvidia does not work.

Kann Abhängigkeiten nicht erfüllen:
das Entfernen von linux419-nvidia verletzt Abhängigkeit von 'linux419-nvidia' benötigt von linux-lts-nvidia

Also, I really like the approach of the linux-latest/lts packages to auto update the kernel.
Can we please get back auto updates for the nvidia driver as well?

It is all up to you :slight_smile: or rtfm-sgs (F=fantastic).
Announcements is not a really "newbie help" thread.
Did some one read post one???

Changes made to Grub 2.04-6

1 Like

Except this error message, update went smoothly.
Thanks everyone :slight_smile:

"screenfetch" bug after update

awk: cmd. line:7: warning: regexp escape sequence `\"' is not a known regexp operator
4 Likes

The usual smooth upgrade on this KDE system.
The only issue was that, as expected, Thunderbird extension didn't work afterwards. Fortunately updates for the three I use were all available and they're working nicely now.
Note for Thunderbird users: it seems as if you need to manually update, as automatic updates don't seem to happen in this situation. If you use Cardbook, the new version isn't available through normal channels, download the file here and install it from the file.

1 Like

I wanted to reply to this earlier but I just joined.
Anyway: I had the same problem, fix was to find all the 430 packages in octopi, remove them, install all 435, reboot. Go into mhwd, remove the 430 drivers, install the 435.

1 Like

Suddenly "Logged Out" without doing it myself, what gives? Anyone else get this?

Flawless update as usual! Amd 2600x and a GTX 1060, kernel 5.2.11, switched to 435.21 and no issues!

Alles außer Thunderbird funktioniert. Danke! Habe xfce und nvidia

Ärgerlich enigmail klappt nicht mehr, das macht mich tierisch sauer!

Is this the right place to post about an issue? After this huge update for some reason my own custom .desktop file on my Desktop won't execute. When I double click it, the bouncing icon on KDE appears for a split second and then disappears, meanwhile conky is showing RAM usage at -9GB (yes negative). After a few seconds every goes back to normal and my program doesn't launch, although directly executing the command through a terminal works as it always has. And I did try re-creating the .desktop file from scratch but no dice.

Forum kindly sponsored by